Some problems in KX sim

You are here: Home > Forum > Simulations > Released > King's Cross > Some problems in KX sim

Page 1 of 1

Some problems in KX sim 31/03/2014 at 23:53 #58117
Finger
Avatar
220 posts
I just noticed some little problems in KX:

1) The phone calls about trains entering at some places at Hitchin (IIRC Up Yard North + some others) don't go to the signaller of the panel, but to the host in multiplayer.

2) I tried to join two trains in P2 at Hertford using permissive working, but signal 909 didn't clear. However, signal 203 cleared all right.

Log in to reply
Some problems in KX sim 01/04/2014 at 00:17 #58118
GeoffM
Avatar
4424 posts
" said:
I just noticed some little problems in KX:

1) The phone calls about trains entering at some places at Hitchin (IIRC Up Yard North + some others) don't go to the signaller of the panel, but to the host in multiplayer.
Already fixed but yet to be released.


" said:
2) I tried to join two trains in P2 at Hertford using permissive working, but signal 909 didn't clear. However, signal 203 cleared all right.
Only platform 3 is permissive. K203 is a shunt signal and they often ignore track occupancy in platforms.

SimSig Boss
Log in to reply
The following user said thank you: Finger
Some problems in KX sim 01/04/2014 at 12:29 #58133
Finger
Avatar
220 posts
Thanks, that explains it. I knew I should have looked in the Sectional Appendix before posting

However, now that I looked in it, I read this:

Quote:
PP-A is authorized in the Down Hertford Platform 2 for Class 1, 2, 3 and 5 EMU trains attaching only

Does it mean permissive working is allowed, but signalling doesn't have a route for it?

Log in to reply
Some problems in KX sim 01/04/2014 at 12:37 #58135
AndyG
Avatar
1778 posts
Possibly could be that the second portion has to come from the Up sidings (or Up line south rev) signals only.
I can only help one person a day. Today's not your day. Tomorrow doesn't look too good either.
Log in to reply