Upcoming Games


Full list
Add a game

Watton-at-Stone K916 (Stop at line closure)

You are here: Home > Forum > Simulations > Released > King's Cross > Watton-at-Stone K916 (Stop at line closure)

Page 1 of 1

Watton-at-Stone K916 (Stop at line closure) 28/07/2014 at 06:18 #63230
CTCThiago
Avatar
230 posts
Hello Simsig Staff,

Here am i again, testing some trains on KX, and found a issue (unexpected stop) at K916.

I have my train 2U02 and signal at Y aspect, the train slowed down to 0 MPH and tell me that:

"Stop at line closure", but the line is free, i think it is a bug, but only you guys can confirm that, i don't know if this was posted before.

Screen View:



Save:

[attachment=2574]TEST.ssg[/attachment]

Regards,
Thiago.

Post has attachments. Log in to view them.
Log in to reply
Watton-at-Stone K916 (Stop at line closure) 28/07/2014 at 06:36 #63231
clive
Avatar
1857 posts
Online
"Stop at line closure" means that the speed limit on the line ahead is set to 0. This is most likely to be a TSR that applies to only a particular class of train or a particular scenario - for example, it's how I implement platform closures in some scenarios.
Log in to reply
The following user said thank you: CTCThiago
Watton-at-Stone K916 (Stop at line closure) 28/07/2014 at 06:40 #63232
CTCThiago
Avatar
230 posts
" said:
"Stop at line closure" means that the speed limit on the line ahead is set to 0. This is most likely to be a TSR that applies to only a particular class of train or a particular scenario - for example, it's how I implement platform closures in some scenarios.
Clive,

Doing some more tests here, I checked, if you set a route from K916 to the yellow arrow (Yellow aspect when trains reach 25 Mph, in this case), the train stops. If you set K916 to K912, the train moves normal, that's strange.

Ps. I didn't put any TSR's or Bad Weather Scenario, This is Modern Era, Normal Mode.

Regards,
Thiago.

Last edited: 28/07/2014 at 06:42 by CTCThiago
Log in to reply
Watton-at-Stone K916 (Stop at line closure) 29/07/2014 at 17:11 #63279
bandiez
Avatar
62 posts

I have just had the same situation happen to me a few times. I am writing my own timetable so I have everything set to normal with no TSR's or failures set and I can not get anything to leave Hertford North station. I have given trains single yellows and greens but nothing happens. Also earlier on I had it happen on the Down slow 445 signal. The train just wouldnt move. I asked it to shunt forward but it said the train no longer existed. Screenshot attached for train at Hertford Nrth station. Any suggestions?

Post has attachments. Log in to view them.
Last edited: 29/07/2014 at 17:11 by bandiez
Reason: Forgot screenshot

Log in to reply
Watton-at-Stone K916 (Stop at line closure) 29/07/2014 at 17:26 #63281
bandiez
Avatar
62 posts
Sorry for the quick reply. I have numerous trains now doing this. Most of these trains will not move until the signal clears to green while others will not move at all. Screen shot of the various locations and trains. I have also noticed that it only appears also to affect trains that can be powered by 3rd rail all the AC only trains seem to be moving along without a problem

Post has attachments. Log in to view them.
Log in to reply
Watton-at-Stone K916 (Stop at line closure) 31/07/2014 at 07:06 #63339
CTCThiago
Avatar
230 posts
This is starting to get usual with KGX, I don't know if it's the loader or the sim in specific.



Thiago.

Post has attachments. Log in to view them.
Log in to reply
Watton-at-Stone K916 (Stop at line closure) 02/08/2014 at 08:45 #63425
BarryM
Avatar
2065 posts
I got 2U02 to move by occupying the track circuit ahead of it (T42), then releasing it causing the signal (916) to change, the driver seeing this, got on the telephone to control. Once finished with the call, the train moved off at 30mph.

Does this throw some light on the problem?

Barry

EDIT: all you have to do is revert the signal back to red then re signal the train.

Barry, Sydney, New South Wales, Australia
Last edited: 02/08/2014 at 09:38 by BarryM
Log in to reply
The following user said thank you: CTCThiago
Watton-at-Stone K916 (Stop at line closure) 17/06/2017 at 13:57 #95888
peterb
Avatar
393 posts
I just had a "Stopped at Line Closure" with 5G99 on Edinburgh. There aren't any TSRs in the vicinity. I take it this bug was never fixed?
Post has attachments. Log in to view them.
Log in to reply
Watton-at-Stone K916 (Stop at line closure) 17/06/2017 at 15:38 #95890
headshot119
Avatar
3125 posts
Edinburgh is not a loader simulation. The issue won't be cured until it's rereleased on the loader.
"James Street, Moorfields, Liverpool Lime Street and Liverpool Central" - Opinions are my own and not those of my employer
Log in to reply