Run Round Thoresby Colliery

You are here: Home > Forum > Simulations > Released > Worksop > Run Round Thoresby Colliery

Page 1 of 1

Run Round Thoresby Colliery 29/10/2014 at 13:33 #65317
Northernboy67
Avatar
20 posts
After reading the Manual for Worksop and Thoresby Colliery Ground Frame. I am at a real loss. I am using Timetable Worksop 15-10-2009 v5 (Maltby Fixes). I signalled a West Burton to Thoresby Colliery 4K57 into ARR/DEP 1 at Thoresby Colliery. I opened the ground frame. Opened lever 1 then lever 2. Train 0K57 automatically went. I closed lever 2 then opened Lever 6 to RUNROUND. Then I reverted the frame back to normal and closed it. Then signalled from TC15 into the COLLIERY. Then 0K57 is waiting to reverse at TC8. On operating this, it stops saying 4K57 is in Front. I just don't know what I am actually doing wrong.

David.

Log in to reply
Run Round Thoresby Colliery 29/10/2014 at 14:29 #65319
Finger
Avatar
220 posts
This is a bug in the sim/timetable. The sim miscalculates the stopping position for 4K57, there isn't enough space for the loco at the end of the train. To fix it, you can either

1. Edit the timetable before 4K57 arrives at Thoresby, change the stopping position to Far End.
2. After the train arrived, but before the loco is detached, tell the train to Shunt Forward in F2.

In the state you've got yourself in, you can either remove the train or (slightly more challenging) edit the timetable of 0K57 and 4K57 to run round again (back to the headshunt), attach the loco back, then shunt the train towards the headshunt, divide again, run round, attach and depart towards the colliery.

Last edited: 29/10/2014 at 14:43 by Finger
Log in to reply
The following user said thank you: Northernboy67
Run Round Thoresby Colliery 29/10/2014 at 14:30 #65320
postal
Avatar
4030 posts
" said:
After reading the Manual for Worksop and Thoresby Colliery Ground Frame. I am at a real loss. I am using Timetable Worksop 15-10-2009 v5 (Maltby Fixes). I signalled a West Burton to Thoresby Colliery 4K57 into ARR/DEP 1 at Thoresby Colliery. I opened the ground frame. Opened lever 1 then lever 2. Train 0K57 automatically went. I closed lever 2 then opened Lever 6 to RUNROUND. Then I reverted the frame back to normal and closed it. Then signalled from TC15 into the COLLIERY. Then 0K57 is waiting to reverse at TC8. On operating this, it stops saying 4K57 is in Front. I just don't know what I am actually doing wrong.

David.
If you could upload a save game from the time where you are having the problem, someone may be able to identify what is going on and point you in the right direction. Use the "Attachments" box below the box where you type your posting to upload a file.

Edit: Still typing while Finger was posting.

"No question is too stupid, there are just some stupid answers" - Dr. Michael Reece, 12/08/1927 - 03/06/2019. Electrical engineer and inventor
Last edited: 29/10/2014 at 16:43 by postal
Log in to reply
Run Round Thoresby Colliery 29/10/2014 at 15:04 #65323
Northernboy67
Avatar
20 posts
I shall have a look at this. I shall try and upload see where I am going wrong.

Thanks Guys.

David.

Log in to reply
Run Round Thoresby Colliery 03/11/2014 at 20:11 #65448
Northernboy67
Avatar
20 posts
I have done the Timetable options and it worked a treat. I'm having trouble signalling into Welbeck Colliery from Thoresby Colliery.
Log in to reply
Run Round Thoresby Colliery 24/01/2020 at 05:42 #123007
TylerE
Avatar
92 posts
Just ran into this myself. Same TT and Train.

"Far End" is *not* enough. Had to be Far End Exact

Log in to reply