Upcoming Games

kings cross 2004 Busy 22/07/2017 14:00:00 - tjfrancis

Upcoming Events

Loading Problems

You are here: Home > Forum > Simulations > Released > Marylebone IECC > Loading Problems

Page 1 of 1

Loading Problems 15/04/2017 at 15:47 #94502
JohnMiller
Avatar
275 posts
I have tried a few times to run Marylebone from the sim sig loader version 4.5.15 but keep getting the message Sim Sig Loader has stopped working. I have re-downloaded & re-installed the sim & tried various timetables such as Marylebone combined 18-12-12 V7 & Oct 15 SX but keep getting the same result... Other sims work fine. any ideas please


Post has attachments. Log in to view them.
Log in to reply
Loading Problems 15/04/2017 at 16:21 #94504
mark265
Avatar
383 posts
Online
JohnMiller in post 94502 said:
I have tried a few times to run Marylebone from the sim sig loader version 4.5.15 but keep getting the message Sim Sig Loader has stopped working. I have re-downloaded & re-installed the sim & tried various timetables such as Marylebone combined 18-12-12 V7 & Oct 15 SX but keep getting the same result... Other sims work fine. any ideas please
There is a known issue when running Marylebone with full LUL, on loader 4.5.15.
See this post here

Log in to reply
The following user said thank you: JohnMiller
Loading Problems 21/04/2017 at 08:14 #94612
Redbusman
Avatar
13 posts
All appears to be working correctly again on Loader 4.6.1
Last edited: 21/04/2017 at 20:09 by Redbusman
Reason: None given

Log in to reply