Upcoming Games

Upcoming Events

No events to display

Who's Online

Hapsford GF Area. Why does this keep happening?

You are here: Home > Forum > Simulations > Timetables > Westbury > Hapsford GF Area. Why does this keep happening?

Page 1 of 1

Hapsford GF Area. Why does this keep happening? 16/05/2017 at 21:34 #95142
MatthewBurke170202
Avatar
14 posts
Hi again!
Sorry about my recent number of posts (you have all been very helpful), however i am once again stuck with the signalling in the Hapsford Area on the Westbury panel. Each time I send a train down towards Whatley Quarry, neither of these signals ever clear. Are they approach control signals? Or is there something more to it than I can currently comprehend.
Many thanks,
Matt


Post has attachments. Log in to view them.
Log in to reply
Hapsford GF Area. Why does this keep happening? 16/05/2017 at 21:38 #95143
headshot119
Avatar
2401 posts
What version of Westbury are you running? Use Help>About to check.
"Platform 1 your Maesteg service. Platform 1A your Aberdare. Platform 2 your London!"
Log in to reply
The following user said thank you: MatthewBurke170202
Hapsford GF Area. Why does this keep happening? 16/05/2017 at 21:38 #95144
Steamer
Avatar
2453 posts
I've done a quick test, and 316 and 285 (which I assume is the other signal) clear when the route is set.

Which version of the Loader and Simulation are you using? 4.6.3 and 4.3 respectively are the latest versions, if you don't have these you need to update.

Log in to reply
The following user said thank you: MatthewBurke170202
Hapsford GF Area. Why does this keep happening? 16/05/2017 at 21:39 #95145
MatthewBurke170202
Avatar
14 posts
Just realised that my post makes no sense at all at the moment!
***EDIT***
So, the signals that I cannot get to clear are those that send trains towards Whatley Quarry. They are:
A) The one to the RIGHT of the text that says < UP RADSTOCK DN > (above the drawn line) and then the one before the entrance to the quarry only ever clears to a shunt aspect. I believe that it should clear to a (Single) Yellow. Sorry once again!

Log in to reply
Hapsford GF Area. Why does this keep happening? 16/05/2017 at 21:40 #95146
MatthewBurke170202
Avatar
14 posts
Version 4.1 I believe...
Log in to reply
Hapsford GF Area. Why does this keep happening? 16/05/2017 at 21:40 #95147
MatthewBurke170202
Avatar
14 posts
headshot119 in post 95143 said:
What version of Westbury are you running? Use Help>About to check.
Version 4.1 I believe

Log in to reply
Hapsford GF Area. Why does this keep happening? 16/05/2017 at 21:45 #95148
MatthewBurke170202
Avatar
14 posts
Steamer in post 95144 said:
I've done a quick test, and 316 and 285 (which I assume is the other signal) clear when the route is set.

Which version of the Loader and Simulation are you using? 4.6.3 and 4.3 respectively are the latest versions, if you don't have these you need to update.
I am using 4.6.3

Log in to reply
Hapsford GF Area. Why does this keep happening? 16/05/2017 at 21:48 #95149
MatthewBurke170202
Avatar
14 posts
MatthewBurke170202 in post 95148 said:
Steamer in post 95144 said:
I've done a quick test, and 316 and 285 (which I assume is the other signal) clear when the route is set.

Which version of the Loader and Simulation are you using? 4.6.3 and 4.3 respectively are the latest versions, if you don't have these you need to update.
I am using 4.6.3
I have just tried it with no trains in the area and mine does not clear!


Post has attachments. Log in to view them.
Log in to reply
Hapsford GF Area. Why does this keep happening? 16/05/2017 at 22:00 #95150
Jan
Avatar
507 posts
MatthewBurke170202 in post 95147 said:
headshot119 in post 95143 said:
What version of Westbury are you running? Use Help>About to check.
Version 4.1 I believe

As mentioned, you need to update. The latest sim version is 4.3.

Two million people attempt to use Birmingham's magnificent rail network every year, with just over a million of them managing to get further than Smethwick.
Log in to reply
The following user said thank you: MatthewBurke170202
Hapsford GF Area. Why does this keep happening? 16/05/2017 at 22:13 #95152
Steamer
Avatar
2453 posts
MatthewBurke170202 in post 95145 said:
A) The one to the RIGHT of the text that says < UP RADSTOCK DN > (above the drawn line)
You need to update, 316 works fine in version 4.3.

Quote:
and then the one before the entrance to the quarry only ever clears to a shunt aspect. I believe that it should clear to a (Single) Yellow. Sorry once again!
That's perfectly legitimate. The route is set onto a non-track circuited line, so a shunt aspect from 422 is required. The fixed red is to allow main aspects up to 422.

Last edited: 16/05/2017 at 23:15 by Steamer
Reason: None given

Log in to reply
The following user said thank you: MatthewBurke170202
Hapsford GF Area. Why does this keep happening? 17/05/2017 at 20:07 #95167
MatthewBurke170202
Avatar
14 posts
Steamer in post 95152 said:
MatthewBurke170202 in post 95145 said:
A) The one to the RIGHT of the text that says < UP RADSTOCK DN > (above the drawn line)
You need to update, 316 works fine in version 4.3.

Quote:
and then the one before the entrance to the quarry only ever clears to a shunt aspect. I believe that it should clear to a (Single) Yellow. Sorry once again!
That's perfectly legitimate. The route is set onto a non-track circuited line, so a shunt aspect from 422 is required. The fixed red is to allow main aspects up to 422.
Ok. Thanks for your advice, how do I update to Westbury version 4.3? I can only seem to find 4.1 in the downloads list...

Log in to reply
Hapsford GF Area. Why does this keep happening? 17/05/2017 at 20:16 #95168
Dick
Avatar
191 posts
Westbury is a loader sim, just click on check for updates in the loader.
Log in to reply
The following user said thank you: MatthewBurke170202
Hapsford GF Area. Why does this keep happening? 17/05/2017 at 20:46 #95169
MatthewBurke170202
Avatar
14 posts
Dick in post 95168 said:
Westbury is a loader sim, just click on check for updates in the loader.
Thanks very much for your help everyone!However, I now seem to have checked for an update of all of the sims availiable. How do I now get rid of all the others except Westbury?
**I HAVE NOW SOLVED IT! Thanks very much to all, for all the assistance! Looking forward to enjoying some signalling now!

Last edited: 17/05/2017 at 20:49 by MatthewBurke170202
Reason: None given

Log in to reply