System Crash at 1025

You are here: Home > Forum > Simulations > Released > Tyneside IECC > System Crash at 1025

Page 1 of 1

System Crash at 1025 31/12/2017 at 12:32 #104642
spfish
Avatar
56 posts
Had a look to see if this had been a problem elsewhere. I am using the default timetable which has been fine until 1025 (only purchased last week so assume it is the latest version). Then at 1025 and 41 seconds, the clock freezes. After a few minutes I get the message "SimSig Loader has stopped working".
When I reload the saved game from any point, the same thing happens, always at 1025 and 41 seconds.
I've not started again from midnight, before I do, I wondered if this was a known bug and if there is a fix?
Thanks.

Log in to reply
System Crash at 1025 31/12/2017 at 12:36 #104643
Sacro
Avatar
1031 posts
If it's reproducible, can you post the save game?
Log in to reply
System Crash at 1025 31/12/2017 at 12:50 #104644
spfish
Avatar
56 posts
Hi, I have attached the saved file I did about 20 seconds prior and the auto save prior.
Post has attachments. Log in to view them.
Log in to reply
The following user said thank you: Sacro
System Crash at 1025 31/12/2017 at 13:03 #104645
Sacro
Avatar
1031 posts
So, it's an issue with the route being sset for 2I11 from Sunderland to Park Lane, for some reason it conflicts with the route that 2N19 already has set.

To get past it, either disable the ARS LSUNDUP area until 2N19 has got into Sunderland, or just collar the signal until he's gone and it's safe to let ARS resume.

Hopefully Geoff can take a look and see what's going on behind the scenes.

Log in to reply
System Crash at 1025 31/12/2017 at 13:11 #104648
spfish
Avatar
56 posts
Many thanks for your help Sacro, that's worked fine.
Log in to reply
System Crash at 1025 01/01/2018 at 01:39 #104670
BarryM
Avatar
2102 posts
Ben, Can you put the problem into Mantis?

Barry

Barry, Sydney, New South Wales, Australia
Log in to reply