Strange TC issue with warner route into P1 when T254 occupied

You are here: Home > Forum > Simulations > Released > Wolverhampton > Strange TC issue with warner route into P1 when T254 occupied

Page 1 of 1

Strange TC issue with warner route into P1 when T254 occupied 31/03/2018 at 13:17 #107144
Albert
Avatar
1302 posts
Loader 4.6.12, Wolverhampton 1.4

I just set a warner route into P1 while the last platform track circuit, T254, was still occupied by another train just leaving the platform. What happened, was that the warner route seems to be set but the track circuits through the platform do not light up.

As soon as the train entered the platform, the overlap at the end of the platform dropped.

Screenshots and saved game attached.




Post has attachments. Log in to view them.
AJP in games
Log in to reply
Strange TC issue with warner route into P1 when T254 occupied 01/04/2018 at 07:35 #107171
BarryM
Avatar
2158 posts
This was reported in Mantis 18460 and resolved fixed on 8 January 2018.

It appears the sim has not been updated.

Barry

Barry, Sydney, New South Wales, Australia
Last edited: 01/04/2018 at 07:44 by BarryM
Reason: add

Log in to reply
Strange TC issue with warner route into P1 when T254 occupied 02/04/2018 at 15:36 #107218
Albert
Avatar
1302 posts
It appears 1.4 is from 2016 so it's indeed not updated yet - thanks for replying anyway.
AJP in games
Log in to reply
Strange TC issue with warner route into P1 when T254 occupied 09/04/2018 at 20:14 #107430
GeoffM
Avatar
5876 posts
This has now been (re-)fixed and is available via Check For Updates.
SimSig Boss
Log in to reply
The following user said thank you: BarryM