Upcoming Games

Upcoming Events

08/09/2018 11:30:00
17/11/2018 12:00:00
01/06/2019 12:00:00

Who's Online

AndyG, clive, Driverless, hotwellian, Soton_Speed (5 users seen recently)

0Z06 between oxford and greenford

You are here: Home > Forum > Simulations > Released > Marylebone IECC > 0Z06 between oxford and greenford

Page 1 of 1

0Z06 between oxford and greenford 14/04/2018 at 19:19 #107514
Kimb01996
Avatar
23 posts
so i'm in the process of creating the 24th december 2017 scenario for marylebone and i've tried adding a train which has a timing load of 715 which i've been told is a tamper travelling to Ealing from Westbury. however after adding this train when it enters at oxford my game crashes. i am aware this train is an issue cause i have since removed it and it hasn't crashed
Log in to reply
0Z06 between oxford and greenford 14/04/2018 at 19:28 #107515
JamesN
Avatar
975 posts
Kimb01996 in post 107514 said:
so i'm in the process of creating the 24th december 2017 scenario for marylebone and i've tried adding a train which has a timing load of 715 which i've been told is a tamper travelling to Ealing from Westbury. however after adding this train when it enters at oxford my game crashes. i am aware this train is an issue cause i have since removed it and it hasn't crashed
Ok, when it crashes; do you get an error message? What does it say? Can you attach a save or a copy of the timetable in question?

Log in to reply
0Z06 between oxford and greenford 14/04/2018 at 19:30 #107516
MarkC
Avatar
673 posts
Kimb01996 in post 107514 said:
so i'm in the process of creating the 24th december 2017 scenario for marylebone and i've tried adding a train which has a timing load of 715 which i've been told is a tamper travelling to Ealing from Westbury. however after adding this train when it enters at oxford my game crashes. i am aware this train is an issue cause i have since removed it and it hasn't crashed
Are you able to upload/attach your TT with the affected train in please?

Only Going Forward, Still Can't Find Reverse
Last edited: 14/04/2018 at 19:34 by MarkC
Reason: None given

Log in to reply
0Z06 between oxford and greenford 14/04/2018 at 19:50 #107518
Kimb01996
Avatar
23 posts
attached screenshot and timetable i've only added all trains from aylesbury with a couple from banbury and oxford to complete the aylesbury time tables. the scheduled train just goes on a by pass and was going to tick the box which says it has a 50% chance of spawning

Post has attachments. Log in to view them.
Last edited: 14/04/2018 at 19:52 by Kimb01996
Reason: None given

Log in to reply
0Z06 between oxford and greenford 14/04/2018 at 20:01 #107519
MarkC
Avatar
673 posts
Kimb01996 in post 107518 said:
attached screenshot and timetable i've only added all trains from aylesbury with a couple from banbury and oxford to complete the aylesbury time tables. the scheduled train just goes on a by pass and was going to tick the box which says it has a 50% chance of spawning
Can see there is a problem reported for further investigation (mantis #0020153)


Can an Admin move this thread to the correct location please

Only Going Forward, Still Can't Find Reverse
Last edited: 14/04/2018 at 20:12 by MarkC
Reason: None given

Log in to reply
0Z06 between oxford and greenford 14/04/2018 at 20:26 #107520
Kimb01996
Avatar
23 posts
MarkC in post 107519 said:
Kimb01996 in post 107518 said:
attached screenshot and timetable i've only added all trains from aylesbury with a couple from banbury and oxford to complete the aylesbury time tables. the scheduled train just goes on a by pass and was going to tick the box which says it has a 50% chance of spawning
Can see there is a problem reported for further investigation (mantis #0020153)


Can an Admin move this thread to the correct location please
thank you very much for now i'll remove the train and work on the others and will let you know if i do find any other issues

Log in to reply
0Z06 between oxford and greenford 14/04/2018 at 21:01 #107521
headshot119
Avatar
2719 posts
The issue is you've created a train type for 0Z06 with a max speed of 0MPH. Now SimSig shouldn't allow you to do that, or should cope with it, but if you give it a proper max speed you'll be fine.

Mantis #20154 applies.

"Platform 1 your Maesteg service. Platform 1A your Aberdare. Platform 2 your London!"
Last edited: 14/04/2018 at 21:06 by headshot119
Reason: None given

Log in to reply
0Z06 between oxford and greenford 14/04/2018 at 22:13 #107523
Kimb01996
Avatar
23 posts
headshot119 in post 107521 said:
The issue is you've created a train type for 0Z06 with a max speed of 0MPH. Now SimSig shouldn't allow you to do that, or should cope with it, but if you give it a proper max speed you'll be fine.

Mantis #20154 applies.
ah did not notice that thanks for that it works now

Log in to reply
0Z06 between oxford and greenford 16/04/2018 at 07:58 #107550
9pN1SEAp
Avatar
77 posts
The default length and speed of a train are zero unless you actually set the property. And it's not inherited from the train type when created using XML only (it is if the train is created using Editor).
Jamie S (JAMS)
Log in to reply