Upcoming Games

Exeter with SDR diesel gala 18/06/2018 20:00:00 - Jimmyj5579

Motherwell & Edinburgh 20/06/2018 19:30:00 - Hap

Add a game

Upcoming Events

TOL set by mistake without routing a train

You are here: Home > Forum > Simulations > Released > Aston > TOL set by mistake without routing a train

Page 1 of 1

TOL set by mistake without routing a train at Alrewas absolute block 12/06/2018 at 15:26 #108614
Albert
Avatar
439 posts
Hello,

I mistakenly clicked 'train on line' without actually routing a train into the absolute block section. Now, I seem unable to set the block instrument to any other state. Is this a bug or is there a way out?

Last edited: 12/06/2018 at 15:26 by Albert
Reason: None given

Log in to reply
TOL set by mistake without routing a train 12/06/2018 at 15:39 #108615
Steamer
Avatar
2701 posts
Right click on the OVR button for the affected instrument (it's at the 'receiving' end of the section). Wait about 3 minutes, and the override release will be given, then right click on the 'N' button to set the block back to 'Normal'.
Let the challenge... Begin!
Log in to reply
The following user said thank you: Albert
TOL set by mistake without routing a train 12/06/2018 at 15:56 #108616
Late Turn
Avatar
619 posts
In reality, you should be able to restore the instrument back to 'normal' straight away. The 'Welwyn' override is only required after 'line clear' has been given and no train has subsequently left the section, and even then it'll only stop you giving another 'line clear'.
Log in to reply
TOL set by mistake without routing a train 12/06/2018 at 16:14 #108617
Albert
Avatar
439 posts
@Steamer: thanks, I was not aware of that 3 minute delay. It worked, indeed.
Log in to reply