Upcoming Games

No games to display

Full list
Add a game

Carlisle Issues

You are here: Home > Forum > Simulations > Released > Carlisle > Carlisle Issues

Page 1 of 6

Carlisle Issues 12/08/2018 at 23:59 #110966
HST125Scorton
Avatar
520 posts
Carlisle Loader 2016 ERA

Hardendale Quarry > Reverse CE142 > Up Main Issue
When trains leave Hardendale Quarry to Reverse at CE142 so it can access the Up Main instead the train sits across all the points says its stopped at Hardendale Quarry and then phones in asking for authority to move in which it goes back into the Quarry not to be seen again. This subject was mentioned as good while back..

Kingmoor UPL
Over 450m trains that are booked in the Kingmoor UPL have to sit at Kingmoor CE453 Position Signal, in the timetable editor there isn't Kingmoor UPL CE453 listed, so trains would have to have Kingmoor UPL as a pass time which would make it unrealistic. For example todays trains
both stopped in the loop at CE453. Can we have Kingmoor UPL CE453 listed in the timetable location lists please?

4M49 Coatbridge F.L.T. to Daventry Int Rft Recep Fl
Freightliner 90x2 + 15 IKA/FLA 570m

4M48 Mossend Euroterminal to Daventry Drs (Tesco)
DRS 66x2 + 14 IKA/ 5 IDA 768m






Post has attachments. Log in to view them.
Aaron (AJRO)
Log in to reply
Carlisle Issues 13/08/2018 at 13:14 #110982
Hap
Avatar
253 posts
Noticed when setting routes that, what appears to be trap/catch points, don't set.

The routes clear fine, but just looks as if points are against.


[attachment=9737]2018-08-13 (3)_LI.jpg[/attachment]

Post has attachments. Log in to view them.
HAP
Log in to reply
Carlisle Issues 13/08/2018 at 13:47 #110987
jc92
Avatar
2591 posts
Hap in post 110982 said:
Noticed when setting routes that, what appears to be trap/catch points, don't set.

The routes clear fine, but just looks as if points are against.


[attachment=9737]2018-08-13 (3)_LI.jpg[/attachment]
They're spring operated although I couldn't say if they're meant to marked as such.

Log in to reply
Carlisle Issues 13/08/2018 at 14:07 #110988
Hap
Avatar
253 posts
Fair enough, they ain't there in modern days. I had to dig out my route maps as I was sure I've never seen them on the main line at Mossband and Quintinshill loop.
Post has attachments. Log in to view them.
HAP
Log in to reply
Carlisle Issues 13/08/2018 at 16:06 #110995
jc92
Avatar
2591 posts
Hap in post 110988 said:
Fair enough, they ain't there in modern days. I had to dig out my route maps as I was sure I've never seen them on the main line at Mossband and Quintinshill loop.
Probably due to the lack of unfitted/partially fitted trains. That said the accident that closed the avoiders was caused by a fully fitted set.

Log in to reply
Carlisle Issues 13/08/2018 at 17:30 #111001
HST125Scorton
Avatar
520 posts
2000 & 2016 Eras unsure if it affects 1980s era..
But Carlisle Platform 1 incorrect speed set of 15mph, should be 20mph.

Aaron (AJRO)
Log in to reply
Carlisle Issues 13/08/2018 at 23:48 #111016
Muzer
Avatar
649 posts
I have a train that's been sat at CE542 for six minutes now and counting without a call. Is this a bug or am I doing something wrong?
Log in to reply
Carlisle Issues 14/08/2018 at 14:07 #111032
Phil-jmw
Avatar
345 posts
Online
I managed to wrongly route 6M29 2210 Earles Sdgs - London Rd (Upperby Yard) towards Kingmoor.

Two things:-
1. 6M29 driver didn't query the route at London Rd Jn.
2. After I realised my mistake I offered the train to Kingmoor Yard and the shunter accepted it into Recessing Sdgs 1-5. The manual does say to expect a delay when sending trains to Kingmoor that aren't booked there, but 6M29 has currently been standing on the Down Goods at Kingmoor Depot for over two hours and still the recess sdgs slot has not been given.

I know from experience that trains did often queue up for lengthy periods of time waiting to get into yards (and on the Trent sim you can wait over 30 mins for a Toton New Bank or Old Bank slot), so I'm just wondering if prototypically lengthy waiting times have been built into the sim or is there a bug preventing me getting the slot? I've attached a save.


Regards,

Phil.

Post has attachments. Log in to view them.
Log in to reply
Carlisle Issues 14/08/2018 at 16:57 #111039
GW43125
Avatar
447 posts
Trains detained at signal CE462 are not calling in, even after well over five minutes.

I've noticed Muzer is having the same issue at CE542, could the two be related?

I should add this occurred in the 1980s era.

Last edited: 14/08/2018 at 17:40 by GW43125
Reason: None given

Log in to reply
Carlisle Issues 14/08/2018 at 18:26 #111043
postal
Avatar
3747 posts
Online
Phil-jmw in post 111032 said:
I managed to wrongly route 6M29 2210 Earles Sdgs - London Rd (Upperby Yard) towards Kingmoor.

Two things:-
1. 6M29 driver didn't query the route at London Rd Jn.
2. After I realised my mistake I offered the train to Kingmoor Yard and the shunter accepted it into Recessing Sdgs 1-5. The manual does say to expect a delay when sending trains to Kingmoor that aren't booked there, but 6M29 has currently been standing on the Down Goods at Kingmoor Depot for over two hours and still the recess sdgs slot has not been given.

I know from experience that trains did often queue up for lengthy periods of time waiting to get into yards (and on the Trent sim you can wait over 30 mins for a Toton New Bank or Old Bank slot), so I'm just wondering if prototypically lengthy waiting times have been built into the sim or is there a bug preventing me getting the slot? I've attached a save.


Regards,

Phil.
Presumably 1979-1980 TT.

For Down trains, you don't need ring the yard; the slot is granted automatically. However, I suspect this is only for trains which have a designated arrival location in the TT or which are booked through the yard to carry on Northwards (i.e. the yard is not the terminating location) so you've found a gap in the defences. Rather than instructing the train to PSAD to the Down Arrivals side of the Yard, you can manually signal it into one of the Up Departure lines without a slot. This is the TT'd route for some trains which have a RR move in the yard then depart back towards Carlisle (and which can leave a train sitting for a long time waiting the automatic slot before the Bobby reads the TT and puts the train into the Up Departures!). And if you wanted to be really finicky, you could then write a TT to send the train back from the UD after time for the RR move and into the sidings at Upperby. If you used the same UID, this would also trigger the LD move from Upperby to either Wapping Sdgs or Kingmoor (can't remember which off the top of my head).

"If you can find something everyone agrees on, it's wrong." - Morris King Udall (15/06/1922 – 12/12/1998), American politician.
Last edited: 14/08/2018 at 18:27 by postal
Reason: None given

Log in to reply
Carlisle Issues 14/08/2018 at 19:33 #111044
TomOF
Avatar
452 posts
GW43125 in post 111039 said:
Trains detained at signal CE462 are not calling in, even after well over five minutes.

I've noticed Muzer is having the same issue at CE542, could the two be related?

I should add this occurred in the 1980s era.

I believe I've now fixed the issue with CE542. Please could I ask which train failed to call in from CE462 and which timetable was in use?

Log in to reply
The following user said thank you: Muzer
Carlisle Issues 14/08/2018 at 19:37 #111045
TomOF
Avatar
452 posts
Phil-jmw in post 111032 said:
I managed to wrongly route 6M29 2210 Earles Sdgs - London Rd (Upperby Yard) towards Kingmoor.

Two things:-
1. 6M29 driver didn't query the route at London Rd Jn.
2. After I realised my mistake I offered the train to Kingmoor Yard and the shunter accepted it into Recessing Sdgs 1-5. The manual does say to expect a delay when sending trains to Kingmoor that aren't booked there, but 6M29 has currently been standing on the Down Goods at Kingmoor Depot for over two hours and still the recess sdgs slot has not been given.


I know from experience that trains did often queue up for lengthy periods of time waiting to get into yards (and on the Trent sim you can wait over 30 mins for a Toton New Bank or Old Bank slot), so I'm just wondering if prototypically lengthy waiting times have been built into the sim or is there a bug preventing me getting the slot? I've attached a save.


Regards,

Phil.
1. - It should have done, but in some areas I've had to be a bit economical with the wrong route calls to avoid problems with trains that reverse at certain place.

2 - As John has pointed out the wrongly routed train should never have made it that far, so the code governing entry to Kingmoor isn't really set up to deal with it.

Last edited: 14/08/2018 at 19:38 by TomOF
Reason: quotation error

Log in to reply
Carlisle Issues 14/08/2018 at 20:19 #111047
GW43125
Avatar
447 posts
TomOF in post 111044 said:
GW43125 in post 111039 said:
Trains detained at signal CE462 are not calling in, even after well over five minutes.

I've noticed Muzer is having the same issue at CE542, could the two be related?

I should add this occurred in the 1980s era.

I believe I've now fixed the issue with CE542. Please could I ask which train failed to call in from CE462 and which timetable was in use?
I had about an hour's worth of trains (classes 1, 3 and 4) fail to call in from CE462, held at danger by a track circuit failure.

Timetable in use is 1979-80, Friday, running in 80s mode, medium scale of problems.

Last edited: 14/08/2018 at 20:20 by GW43125
Reason: None given

Log in to reply
Carlisle Issues 14/08/2018 at 21:03 #111051
TomOF
Avatar
452 posts
thanks fot this,

I believe that the fault is being caused by where a train has been rather than where it is, which is why it would be beneficial to know which trains are not calling in.

Log in to reply
Carlisle Issues 15/08/2018 at 17:28 #111069
lazzer
Avatar
427 posts
I'm playing the 79/80 TT (loader version 4.8.1), and I've noticed that signal CE280 (exit signal from Upperby Yard) does not release the route once a train has passed it when going to the run round line (e.g. the CLST moves). The track circuit in advance of the signal remains white, and the signal shows a red aspect but with white stalk.

I have to cancel the route myself, and wait the obligatory 30 seconds for the route to clear. I can't find anything in the manual about this. There are no problems with this signal in the old standalone version of Carlisle.

EDIT: Signal CE459 also does this (exit signal from Kingmoor Yard to the headshunt - KDST moves).

Last edited: 15/08/2018 at 17:40 by lazzer
Reason: None given

Log in to reply
Carlisle Issues 15/08/2018 at 17:43 #111070
postal
Avatar
3747 posts
Online
lazzer in post 111069 said:
I'm playing the 79/80 TT (loader version 4.8.1), and I've noticed that signal CE280 (exit signal from Upperby Yard) does not release the route once a train has passed it when going to the run round line (e.g. the CLST moves). The track circuit in advance of the signal remains white, and the signal shows a red aspect but with white stalk.

I have to cancel the route myself, and wait the obligatory 30 seconds for the route to clear. I can't find anything in the manual about this. There are no problems with this signal in the old standalone version of Carlisle.

EDIT: Signal CE459 also does this (exit signal from Kingmoor Yard to the headshunt - KDST moves).
CE280 has already been logged on the issue tracker. I'll add CE459.

"If you can find something everyone agrees on, it's wrong." - Morris King Udall (15/06/1922 – 12/12/1998), American politician.
Last edited: 15/08/2018 at 17:45 by postal
Reason: None given

Log in to reply
The following user said thank you: lazzer
Carlisle Issues 15/08/2018 at 17:45 #111071
WesternChampion
Avatar
151 posts
Thank you for the new Loader version and the new timetables. I'm enjoying the 79/80 timetable at present. One problem is that I've managed to send 0M14EMX, which is due to take over 1M14 (Platform 4, heading South) to reverse behind Signal 291 which has no access to P4! The driver didn't call a wrong route. Also when I look at the Train List, it's location is showing as Carlisle Shunt Neck, which is where I should have sent it!

Not sure if this is a bug exactly but thought I should bring it to your attention.

Chris

Post has attachments. Log in to view them.
Log in to reply
Carlisle Issues 15/08/2018 at 18:58 #111075
--miki--
Avatar
64 posts
postal in post 111070 said:
lazzer in post 111069 said:
I'm playing the 79/80 TT (loader version 4.8.1), and I've noticed that signal CE280 (exit signal from Upperby Yard) does not release the route once a train has passed it when going to the run round line (e.g. the CLST moves). The track circuit in advance of the signal remains white, and the signal shows a red aspect but with white stalk.

I have to cancel the route myself, and wait the obligatory 30 seconds for the route to clear. I can't find anything in the manual about this. There are no problems with this signal in the old standalone version of Carlisle.

EDIT: Signal CE459 also does this (exit signal from Kingmoor Yard to the headshunt - KDST moves).
CE280 has already been logged on the issue tracker. I'll add CE459.
This also happens at signal 389 (Petteril Bridge stabling), signal changes to red, but route must be cancelled. 30 seconds approach locking is also triggered, despite signal being red!

Last edited: 15/08/2018 at 18:59 by --miki--
Reason: None given

Log in to reply
Carlisle Issues 15/08/2018 at 19:12 #111076
postal
Avatar
3747 posts
Online
--miki-- in post 111075 said:
This also happens at signal 389 (Petteril Bridge stabling), signal changes to red, but route must be cancelled. 30 seconds approach locking is also triggered, despite signal being red!
When I got to the issues log, CE389 had already been reported as well.

"If you can find something everyone agrees on, it's wrong." - Morris King Udall (15/06/1922 – 12/12/1998), American politician.
Log in to reply
The following user said thank you: --miki--
Carlisle Issues 15/08/2018 at 20:32 #111082
GW43125
Avatar
447 posts
lazzer in post 111069 said:
I'm playing the 79/80 TT (loader version 4.8.1), and I've noticed that signal CE280 (exit signal from Upperby Yard) does not release the route once a train has passed it when going to the run round line (e.g. the CLST moves). The track circuit in advance of the signal remains white, and the signal shows a red aspect but with white stalk.

I have to cancel the route myself, and wait the obligatory 30 seconds for the route to clear. I can't find anything in the manual about this. There are no problems with this signal in the old standalone version of Carlisle.

EDIT: Signal CE459 also does this (exit signal from Kingmoor Yard to the headshunt - KDST moves).
What I've also found is that the route can be set in the opposite direction with the dead route still set!

Log in to reply
Carlisle Issues 15/08/2018 at 20:35 #111084
jc92
Avatar
2591 posts
GW43125 in post 111082 said:
lazzer in post 111069 said:
I'm playing the 79/80 TT (loader version 4.8.1), and I've noticed that signal CE280 (exit signal from Upperby Yard) does not release the route once a train has passed it when going to the run round line (e.g. the CLST moves). The track circuit in advance of the signal remains white, and the signal shows a red aspect but with white stalk.

I have to cancel the route myself, and wait the obligatory 30 seconds for the route to clear. I can't find anything in the manual about this. There are no problems with this signal in the old standalone version of Carlisle.

EDIT: Signal CE459 also does this (exit signal from Kingmoor Yard to the headshunt - KDST moves).
What I've also found is that the route can be set in the opposite direction with the dead route still set!
That is prototypical in certain locations (like Euston for instance) although I couldn't say if it is at Carlisle. I think we should keep it for all the extra shunts

Log in to reply
Carlisle Issues 16/08/2018 at 19:50 #111149
John 23
Avatar
156 posts
Loader version.
Where the **** is signal K1, please? Someone?

Log in to reply
Carlisle Issues 16/08/2018 at 19:51 #111150
TomOF
Avatar
452 posts
Signal K1 is a signal in Kingmoor Yard.

What’s the issue?

Log in to reply
The following user said thank you: John 23
Carlisle Issues 16/08/2018 at 21:40 #111157
Steamer
Avatar
2947 posts
TomOF in post 111150 said:
Signal K1 is a signal in Kingmoor Yard.

What’s the issue?
I found out myself that if a train is timetabled from Kingmoor Up Departure lines to Caldew Jn directly (which validates), it gets stuck at K1. The Carlisle Yard location must be the first location in the TT for the train to exit the yard.

"Don't stress/ relax/ let life roll off your backs./ Except for death and paying taxes/ everything in life.../ is only for now." (Avenue Q)
Log in to reply
The following user said thank you: John 23
Carlisle Issues 18/08/2018 at 11:51 #111203
GeorgeUK
Avatar
29 posts
I cannot signal trains from Oxenholme Platform 3 to the up line, or between the up and down lines at Oxenholme.
Log in to reply