Upcoming Games


Full list
Add a game

Upcoming Events

Cove LC

You are here: Home > Forum > Simulations > Released > Motherwell > Cove LC

Page 1 of 1

Cove LC 25/08/2018 at 21:00 #111488
HST125Scorton
Avatar
578 posts
Online
There seems to be some issue with Cove LC on Motherwell. With no trains anywhere near the sim, when the crossing is set to Raise/Auto and both routes over the Xing set up as auto, the barriers lower themselves after a few seconds. Now Carlisle is chained on this and wondering if its an issue between the two sims?
Hopefully Craig will be able to provide a save later on to show this.

Aaron (AJRO)
Last edited: 25/08/2018 at 21:01 by HST125Scorton
Reason: Re-written

Log in to reply
Cove LC 25/08/2018 at 21:01 #111489
HST125Scorton
Avatar
578 posts
Online
Images






Post has attachments. Log in to view them.
Aaron (AJRO)
Log in to reply
Cove LC 25/08/2018 at 21:21 #111490
headshot119
Avatar
3298 posts
Online
Have you read the manual?

Quote:
2000 Crossing is a CCTV type, but is unusual in that you can permanently leave the approach signals MC860 and MC861 on semi-auto with the operation being triggered by the approach of a train. The route setting will not display locked till the crossing clear button is pressed.

"CHECK Do you stop at Capenhurst?" - Opinions are my own and not those of my employer
Log in to reply
Cove LC 25/08/2018 at 21:25 #111491
HST125Scorton
Avatar
578 posts
Online
I did indeed check the manual before I posted this.
Although I think its got an issue. I have done what it has said have the signals on semi-auto etc. But the barriers lower themselves down regardless and there isn't any trains near by to trigger them. I took Auto off and cancelled the semi-autos and the barriers are working under manual control etc.

Aaron (AJRO)
Log in to reply
Cove LC 25/08/2018 at 21:41 #111492
postal
Avatar
3848 posts
Online
HST125Scorton in post 111491 said:
I did indeed check the manual before I posted this.
Although I think its got an issue. I have done what it has said have the signals on semi-auto etc. But the barriers lower themselves down regardless and there isn't any trains near by to trigger them. I took Auto off and cancelled the semi-autos and the barriers are working under manual control etc.
When working under full ARS, barriers lower when the route is set over the crossing so there may be a mismatch between the full automatic operation where the train approaching and the route setting are linked and the semi-automatic where the route sets as soon as the previous train has cleared. Logged on Mantis.

Just tested in 2000s era and things working exactly as expected. The auto-signal does not set the route across the crossing until triggered by an approaching train and the barriers then drop. There seems to be something askew because the route in your graphic has set in manual mode and the barriers dropped with no train in the area but I haven't been able to reproduce that.

What era? Is it a saved game from before the last loader update reloaded on v4.8.2?

"Besides the noble art of getting things done, there is a nobler art of leaving things undone. The wisdom of life consists in the elimination of nonessentials." - Lin Yutang (10/10/1895 – 26/03/1976), Chinese writer, translator, linguist, philosopher and inventor.
Last edited: 25/08/2018 at 22:01 by postal
Reason: None given

Log in to reply
The following user said thank you: HST125Scorton
Cove LC 25/08/2018 at 21:58 #111493
HST125Scorton
Avatar
578 posts
Online
Just to add - Motherwell is been ran in Non-ARS / TORR On mode in 2000 [Larkhall Branch] Mode.
Aaron (AJRO)
Last edited: 25/08/2018 at 21:59 by HST125Scorton
Reason: Wrong Location

Log in to reply
Cove LC 25/08/2018 at 23:01 #111498
HST125Scorton
Avatar
578 posts
Online
postal in post 111492 said:
HST125Scorton in post 111491 said:
I did indeed check the manual before I posted this.
Although I think its got an issue. I have done what it has said have the signals on semi-auto etc. But the barriers lower themselves down regardless and there isn't any trains near by to trigger them. I took Auto off and cancelled the semi-autos and the barriers are working under manual control etc.
When working under full ARS, barriers lower when the route is set over the crossing so there may be a mismatch between the full automatic operation where the train approaching and the route setting are linked and the semi-automatic where the route sets as soon as the previous train has cleared. Logged on Mantis.

Just tested in 2000s era and things working exactly as expected. The auto-signal does not set the route across the crossing until triggered by an approaching train and the barriers then drop. There seems to be something askew because the route in your graphic has set in manual mode and the barriers dropped with no train in the area but I haven't been able to reproduce that.

What era? Is it a saved game from before the last loader update reloaded on v4.8.2?
Its a new game from the start 0445 2009 timetable.. to clarify its now working. Carlisle was chained when this issue happen and Carlisle disconnected. When Carlisle was re-connected and chained etc the LC now started to work correctly to what you mentioned on the test. I'm just wondering its a TC issue on the final track out of Carlisle?

Aaron (AJRO)
Log in to reply
Cove LC 25/08/2018 at 23:02 #111499
HST125Scorton
Avatar
578 posts
Online
Again forgot upload the image..


Post has attachments. Log in to view them.
Aaron (AJRO)
Log in to reply
Cove LC 26/08/2018 at 09:29 #111505
Peter Bennet
Avatar
4602 posts
Presumably, when you chained there was a down train around Gretna, in which case it's working correctly, there's a trigger sent by Carlisle.

Peter

One of the great problems of our age is that we are governed by people who care more about feelings than they do about thoughts and ideas.
Log in to reply
Cove LC 26/08/2018 at 13:58 #111515
TomOF
Avatar
452 posts
I can neither recreate this or see anything obvious in the data which could cause this.

If you see this again please could you attach a save?

Thanks

Log in to reply
Cove LC 26/08/2018 at 14:17 #111516
HST125Scorton
Avatar
578 posts
Online
When they were both chained there was nothing coming from Carlisle near Gretna Jn and nothing coming from Lockerbie at the time. 1st train that appeared was around 04:47 Just a Class 4 Coal service, it showed as normal at Gretna TD then onto Motherwell and the barriers went down, train passed went back up. Again after that there was nothing about from both areas and the barriers lowered themselves but I didn't notice as I was sorting a TCF at Carstairs.. I believe there was a TCF at Quintishall Down Main on the Carlisle side which I think kept triggering the barriers to go down. As soon as Carlisle disconnected randomly the barriers starting working as normal. With Carlisle re-chained back in, the barriers stayed normal but the TCF at Quintishall had been cleared.

I don't have the saves for them as I'm awaiting them to be emailed to me, as I couldn't host previous night due to poor internet.

Aaron (AJRO)
Last edited: 26/08/2018 at 14:18 by HST125Scorton
Reason: None given

Log in to reply
Cove LC 26/08/2018 at 14:56 #111517
Soton_Speed
Avatar
94 posts
Online
HST125Scorton in post 111516 said:
When they were both chained there was nothing coming from Carlisle near Gretna Jn and nothing coming from Lockerbie at the time. 1st train that appeared was around 04:47 Just a Class 4 Coal service, it showed as normal at Gretna TD then onto Motherwell and the barriers went down, train passed went back up. Again after that there was nothing about from both areas and the barriers lowered themselves but I didn't notice as I was sorting a TCF at Carstairs.. I believe there was a TCF at Quintishall Down Main on the Carlisle side which I think kept triggering the barriers to go down. As soon as Carlisle disconnected randomly the barriers starting working as normal. With Carlisle re-chained back in, the barriers stayed normal but the TCF at Quintishall had been cleared.

I don't have the saves for them as I'm awaiting them to be emailed to me, as I couldn't host previous night due to poor internet.
The TCF sounds like the culprit. It occured after the passage of the class 4 freight and affected t/c T608 - over the trailing x-over just north of Quintinshill.

Log in to reply
Cove LC 26/08/2018 at 15:36 #111518
HST125Scorton
Avatar
578 posts
Online
Soton_Speed in post 111517 said:
HST125Scorton in post 111516 said:
When they were both chained there was nothing coming from Carlisle near Gretna Jn and nothing coming from Lockerbie at the time. 1st train that appeared was around 04:47 Just a Class 4 Coal service, it showed as normal at Gretna TD then onto Motherwell and the barriers went down, train passed went back up. Again after that there was nothing about from both areas and the barriers lowered themselves but I didn't notice as I was sorting a TCF at Carstairs.. I believe there was a TCF at Quintishall Down Main on the Carlisle side which I think kept triggering the barriers to go down. As soon as Carlisle disconnected randomly the barriers starting working as normal. With Carlisle re-chained back in, the barriers stayed normal but the TCF at Quintishall had been cleared.

I don't have the saves for them as I'm awaiting them to be emailed to me, as I couldn't host previous night due to poor internet.
The TCF sounds like the culprit. It occured after the passage of the class 4 freight and affected t/c T608 - over the trailing x-over just north of Quintinshill.

I agree that it was the TCF that caused the issue. Therefore there isn't any issues with both Motherwell or Carlisle Sims.

Aaron (AJRO)
Log in to reply
Cove LC 26/08/2018 at 15:44 #111519
TomOF
Avatar
452 posts
No problems,

Thanks for clarifying.

Log in to reply
The following user said thank you: HST125Scorton