Upcoming Games


Full list
Add a game

Upcoming Events

No events to display

We are not planning any more in-person events until the COVID-19 situation has improved.

FAQ - The loader won't update

You are here: Home > Forum > General > General questions, comments, and issues > FAQ - The loader won't update

Page 1 of 1

FAQ - The loader won't update 30/09/2018 at 12:14 #112381
headshot119
Avatar
3944 posts
Online
Question - I can't get the loader to update, or I get the message "File does not exist on server" when running the updater.

Please see the bottom of the post if you are running Windows XP or Vista.

First thing to do is ensure you have at least loader 4.6.9 (The loader version is shown on the bottom left hand corner when you open it), if you don't have this version or higher, download and install the system files from here.

If this does not resolve your issue, or you are still getting "File does not exist on server" then try this


philbrown in post 112040 said:
Solved it!!

I had to enable all the SSL and TLS options in Internet Explorer (I don't even use it - I use Firefox) and now everything seems to be working (Update and Licence Manager).
I guess IE can control connections in Windows that Simsig needs but that Firefox can get around.

Thanks for the help all!

If anyone comes accross this in the future - the relevant options are in IE in Tools > Internet Options, Advanced Tab and scroll down to the Security section. www.simsig.co.uk won't be accessible in IE if the correct options are not selected.
Windows XP & Vista

Windows XP & Vista is no longer supported by Microsoft, and SimSig no longer officially supports it. Please see this article for more information.

"Passengers for New Lane, should be seated in the rear coach of the train " - Opinions are my own and not those of my employer
Last edited: 21/10/2018 at 23:03 by headshot119
Reason: None given

Log in to reply