Upcoming Games


Full list
Add a game

Upcoming Events

No events to display

We are not planning any more in-person events until the COVID-19 situation has improved.

Flashing red incorrectly

You are here: Home > Forum > Simulations > Australian Sims > Flashing red incorrectly

Page 1 of 1

Flashing red incorrectly 22/10/2018 at 23:18 #112831
GeoffM
Avatar
5441 posts
Online
Has anybody seen instances of where a used route is flashing long after it has already gone? Or have a signal flashing with a train passing in the opposite direction? And if so, have you spotted any pattern to it, or have anything that might be of use (eg happened as a client in a multiplayer but didn't on the server)?

As an example, the two signals circled in blue in the picture below are both flashing red.


Note: specifically on either of the two Australian sims; not on UK sims.

Post has attachments. Log in to view them.
SimSig Boss
Last edited: 23/10/2018 at 00:23 by GeoffM
Reason: None given

Log in to reply
Flashing red incorrectly 23/10/2018 at 15:03 #112837
clive
Avatar
2254 posts
I take it you don't have a saved game from the instance you're showing?

If anyone does see this, a saved game would be very useful.

Log in to reply
Flashing red incorrectly 23/10/2018 at 17:10 #112842
GeoffM
Avatar
5441 posts
Online
clive in post 112837 said:
I take it you don't have a saved game from the instance you're showing?
It's a screenshot from a video clip attached to a Mantis ticket.

SimSig Boss
Log in to reply