Unable to connect to server

You are here: Home > Forum > Simulations > License Manager > Unable to connect to server

Page 1 of 1

Unable to connect to server 12/07/2019 at 08:29 #119390
marychristmaseverybody
Avatar
6 posts
I have Windows 8.1. I have enabled TLS 1.2 AND all the others too, as per the other threads. I have restarted the pc. I have enabled SimSig loader and license manager through the Firewall. I also tried turning off Firewall completely. Then I restarted the pc again. I have also run various troubleshooters re compatibility, connections, etc. I don't know what to do next, having spent hard earned cash on Manchester Piccadilly! PLEASE HELP!
Log in to reply
Unable to connect to server 12/07/2019 at 10:31 #119394
Peter Bennet
Avatar
4570 posts
It might be useful to know what happened to resolve here:
https://www.simsig.co.uk/Forum/ThreadView/49567

Peter

One of the great problems of our age is that we are governed by people who care more about feelings than they do about thoughts and ideas.
Log in to reply
Unable to connect to server 12/07/2019 at 17:00 #119397
GeoffM
Avatar
4458 posts
marychristmaseverybody in post 119390 said:
I have Windows 8.1. I have enabled TLS 1.2 AND all the others too, as per the other threads. I have restarted the pc. I have enabled SimSig loader and license manager through the Firewall. I also tried turning off Firewall completely. Then I restarted the pc again. I have also run various troubleshooters re compatibility, connections, etc. I don't know what to do next, having spent hard earned cash on Manchester Piccadilly! PLEASE HELP!
Do you have any anti-virus or anti-malware software installed?

SimSig Boss
Log in to reply
Unable to connect to server 13/07/2019 at 08:00 #119399
marychristmaseverybody
Avatar
6 posts
No. Just Windows Defender.
Log in to reply
Unable to connect to server 13/07/2019 at 08:33 #119400
Stephen Fulcher
Avatar
1474 posts
Have you tried the ideas in the thread Peter linked to above?
Log in to reply
Unable to connect to server 13/07/2019 at 10:45 #119403
Steamer
Avatar
2958 posts
Have you been able to use the updater in the past, or is this you first attempt?
"Don't stress/ relax/ let life roll off your backs./ Except for death and paying taxes/ everything in life.../ is only for now." (Avenue Q)
Log in to reply
Unable to connect to server 15/07/2019 at 15:12 #119431
marychristmaseverybody
Avatar
6 posts
Thanks Peter

I've downloaded Wireshark and captured some interesting packets regarding attempts to connect with the license manager. Is is okay if I send details of the packets captured, as I'm not a computer whiz!

Log in to reply
Unable to connect to server 15/07/2019 at 15:15 #119432
marychristmaseverybody
Avatar
6 posts
Ive used the updater a few times, successfully. It's just when connecting with the License Manager server that I've come a cropper!
Log in to reply
Unable to connect to server 15/07/2019 at 15:21 #119433
Edgemaster
Avatar
179 posts
Quote:
I've downloaded Wireshark and captured some interesting packets regarding attempts to connect with the license manager. Is is okay if I send details of the packets captured, as I'm not a computer whiz!

Do not post them publicly, as they may contain sensitive information (eg, passwords).

Last edited: 15/07/2019 at 15:22 by Edgemaster
Reason: None given

Log in to reply
The following user said thank you: marychristmaseverybody
Unable to connect to server 15/07/2019 at 17:02 #119435
postal
Avatar
3772 posts
There have been problems with the licence manager in the past (though none as you describe) due to the common.cfg file either disappearing or being corrupted. There are a number of topics on the Forum if you search for "common.cfg".

These were fixed by deleting the common.cfg file (in the Public Documents/SimSig folder) then running the Licence Manager which recreates the file. May be worth a try if all else is failing.

"Politics is the art of preventing people from taking part in affairs which properly concern them" - Paul Valéry (30/10/1871 – 20/07/1945), French poet, essayist, and philosopher
Log in to reply
Unable to connect to server 15/07/2019 at 18:43 #119436
GeoffM
Avatar
4458 posts
marychristmaseverybody in post 119390 said:
I have Windows 8.1. I have enabled TLS 1.2 AND all the others too, as per the other threads. I have restarted the pc. I have enabled SimSig loader and license manager through the Firewall. I also tried turning off Firewall completely. Then I restarted the pc again. I have also run various troubleshooters re compatibility, connections, etc. I don't know what to do next, having spent hard earned cash on Manchester Piccadilly! PLEASE HELP!
Can you quote the exact error message reported when you try to log in using License Manager please? Did you allow LM *inbound* or *outbound* through the firewall? It sounds like something is blocking either the request or the response but there is very little information to go on unfortunately.

One other thought: run License Manager as administrator. Find it in the Start menu (left click, start typing License, should be listed), but *right* click on the entry, then select Run As Administrator, and confirm. Log in as normal.

SimSig Boss
Log in to reply
Unable to connect to server 15/07/2019 at 21:33 #119439
clive
Avatar
1924 posts
Online
marychristmaseverybody in post 119431 said:
Thanks Peter

I've downloaded Wireshark and captured some interesting packets regarding attempts to connect with the license manager. Is is okay if I send details of the packets captured, as I'm not a computer whiz!
Could you please email them to me: clive@simsig.co.uk

Log in to reply
Unable to connect to server 17/07/2019 at 09:06 #119450
marychristmaseverybody
Avatar
6 posts
Thanks. I ran License Manager as Administrator. It still does not connect.

A question - Is there supposed to be three dots already in the password box upon it opening? I delete these, then put in my own password. Just wondered if that was how it should open.

Log in to reply
Unable to connect to server 17/07/2019 at 09:08 #119451
marychristmaseverybody
Avatar
6 posts
I have checked the SimSig folder in Public Documents and there is no common.cfg in there. And I assume that it can't be created as I cannot connect to License Manager. I'll keep scrolling through old threads to see if anyone else had this problem.
Log in to reply
Unable to connect to server 17/07/2019 at 12:39 #119455
9pN1SEAp
Avatar
204 posts
I've had problems in other applications with Windows Defender's "Ransomware Protection" feature which by default stops any "unknown" applications from creating files in certain folders INCLUDING the Documents. Check to see if "Controlled folder access" is set, and if so try turning it off to see if that cures it.
Jamie S (JAMS)
Log in to reply