Staffordshire FAQ

You are here: Home > Forum > Simulations > Released > Staffordshire > Staffordshire FAQ

Page 1 of 3

Staffordshire FAQ 19/07/2019 at 15:26 #119498
headshot119
Avatar
3400 posts
Staffordshire Frequently Asked Questions

Do you think you've found a bug? Or do you have a problem running the simulation, check through this thread first.

Remember timetables are dealt with in the relevant timetable thread.

"CHECK Do you stop at Capenhurst?" - Opinions are my own and not those of my employer
Log in to reply
Staffordshire FAQ 20/07/2019 at 09:44 #119522
Danny252
Avatar
1461 posts
"Doxey Junction" has been renamed to "Droxy Junction" in the manual (Stafford WS section).

The Stoke South WS section says that any train must reverse at SOT505, not SOT509, because of the OHLE gap - is this a real restriction that applies to diesel trains too, or was the manual writer a bit too eager?

Last edited: 20/07/2019 at 09:47 by Danny252
Reason: None given

Log in to reply
Staffordshire FAQ 20/07/2019 at 10:43 #119523
Splodge
Avatar
419 posts
I had a TCF failures on the Up Slow and used the BLOK code to divert everything onto the Up Fast from Basford Hall. On doing this, trains TTs don't step up passing Little Bridgeford junction which has led to trains calling up about a wrong route later in the journey (4M49 at Rugeley North).

Additionally, when amending TTs (via F2) to bring a train back to its correct location I get a warning saying 'this train is about to enter at a different entry point. Do you wish to change the entry point?' despite not editing that part of the WTT - all I'm doing is using the 'set current/next location' button.

There's the right way, the wrong way and the railway.
Log in to reply
Staffordshire FAQ 20/07/2019 at 10:50 #119524
MarkC
Avatar
899 posts
Splodge in post 119523 said:
I had a TCF failures on the Up Slow and used the BLOK code to divert everything onto the Up Fast from Basford Hall. On doing this, trains TTs don't step up passing Little Bridgeford junction which has led to trains calling up about a wrong route later in the journey (4M49 at Rugeley North).

Additionally, when amending TTs (via F2) to bring a train back to its correct location I get a warning saying 'this train is about to enter at a different entry point. Do you wish to change the entry point?' despite not editing that part of the WTT - all I'm doing is using the 'set current/next location' button.
Do you have a save game of this happening that you can upload.

It's not my fault! I was left unsupervised.
Log in to reply
Staffordshire FAQ 20/07/2019 at 11:05 #119525
Splodge
Avatar
419 posts
This should be shortly before 4M49 calls wrong route - there will be other up trains in the area with incorrectly stepped TTs as well.
Post has attachments. Log in to view them.
There's the right way, the wrong way and the railway.
Log in to reply
Staffordshire FAQ 20/07/2019 at 13:22 #119529
HST125Scorton
Avatar
591 posts
TD Berth issue at Signal SLS5567, I have a train 4S88 seeded there but when loaded the Headcode doesn't show. Have to manually put the TD in. Marked the Signal with a reminder.


Post has attachments. Log in to view them.
Aaron (AJRO)
Log in to reply
Staffordshire FAQ 20/07/2019 at 13:35 #119531
MarkC
Avatar
899 posts
HST125Scorton in post 119529 said:
TD Berth issue at Signal SLS5567, I have a train 4S88 seeded there but when loaded the Headcode doesn't show. Have to manually put the TD in. Marked the Signal with a reminder.
Having looked and ran a few quick tests the TD does interpose at signal LS5567, however if you also have a seed at LS5571 then it does not. It seems the combination of seeding at LS5567 and LS5571 is what is causing the TD not to interpose at signal LS5567.

It's not my fault! I was left unsupervised.
Last edited: 20/07/2019 at 13:48 by MarkC
Reason: None given

Log in to reply
Staffordshire FAQ 20/07/2019 at 13:35 #119532
Meld
Avatar
638 posts
Check the seed list in the messages window, should tell you why it hasnt seeded - ie bad timetable or more likely cannot seed with 6X65 occupying the section as well
Log in to reply
Staffordshire FAQ 20/07/2019 at 13:38 #119533
HST125Scorton
Avatar
591 posts
Meld in post 119532 said:
Check the seed list in the messages window, should tell you why it hasnt seeded - ie bad timetable or more likely cannot seed with 6X65 occupying the section as well
All checks out ok with no issues. I've moved 6X77 forward one signal and it's working.


Post has attachments. Log in to view them.
Aaron (AJRO)
Log in to reply
Staffordshire FAQ 20/07/2019 at 13:51 #119534
Meld
Avatar
638 posts
Simple solution - drop 4S88 back one and give the schedule a passing time of 00:00H @ Milton Jcn
Last edited: 20/07/2019 at 13:51 by Meld
Reason: None given

Log in to reply
The following user said thank you: HST125Scorton
Staffordshire FAQ 20/07/2019 at 13:58 #119535
headshot119
Avatar
3400 posts
HST125Scorton in post 119529 said:
TD Berth issue at Signal SLS5567, I have a train 4S88 seeded there but when loaded the Headcode doesn't show. Have to manually put the TD in. Marked the Signal with a reminder.

You need to space the trains another signal apart.

"CHECK Do you stop at Capenhurst?" - Opinions are my own and not those of my employer
Log in to reply
The following user said thank you: HST125Scorton
Staffordshire FAQ 20/07/2019 at 14:13 #119537
headshot119
Avatar
3400 posts
Splodge in post 119525 said:
This should be shortly before 4M49 calls wrong route - there will be other up trains in the area with incorrectly stepped TTs as well.
Mantis 26148

"CHECK Do you stop at Capenhurst?" - Opinions are my own and not those of my employer
Log in to reply
Staffordshire FAQ 20/07/2019 at 15:42 #119540
jc92
Avatar
2760 posts
couple of issues I've found. I can raise mantis tickets if they are genuine bugs and not intended.

Foley up ARS - FY5 clears to green when ARS detects a train approaching SOT456 at yellow as expected but doesn't clear FY7 until berth TC FY87 is occupied. as a result a train can never get a clear "distant" from Foley crossing.

edit: similar issue with the above at Uttoxeter and scropton. can ARS not cope with semaphore signalling where more than one stop signal is provided?

EN13 - with crossings turned off this approach controls to red for no reason, even with EN12 and EN11 cleared. I suspect Hilton crossing isn't turned off properly as with crossings on I get a yellow with EN13 cleared and Hilton slot given.

Last edited: 20/07/2019 at 15:47 by jc92
Reason: None given

Log in to reply
Staffordshire FAQ 20/07/2019 at 16:49 #119541
jc92
Avatar
2760 posts
ARS isn't setting through routes for trains at stone until they are approaching SOT409 at danger. ARS reports waiting for route to become available.
Log in to reply
Staffordshire FAQ 20/07/2019 at 17:00 #119542
ajax103
Avatar
713 posts
One issue is a missing label for the loop at Rickerscote, that location clearly states which line is the Down Penkridge and the Up Penkridge Slow but it's missing a label for the loop itself.

Sorry to be a pain but when you've got three lines and you only see names for two, it is confusing!

Log in to reply
Staffordshire FAQ 20/07/2019 at 17:19 #119543
Edgemaster
Avatar
274 posts
ajax103 in post 119542 said:
One issue is a missing label for the loop at Rickerscote, that location clearly states which line is the Down Penkridge and the Up Penkridge Slow but it's missing a label for the loop itself.

The missing label is for the Up Penkridge Fast, the slow line is essentially the loop. Reported to mantis.

Log in to reply
The following user said thank you: ajax103
Staffordshire FAQ 21/07/2019 at 10:57 #119544
HST125Scorton
Avatar
591 posts
I'm not sure if this is correct or not, so checking here. I'm currently upgrading my friends Stafford 2015 (SSunX) WTT to Staffordshire 2015 (SSunx) WTT.
I have train 6K72 for Cliffe Vale - English China Clay, It forms 6G71 later to Bescot, I have a warning 'Train terminating with no onward working' is this correct? as I put Next Working to 6G71 to clear that warning and another pops up saying 6G71 is used anyway. Me thinking 6K72 would eventually fall off Sim upon arrival?

Post has attachments. Log in to view them.
Aaron (AJRO)
Last edited: 21/07/2019 at 10:58 by HST125Scorton
Reason: None given

Log in to reply
Staffordshire FAQ 21/07/2019 at 12:22 #119545
Edgemaster
Avatar
274 posts
HST125Scorton in post 119544 said:
I have train 6K72 for Cliffe Vale - English China Clay, It forms 6G71 later to Bescot, I have a warning 'Train terminating with no onward working' is this correct? as I put Next Working to 6G71 to clear that warning and another pops up saying 6G71 is used anyway. Me thinking 6K72 would eventually fall off Sim upon arrival?

Potentially a minor sim bug for the location analysis, English China Clay is an entrance/exit, and trains should fall off here. It's not used in either of the provided timetables, which is probably why the analysis warning hasn't been spotted. Mantis 26166

Last edited: 21/07/2019 at 12:52 by Edgemaster
Reason: None given

Log in to reply
The following user said thank you: HST125Scorton
Staffordshire FAQ 24/07/2019 at 22:07 #119601
HST125Scorton
Avatar
591 posts
Staffordshire SX 08 04 2015
5B95 Bletchley to Bletchley is booked to stop on P4 at Stafford from 0455-0457. As you can see from the image it seemed to have decided to to overshoot the platform.. me thinking ah it's going early. I've attached a save before it happened, maybe cause of the signals been in auto?


Post has attachments. Log in to view them.
Aaron (AJRO)
Log in to reply
Staffordshire FAQ 26/07/2019 at 14:21 #119619
KymriskaDraken
Avatar
893 posts
HST125Scorton in post 119601 said:
Staffordshire SX 08 04 2015
5B95 Bletchley to Bletchley is booked to stop on P4 at Stafford from 0455-0457. As you can see from the image it seemed to have decided to to overshoot the platform.. me thinking ah it's going early. I've attached a save before it happened, maybe cause of the signals been in auto?

How long is the platform and what is the stopping position of the train?

Kev

Log in to reply
Staffordshire FAQ 26/07/2019 at 14:26 #119621
HST125Scorton
Avatar
591 posts
KymriskaDraken in post 119619 said:
HST125Scorton in post 119601 said:
Staffordshire SX 08 04 2015
5B95 Bletchley to Bletchley is booked to stop on P4 at Stafford from 0455-0457. As you can see from the image it seemed to have decided to to overshoot the platform.. me thinking ah it's going early. I've attached a save before it happened, maybe cause of the signals been in auto?

How long is the platform and what is the stopping position of the train?

Kev
Platform 4 is 315m according to the manual, stopping position was default according to the timetable.

Aaron (AJRO)
Log in to reply
Staffordshire FAQ 26/07/2019 at 14:55 #119622
headshot119
Avatar
3400 posts
Mantis 26266 for investigation.
"CHECK Do you stop at Capenhurst?" - Opinions are my own and not those of my employer
Log in to reply
Staffordshire FAQ 29/07/2019 at 20:59 #119734
HST125Scorton
Avatar
591 posts
Another issue with English China Clay, that there is no option in the telephone to call up for trains arriving and the manual doesn't state anything.
So I routed 6K72 into English China Clay and got the following message:
05:44:58 6K72 did not have permission (English China Clay Sidings), meanwhile 6K72 did arrive ontime and also fell off the sim as it should.

Aaron (AJRO)
Log in to reply
Staffordshire FAQ 30/07/2019 at 00:11 #119738
pedroathome
Avatar
582 posts
Online
HST125Scorton in post 119734 said:
Another issue with English China Clay, that there is no option in the telephone to call up for trains arriving and the manual doesn't state anything.
So I routed 6K72 into English China Clay and got the following message:
05:44:58 6K72 did not have permission (English China Clay Sidings), meanwhile 6K72 did arrive ontime and also fell off the sim as it should.
Resolved - One of those daft issues. You'll notice that there are two options to call "Cockshute Shunter, Up", One of which should have been English China Clay.

Log in to reply
Staffordshire FAQ 02/08/2019 at 20:54 #119804
HST125Scorton
Avatar
591 posts
I keep getting this issue and not 100% sure how to resolve it. 1O04 enters at North Staffs (Crewe) and then says stopped at signal CE198., I have encounter this a few times while running a timetable.


Post has attachments. Log in to view them.
Aaron (AJRO)
Log in to reply