West Anglia

You are here: Home > Forum > Simulations > Released > West Anglia > West Anglia

Page 1 of 1

West Anglia 29/07/2019 at 15:54 #119720
GLYN53
Avatar
8 posts
I wander if somebody could help me , I have customized the sim according to the WTT , when I insert a train from Temple Mills going to Liverpool Street via Tottenham Hale the movement is validated but when the train gets to Tottenham Hale the report number changes and a message comes up stating ' 1015 entering area off planned path ' also the report number changes colour to a light mauve. Thaking you in advance.
GLYN53

Log in to reply
West Anglia 25/08/2019 at 22:32 #120204
northroad
Avatar
774 posts
GLYN53 in post 119720 said:
I wander if somebody could help me , I have customized the sim according to the WTT , when I insert a train from Temple Mills going to Liverpool Street via Tottenham Hale the movement is validated but when the train gets to Tottenham Hale the report number changes and a message comes up stating ' 1015 entering area off planned path ' also the report number changes colour to a light mauve. Thaking you in advance.
GLYN53
I can confirm that this happens with any service that is inputted. Routing from Temple Mills via Coppermill Jct. through to Tottenham Hale Platform 2 for reversal at 1016 does come up with Entering area off planned path even though the route is verified on the analyser. The code is changed with the help of ACI but the new head code changes to non ARS and departure needs to be carried out manually. You can on departure then make the service ARS.
As per the original post is this correct?

Geoff

Never apologise son, it's a sign of weakness (John Wayne)
Last edited: 25/08/2019 at 22:34 by northroad
Reason: None given

Log in to reply
West Anglia 26/08/2019 at 16:11 #120208
GeoffM
Avatar
4526 posts
Online
I'm struggling to reproduce this. The comments of changing ID should mean the first train is irrelevant; and the service it forms seems to be ok.


Post has attachments. Log in to view them.
SimSig Boss
Log in to reply
The following user said thank you: northroad
West Anglia 26/08/2019 at 17:45 #120209
northroad
Avatar
774 posts
GeoffM in post 120208 said:
I'm struggling to reproduce this. The comments of changing ID should mean the first train is irrelevant; and the service it forms seems to be ok.


Sorry Geoff if my post was not clear. The problem occurs when you route the train into Tottenham Hale from Temple Mills and not when you start from Tottenham Hale....hope that helps

Geoff

Never apologise son, it's a sign of weakness (John Wayne)
Log in to reply
West Anglia 26/08/2019 at 21:29 #120213
GeoffM
Avatar
4526 posts
Online
northroad in post 120209 said:
GeoffM in post 120208 said:
I'm struggling to reproduce this. The comments of changing ID should mean the first train is irrelevant; and the service it forms seems to be ok.


Sorry Geoff if my post was not clear. The problem occurs when you route the train into Tottenham Hale from Temple Mills and not when you start from Tottenham Hale....hope that helps

Geoff
Ah right, found it. It is the second train, and the way I tested it didn't expose the issue. Berth 1015 wasn't included in the routing data for Tottenham Hale P2 to Tottenham South Jn, so it considered it off planned path. Fixed for the next release. Mantis 26971 for posterity.

SimSig Boss
Log in to reply
The following user said thank you: northroad
West Anglia 05/09/2019 at 20:46 #120313
northroad
Avatar
774 posts
Following on from above. When trying to seed a train in West Anglia at either 1340, 1342 or 1344 the train comes up at start up showing "train entering off planned path" and are not ARS.
Is this section of track also part of the problem above (i.e. missing routing data) or something else?

Geoff

Never apologise son, it's a sign of weakness (John Wayne)
Last edited: 05/09/2019 at 20:48 by northroad
Reason: None given

Log in to reply