Upcoming Games


Full list
Add a game

West Anglia

You are here: Home > Forum > Simulations > Released > West Anglia > West Anglia

Page 1 of 1

West Anglia 29/07/2019 at 15:54 #119720
GLYN53
Avatar
11 posts
I wander if somebody could help me , I have customized the sim according to the WTT , when I insert a train from Temple Mills going to Liverpool Street via Tottenham Hale the movement is validated but when the train gets to Tottenham Hale the report number changes and a message comes up stating ' 1015 entering area off planned path ' also the report number changes colour to a light mauve. Thaking you in advance.
GLYN53

Log in to reply
West Anglia 25/08/2019 at 22:32 #120204
northroad
Avatar
817 posts
GLYN53 in post 119720 said:
I wander if somebody could help me , I have customized the sim according to the WTT , when I insert a train from Temple Mills going to Liverpool Street via Tottenham Hale the movement is validated but when the train gets to Tottenham Hale the report number changes and a message comes up stating ' 1015 entering area off planned path ' also the report number changes colour to a light mauve. Thaking you in advance.
GLYN53
I can confirm that this happens with any service that is inputted. Routing from Temple Mills via Coppermill Jct. through to Tottenham Hale Platform 2 for reversal at 1016 does come up with Entering area off planned path even though the route is verified on the analyser. The code is changed with the help of ACI but the new head code changes to non ARS and departure needs to be carried out manually. You can on departure then make the service ARS.
As per the original post is this correct?

Geoff

Never apologise son, it's a sign of weakness (John Wayne)
Last edited: 25/08/2019 at 22:34 by northroad
Reason: None given

Log in to reply
The following user said thank you: GLYN53
West Anglia 26/08/2019 at 16:11 #120208
GeoffM
Avatar
5102 posts
Online
I'm struggling to reproduce this. The comments of changing ID should mean the first train is irrelevant; and the service it forms seems to be ok.


Post has attachments. Log in to view them.
SimSig Boss
Log in to reply
The following user said thank you: northroad
West Anglia 26/08/2019 at 17:45 #120209
northroad
Avatar
817 posts
GeoffM in post 120208 said:
I'm struggling to reproduce this. The comments of changing ID should mean the first train is irrelevant; and the service it forms seems to be ok.


Sorry Geoff if my post was not clear. The problem occurs when you route the train into Tottenham Hale from Temple Mills and not when you start from Tottenham Hale....hope that helps

Geoff

Never apologise son, it's a sign of weakness (John Wayne)
Log in to reply
West Anglia 26/08/2019 at 21:29 #120213
GeoffM
Avatar
5102 posts
Online
northroad in post 120209 said:
GeoffM in post 120208 said:
I'm struggling to reproduce this. The comments of changing ID should mean the first train is irrelevant; and the service it forms seems to be ok.


Sorry Geoff if my post was not clear. The problem occurs when you route the train into Tottenham Hale from Temple Mills and not when you start from Tottenham Hale....hope that helps

Geoff
Ah right, found it. It is the second train, and the way I tested it didn't expose the issue. Berth 1015 wasn't included in the routing data for Tottenham Hale P2 to Tottenham South Jn, so it considered it off planned path. Fixed for the next release. Mantis 26971 for posterity.

SimSig Boss
Log in to reply
The following user said thank you: northroad
West Anglia 05/09/2019 at 20:46 #120313
northroad
Avatar
817 posts
Following on from above. When trying to seed a train in West Anglia at either 1340, 1342 or 1344 the train comes up at start up showing "train entering off planned path" and are not ARS.
Is this section of track also part of the problem above (i.e. missing routing data) or something else?

Geoff

Never apologise son, it's a sign of weakness (John Wayne)
Last edited: 05/09/2019 at 20:48 by northroad
Reason: None given

Log in to reply
West Anglia 15/06/2020 at 19:37 #127589
tynie123
Avatar
185 posts
Hi All I have a problem, no not that,,this. 2x79m Trains to join, not clearing the points. I think I had it early in the timetable..


Post has attachments. Log in to view them.
Log in to reply
The following user said thank you: JamesN
West Anglia 15/06/2020 at 19:55 #127590
Trainfan344
Avatar
226 posts
Remember a save is always more informative.
Log in to reply
West Anglia 15/06/2020 at 20:47 #127591
Meld
Avatar
757 posts
Online
tynie123 in post 127589 said:
Hi All I have a problem, no not that,,this. 2x79m Trains to join, not clearing the points. I think I had it early in the timetable..

I'm sorry but my crystal ball isnt working tonight - The screenshot doesnt help as there are multiple TTs for the sim

Passed the age to be doing 'Spoon Feeding' !!!
Log in to reply
West Anglia 16/06/2020 at 16:44 #127607
bill_gensheet
Avatar
508 posts
tynie123 in post 127589 said:
Hi All I have a problem, no not that,,this. 2x79m Trains to join, not clearing the points. I think I had it early in the timetable..

Those two trains do fit on their own, but is there something else already in the platform that should not be there ?
Once you make 2T97 go, is the platform empty ?

Screengrab of F2 window or a save would aid diagnosis

Bill

Log in to reply
West Anglia 16/06/2020 at 19:36 #127615
tynie123
Avatar
185 posts
i will move it shortly. As far as I can see 158 m.


Post has attachments. Log in to view them.
Log in to reply
West Anglia 16/06/2020 at 19:38 #127616
MarkC
Avatar
947 posts
Are you able to provide a save as it would be more helpful
2020. The year your bin goes out more than you do
Log in to reply
West Anglia 16/06/2020 at 19:41 #127617
tynie123
Avatar
185 posts
How do I go about that..
Log in to reply
West Anglia 16/06/2020 at 19:42 #127618
MarkC
Avatar
947 posts
Save the game and attach the file saved as you would a screenshot
2020. The year your bin goes out more than you do
Last edited: 16/06/2020 at 20:41 by MarkC
Reason: None given

Log in to reply
West Anglia 16/06/2020 at 19:50 #127619
tynie123
Avatar
185 posts
ihope this is it. off for a shower
Post has attachments. Log in to view them.
Log in to reply
West Anglia 16/06/2020 at 20:02 #127620
tynie123
Avatar
185 posts
Started service. Points set against it. Manually reversed . Now it is the correct track circuit is showing at it is off on its merry way.
Log in to reply
West Anglia 16/06/2020 at 23:10 #127628
bill_gensheet
Avatar
508 posts
The platforms are 200m (two 100m TC's) so the train should fit.
Stripping out the three trains involved, and running that as a separate timetable works fine.

On investigation, the first train in (2T80) was stopped short, with 85m space ahead of it.
The second train (2T84) joined 2T80 but with that position you got the overhang (which is 43m).

If reversed, 2T97 proceeds to the buffers and is OK to depart normally.

Was there a train in P1 that you had to remove after 2T80 had arrived ?

Bill

Log in to reply
West Anglia 17/06/2020 at 07:55 #127631
tynie123
Avatar
185 posts
bill_gensheet in post 127628 said:
The platforms are 200m (two 100m TC's) so the train should fit.
Stripping out the three trains involved, and running that as a separate timetable works fine.

On investigation, the first train in (2T80) was stopped short, with 85m space ahead of it.
The second train (2T84) joined 2T80 but with that position you got the overhang (which is 43m).

If reversed, 2T97 proceeds to the buffers and is OK to depart normally.

Was there a train in P1 that you had to remove after 2T80 had arrived ?

Bill
To be honest I cannot remember. I do not think so, but I am sure it happened before earlier in the service..

Log in to reply
West Anglia 17/06/2020 at 08:00 #127633
Meld
Avatar
757 posts
Online
tynie123 in post 127631 said:


To be honest I cannot remember. I do not think so, but I am sure it happened before earlier in the service..
Look at the F5 analysis - 6 trains have been removed

Passed the age to be doing 'Spoon Feeding' !!!
Log in to reply
The following user said thank you: GeoffM