Upcoming Games


Full list
Add a game

1E43 refusing to run at speed

You are here: Home > Forum > Simulations > Released > Peterborough > 1E43 refusing to run at speed

Page 1 of 1

1E43 refusing to run at speed 24/12/2019 at 15:01 #122442
SamTDS
Avatar
131 posts
im on the 1977 TT on monday. i have up fast and slow blocked at new england and P2 closed. 1E43 was routed via P4 for its peterborough stop and then shunted to the down line LOS and PSAD past over the crossover onto UF. The TT refuesed to step on so manually changed to next location huddington after the crossings. 1E48 is now stuck behind him as 1E43 is fluctuating between 15 and 30 MPH refusing to go any faster.
[attachment=10707]Annotation 2019-12-24 145716.png[/attachment]

[attachment=10708]Annotation 2019-12-24 1457161.png[/attachment]

Post has attachments. Log in to view them.
SamTDS - STDS | My comments are my opinions and interpretations and do not reflect on the wonderfull SimSig team. I am in no way part of the team.
Log in to reply
1E43 refusing to run at speed 24/12/2019 at 16:41 #122448
JamesN
Avatar
1197 posts
Trains can get into a bit of a tizz if you do unsignalled moves. It’s not joined the UF in a manner the sim is designed for so the train probably is a bit confused as to where it is.
Log in to reply
1E43 refusing to run at speed 24/12/2019 at 16:48 #122449
KymriskaDraken
Avatar
893 posts
It's generally not a good idea to run BR-era timetables with too many delays and failures/closures. You just end up with a mess which could end up being a showstopper.

Kev

Log in to reply