Upcoming Games


Full list
Add a game

Piccadilly 2020

You are here: Home > Forum > Simulations > Timetables > Manchester Piccadilly > Piccadilly 2020

Page 2 of 2

Piccadilly 2020 Yesterday at 19:39 #129392
bnsf734
Avatar
41 posts
Following on from yesterdays error with trains entering from Longsight onto the Goods Line towards Piccadilly.

Today I tried turning off all the ARS in Longsight and Piccadilly and still got the error, but if I did a fresh start without ARS then the error did not occur, so it would appear to be ARS related.

Calvin

Log in to reply
Piccadilly 2020 Yesterday at 21:19 #129396
sloppyjag
Avatar
466 posts
I was following this thread as I had also started running through the timetable with ARS switched on. I chose to save just before before 0359 and 5C31's entry at Longsight. It entered with no problems at all so not necessarily an ARS issue.

I include the save to compare with error save.

Post has attachments. Log in to view them.
Planotransitophobic!
Log in to reply
Piccadilly 2020 Yesterday at 21:50 #129401
Steamer
Avatar
3217 posts
For some reason, the issue only appears to affect certain users- they can reproduce it every time, but others can't.

Meld- it isn't a TT issue; my 2017 TT validates fine, but still throws an error for certain users.

Mantis #31048 raised. Phil-jmw, bnsf734, could you let us know what OS you're running, and anything else that might be unusual about your machines? Just to see if there's anything in common?

"Don't stress/ relax/ let life roll off your backs./ Except for death and paying taxes/ everything in life.../ is only for now." (Avenue Q)
Log in to reply
Piccadilly 2020 Yesterday at 22:05 #129402
agilchrist
Avatar
243 posts
Steamer in post 129401 said:
For some reason, the issue only appears to affect certain users- they can reproduce it every time, but others can't.

Meld- it isn't a TT issue; my 2017 TT validates fine, but still throws an error for certain users.

Mantis #31048 raised. Phil-jmw, bnsf734, could you let us know what OS you're running, and anything else that might be unusual about your machines? Just to see if there's anything in common?
Think the point Meld was making has been missed.

Each individual schedule to use ARS around this area is best to validate the individual schedule as this inserts a load of line codes / locations automatically.
However even if you dont it still validates the TT overall but then when you use ARS it doesn't quite work properly.

I found this out a long time back with Edinburgh, the TT was fine but ARS wasn't quite working.

Log in to reply
Piccadilly 2020 Yesterday at 22:13 #129405
Steamer
Avatar
3217 posts
agilchrist in post 129402 said:
Steamer in post 129401 said:
For some reason, the issue only appears to affect certain users- they can reproduce it every time, but others can't.

Meld- it isn't a TT issue; my 2017 TT validates fine, but still throws an error for certain users.

Mantis #31048 raised. Phil-jmw, bnsf734, could you let us know what OS you're running, and anything else that might be unusual about your machines? Just to see if there's anything in common?
Think the point Meld was making has been missed.

Each individual schedule to use ARS around this area is best to validate the individual schedule as this inserts a load of line codes / locations automatically.
However even if you dont it still validates the TT overall but then when you use ARS it doesn't quite work properly.

I found this out a long time back with Edinburgh, the TT was fine but ARS wasn't quite working.
I've set my options up to validate schedules each time the Editor is closed. For the train that was causing the issue in my 2017 TT, I've also just validated the schedule manually and then gone to run an Analysis to be absolutely certain. I therefore don't believe that an error by the TT writer is causing the bug.

"Don't stress/ relax/ let life roll off your backs./ Except for death and paying taxes/ everything in life.../ is only for now." (Avenue Q)
Log in to reply
Piccadilly 2020 Yesterday at 23:50 #129407
Phil-jmw
Avatar
526 posts
Steamer in post 129401 said:
For some reason, the issue only appears to affect certain users- they can reproduce it every time, but others can't.

Meld- it isn't a TT issue; my 2017 TT validates fine, but still throws an error for certain users.

Mantis #31048 raised. Phil-jmw, bnsf734, could you let us know what OS you're running, and anything else that might be unusual about your machines? Just to see if there's anything in common?
My OS is Windows 7 64-bit. Just to add this is the first time I've ever had any issue with ARS in any sim.

Phil.

Log in to reply