Upcoming Games

No games to display

Full list
Add a game

No Simulations Available

You are here: Home > Forum > General > Website / Forum > No Simulations Available

Page 1 of 1

No Simulations Available 30/01/2020 at 17:11 #123102
midlands_lad
Avatar
7 posts
Good evening all,

I have downloaded simsig onto my laptop but can not start any simulations.
When I press start a new simulation there is nothing there. I have clicked on update and it goes through the update process but each update stated 'file does not exist on server'.
Does anybody have any ideas?

Many thanks,

Log in to reply
No Simulations Available 30/01/2020 at 17:20 #123103
geswedey
Avatar
88 posts
Have you downloaded the system files

Glyn

Log in to reply
No Simulations Available 30/01/2020 at 17:31 #123104
midlands_lad
Avatar
7 posts
I just downloaded simsig I think, how do I download the system files please?
Log in to reply
No Simulations Available 30/01/2020 at 17:31 #123105
headshot119
Avatar
3398 posts
Online
Have you downloaded the system files recently, or have you done the install from an old download? If that's the case I'd recommend redownloading and installing the system files again then see what check for updates returns.

If that isn't the problem I wonder if the updater has write access to the directory in which it's trying to get to?

I'd also check if Anti-Virus is blocking internet access for the refresher.

System files are downloaded here

"CHECK Do you stop at Capenhurst?" - Opinions are my own and not those of my employer
Last edited: 30/01/2020 at 17:31 by headshot119
Reason: None given

Log in to reply
No Simulations Available 30/01/2020 at 17:36 #123106
midlands_lad
Avatar
7 posts
That is the exact download that I did, still no joy!
My laptop is running windows 7 should it work on this?

Log in to reply
No Simulations Available 30/01/2020 at 17:42 #123107
GeoffM
Avatar
4727 posts
Online
midlands_lad in post 123106 said:
That is the exact download that I did, still no joy!
My laptop is running windows 7 should it work on this?
Windows 7 is supported. What antivirus are you running?

SimSig Boss
Log in to reply
No Simulations Available 30/01/2020 at 17:48 #123108
midlands_lad
Avatar
7 posts
Mcafee
Log in to reply
No Simulations Available 30/01/2020 at 17:55 #123109
GeoffM
Avatar
4727 posts
Online
midlands_lad in post 123108 said:
Mcafee
It may be that it's blocking the download of files. SimSig, while popular, is not "well known" to antivirus programs so if the sensitivity is set too high, it'll block the download out of an abundance of (over)caution. Have a look at the settings in McAfee - there might be a log file you can look at.

SimSig Boss
Log in to reply
No Simulations Available 30/01/2020 at 18:08 #123110
midlands_lad
Avatar
7 posts
I have turned antivirus off and still no joy, I don't know what else to try.
All the files are downloaded but when I click on them on my c drive they are all empty?

Log in to reply
No Simulations Available 30/01/2020 at 18:15 #123111
headshot119
Avatar
3398 posts
Online
Can you run check for updates, use the advance option, and then copy and paste the output log?
"CHECK Do you stop at Capenhurst?" - Opinions are my own and not those of my employer
Log in to reply
No Simulations Available 30/01/2020 at 18:17 #123112
GeoffM
Avatar
4727 posts
Online
midlands_lad in post 123110 said:
I have turned antivirus off and still no joy, I don't know what else to try.
All the files are downloaded but when I click on them on my c drive they are all empty?
Are there any files in C:\Users\Public\Documents\SimSig\Simulations?

SimSig Boss
Last edited: 30/01/2020 at 18:18 by GeoffM
Reason: None given

Log in to reply
No Simulations Available 30/01/2020 at 19:04 #123113
postal
Avatar
4000 posts
Online
midlands_lad in post 123110 said:
I have turned antivirus off and still no joy, I don't know what else to try.
All the files are downloaded but when I click on them on my c drive they are all empty?
I don't understand what you are saying there. Do you actually mean that the loader has created a lot of directories/folders on your C: drive but the folders are empty?

"No question is too stupid, there are just some stupid answers" - Dr. Michael Reece, 12/08/1927 - 03/06/2019. Electrical engineer and inventor
Log in to reply
No Simulations Available 01/02/2020 at 09:38 #123122
midlands_lad
Avatar
7 posts
Yes I have all the folders but they are all empty. I have all the stations Aston, Stafford etc.
Log in to reply
No Simulations Available 01/02/2020 at 09:57 #123123
Peter Bennet
Avatar
4662 posts
Do you have something like this as a file structure?

Peter





Post has attachments. Log in to view them.
I identify as half man half biscuit - crumbs!
Last edited: 01/02/2020 at 09:59 by Peter Bennet
Reason: None given

Log in to reply
No Simulations Available 01/02/2020 at 11:57 #123125
postal
Avatar
4000 posts
Online
midlands_lad in post 123122 said:
Yes I have all the folders but they are all empty. I have all the stations Aston, Stafford etc.
I'd still put my money on the anti-virus being the problem, then. How did you turn McAfee off?

"No question is too stupid, there are just some stupid answers" - Dr. Michael Reece, 12/08/1927 - 03/06/2019. Electrical engineer and inventor
Log in to reply
No Simulations Available 01/02/2020 at 12:03 #123126
headshot119
Avatar
3398 posts
Online
I wonder if you haven't got SSL or TLS turned on correctly? see here
"CHECK Do you stop at Capenhurst?" - Opinions are my own and not those of my employer
Log in to reply
No Simulations Available 01/02/2020 at 14:10 #123127
Tomiexpress
Avatar
18 posts
midlands_lad in post 123102 said:
Good evening all,

[cut ]
Does anybody have any ideas?

Many thanks,
Hi,
A simple thing,
#1 did you click a rescan buton above window with sim choice ?
#2 had you mark directory to scan/read at Folder options ?



( sorry for my english ... )

Log in to reply
No Simulations Available 04/02/2020 at 20:07 #123160
midlands_lad
Avatar
7 posts
Thank you to everyone who helped me with this. I have finally resolved this, I had to go into my files on the c drive and double click them for them to load. After that everything is working fine, yet again many thanks!
Log in to reply