Upcoming Games


Full list
Add a game

Upcoming Events

We are not planning any more in-person events until the COVID-19 situation has improved.

Who's Online

y10g9, PN40, Soton_Speed, BarryM, zachpratt, swiftaw (6 users seen recently)

Sim Freeze With Sun 2017 TT

You are here: Home > Forum > Simulations > Released > Manchester Piccadilly > Sim Freeze With Sun 2017 TT

Page 2 of 2

Sim Freeze With Sun 2017 TT 17/07/2020 at 18:10 #129712
Meld
Avatar
765 posts
Calvin can you try one more thing please.

Delete your Piccadilly sim from your installation, run check for updates just to try a fresh copy of the sim.

Rerun the TTs and just let ARS do its thing - I've run both more than enough times today before uploading them without any issue.

Thanks

Passed the age to be doing 'Spoon Feeding' !!!
Log in to reply
Sim Freeze With Sun 2017 TT 17/07/2020 at 18:11 #129713
GeoffM
Avatar
5218 posts
Can you start a new session with ARS turned off in the scenario options please? I don't mean turn off the subarea, or take the train out of ARS, but to disable ARS completely.


Post has attachments. Log in to view them.
SimSig Boss
Log in to reply
Sim Freeze With Sun 2017 TT 17/07/2020 at 18:25 #129714
headshot119
Avatar
3753 posts
bnsf734 in post 129711 said:
Hi Meld

Thanks for the new files.

I have downloaded both timetables and ran both 2015 TT in 2015 mode and 2019 TT in 2019 mode and got the same error each time. When I ran the 2015 TT in 2015 mode after I got the error pressed OK then got a message from windows say Simsig loader had stopped working. Pressed OK and the sim finished. In 2019 mode after the error the sim stays working although doing strange things.

Willing to try other testing, just let me know what you want testing.

Calvin
Sorry for all the questions Calvin, could you confirm your operating system, and whether it's 32 or 64 bit please?

"As the last track dropped, and the route became free, came the cry BROMLEY " - Opinions are my own and not those of my employer
Log in to reply
Sim Freeze With Sun 2017 TT 17/07/2020 at 19:38 #129715
bnsf734
Avatar
50 posts
Hi all

I am running 64 bit Windows 10 on an HP Laptop.

Calvin

I have already tried starting the sim without ARS enabled and the error does not occur, but will try again with this consistent starting point.

Give me a few minutes.

Calvin

Log in to reply
Sim Freeze With Sun 2017 TT 17/07/2020 at 19:57 #129718
bnsf734
Avatar
50 posts
All

I have tried running with the entire ARS turned off and train enters and can be routed without any problems. I routed 5C31 to goods lines and then across to platform 14 and everything was normal. The error did not occur.

I have also done a check for updates and dowloaded all the latest versions of the Sims and run again with ARS on and the error occurred.

Calvin

Will not be available for next couple of hours as its a Friday night Zoom instead of the pub!

Log in to reply
Sim Freeze With Sun 2017 TT 17/07/2020 at 20:16 #129719
GeoffM
Avatar
5218 posts
Thanks for that. I'm 99% sure I know what the issue is then, and now fixed, though why it only shows on some PCs is a bit confusing.
SimSig Boss
Log in to reply
Sim Freeze With Sun 2017 TT 17/07/2020 at 21:28 #129721
bnsf734
Avatar
50 posts
GeoffM in post 129719 said:
Thanks for that. I'm 99% sure I know what the issue is then, and now fixed, though why it only shows on some PCs is a bit confusing.
Thats good news Geoff. Give me a shout if you need anything testing. Thats the most confusing thing, the fact it only happens on certain PCs (two so far, I don't think anybody else has had it)

Finished the zoom pub visit now. Time for a real pub now!

Log in to reply
Sim Freeze With Sun 2017 TT 08/08/2020 at 10:51 #130477
headshot119
Avatar
3753 posts
Just to add Loader 5.6 is available which should sort this issue.
"As the last track dropped, and the route became free, came the cry BROMLEY " - Opinions are my own and not those of my employer
Log in to reply
The following users said thank you: Phil-jmw, bnsf734
Sim Freeze With Sun 2017 TT 09/08/2020 at 12:50 #130521
bnsf734
Avatar
50 posts
Thank you all for the updates. Version 5.6 downloaded and the problem has been solved.

Calvin

Log in to reply
The following users said thank you: headshot119, Steamer, GeoffM, Stephen Fulcher