Upcoming Games


Full list
Add a game

Upcoming Events

Who's Online

Elford Loop Issues

You are here: Home > Forum > Simulations > Released > Saltley > Elford Loop Issues

Page 1 of 1

Elford Loop Issues 11/02/2021 at 19:09 #137140
Chrisrail
Avatar
377 posts
Testing a Timetable and Elford Loop has behaved up until now, This time I have an ECS working booked into the loop 5E44 13:35 - 13:54. This is supposed to follow 1V56 after 1V56 has passed Elford Loop. 1V56 has however been stopped at DY6 the down Mainline signal before the entrance to Elford. I know we originally had issues with Elford but this seems a new one


Post has attachments. Log in to view them.
Log in to reply
Elford Loop Issues 11/02/2021 at 19:12 #137141
Dionysusnu
Avatar
485 posts
Online
Internally, this uses a sort of ARS with normal routing.
However, the loop exit route is sometimes set immediately when a train enters, instead of waiting for departure time.
To prevent this, put a reminder on the signal until the train should leave.

Last edited: 11/02/2021 at 19:12 by Dionysusnu
Reason: None given

Log in to reply
Elford Loop Issues 11/02/2021 at 19:18 #137142
Chrisrail
Avatar
377 posts
Upon authorising 1V56 to pass signal at Danger (DY6) it reports travelling at 40mph then stops saying points set against train and 5E44 has exited the loop and is approaching Tamworth.

Seen previous issues with Freight services but cannot remember seeing this one before.




Post has attachments. Log in to view them.
Log in to reply
Elford Loop Issues 11/02/2021 at 19:19 #137143
Chrisrail
Avatar
377 posts
Dionysusnu in post 137141 said:
Internally, this uses a sort of ARS with normal routing.
However, the loop exit route is sometimes set immediately when a train enters, instead of waiting for departure time.
To prevent this, put a reminder on the signal until the train should leave.

Sorry was writing part 2 when you replied. Will give that a try.

Log in to reply
Elford Loop Issues 11/02/2021 at 19:27 #137145
Dionysusnu
Avatar
485 posts
Online
By SPADing that train, the mainline route has never been set. That's why the points are against it. At this point, you should just remove the train.
Log in to reply
Elford Loop Issues 12/02/2021 at 09:49 #137157
Chrisrail
Avatar
377 posts
Thanks Dionysusnu

That helps

I have put the issue on Mantis

Log in to reply
Elford Loop Issues 12/02/2021 at 09:52 #137158
andyallen4014
Avatar
292 posts
Just been reading through this Chris, the waiting trains on the mainline before the loop is definitely a similar issue to the one I mentioned to you in the e-mails.

Cheers
Andy

Last edited: 12/02/2021 at 09:52 by andyallen4014
Reason: None given

Log in to reply
Elford Loop Issues 12/02/2021 at 10:25 #137159
peterb
Avatar
448 posts
Chrisrail in post 137157 said:
Thanks Dionysusnu

That helps

I have put the issue on Mantis
Sounds like similar behaviour to the Lockerbie up loop on Carlisle.

Log in to reply
Elford Loop Issues 12/02/2021 at 11:54 #137163
Chrisrail
Avatar
377 posts
Hi Andy agree.
I cannot understand why it has not happened with Freights in the Loop, (Or has not with me)

Log in to reply
The following user said thank you: andyallen4014
Elford Loop Issues 12/02/2021 at 11:54 #137164
Chrisrail
Avatar
377 posts
On Mantis Andy
Last edited: 12/02/2021 at 11:55 by Chrisrail
Reason: None given

Log in to reply
The following user said thank you: andyallen4014
Elford Loop Issues 14/02/2021 at 21:30 #137238
Guts
Avatar
460 posts
Same thing happened to me.

Same two trains 5E44 and 1V56.

It's happened to me with certain freights on past occasions

Log in to reply
The following user said thank you: Chrisrail