Problems

You are here: Home > Forum > Simulations > Released > Stafford > Problems

Page 1 of 1

Problems 22/07/2014 at 11:49 #63010
Hugh
Avatar
35 posts
Can someone answer a couple of questions for me with regard to this sim. 1) have the DF an DS lines been marked up incorrectly? Why would you want a slow train stopping on a fast line? 2) Aithough I can send trains to Hednesford nothing ever returns from there to me. 3) I have no problems sending trains into the power station but although permission is asked and I accept trains from the power station nothing ever appears.
Log in to reply
Problems 22/07/2014 at 12:51 #63012
kbarber
Avatar
1405 posts
When the WCML was resignalled & electrified in the early 1960s the lines north of Armitage were arranged down fast - down slow - up fast - up slow. I know it seems peculiar but that's how it was. The junctions at Colwich were configured accordingly, with highest speed from the down fast towards Stafford and a fast(ish) crossover to the down slow leading to the junction for the Manchester line.
Log in to reply
Problems 22/07/2014 at 14:20 #63016
Steamer
Avatar
2978 posts
Online
" said:

2) Although I can send trains to Hednesford nothing ever returns from there to me.
Is this using the default timetable? Could you attach a save?

Quote:
3) I have no problems sending trains into the power station but although permission is asked and I accept trains from the power station nothing ever appears.
Known issue.

"Don't stress/ relax/ let life roll off your backs./ Except for death and paying taxes/ everything in life.../ is only for now." (Avenue Q)
Log in to reply