Upcoming Games

Upcoming Events

08/09/2018 11:30:00
17/11/2018 12:00:00
01/06/2019 12:00:00

Who's Online

AndyG, clive, Driverless, hotwellian, Soton_Speed (5 users seen recently)

15/10/2009 (all versions) NOT showing in loader

You are here: Home > Forum > Simulations > Timetables > Westbury > 15/10/2009 (all versions) NOT showing in loader

Page 1 of 1

15/10/2009 (all versions) NOT showing in loader 16/04/2018 at 18:26 #107572
Ar88
Avatar
267 posts
I've downloaded the Westbury 15-10-2009 TTs listed on the forum.

Unzipped from winrar into the appropriate location (SimSig>Timetables>Westbury), and they are not appearing in-loader!

The Welsh contingent. Aron, or Ar to mates. Also known as 88E or ThatManCalledAr.
Log in to reply
15/10/2009 (all versions) NOT showing in loader 16/04/2018 at 18:27 #107574
headshot119
Avatar
2719 posts
Ar88 in post 107572 said:
I've downloaded the Westbury 15-10-2009 TTs listed on the forum.

Unzipped from winrar into the appropriate location (SimSig>Timetables>Westbury), and they are not appearing in-loader!
If it's both .WTT/.WTR it won't. You'll been to open it via "Timetable>Merge with current"

"Platform 1 your Maesteg service. Platform 1A your Aberdare. Platform 2 your London!"
Log in to reply
The following user said thank you: Ar88
15/10/2009 (all versions) NOT showing in loader 16/04/2018 at 18:28 #107575
Steamer
Avatar
2735 posts
See this thread for the likely cause and fix. Mantis #18884 refers. It has come up numerous times on the Forum, but hasn't been fixed (or confirmed as intentional behaviour) yet.
Let the challenge... Begin!
Log in to reply
The following user said thank you: Ar88
15/10/2009 (all versions) NOT showing in loader 16/04/2018 at 18:30 #107578
Ar88
Avatar
267 posts
Thanks Karl/Steamer. I'll try running the sim to 0445 with no TT loaded, then merging in the appropriate TT!
The Welsh contingent. Aron, or Ar to mates. Also known as 88E or ThatManCalledAr.
Log in to reply
15/10/2009 (all versions) NOT showing in loader 16/04/2018 at 18:38 #107580
GeoffM
Avatar
3966 posts
Steamer in post 107575 said:
See this thread for the likely cause and fix. Mantis #18884 refers. It has come up numerous times on the Forum, but hasn't been fixed (or confirmed as intentional behaviour) yet.
I looked at it on Friday but wasn't able come up with a solution before the end of the day.

SimSig Boss. Website issues: Check here first: https://www.simsig.co.uk/Wiki/Show?page=newwebsite
Log in to reply
The following user said thank you: Steamer