Upcoming Games

London Bridge ASC 22/05/2018 22:00:00 - Andrew G

Add a game

Upcoming Events

Same computer, but all licences show as "allocated to another machine"

You are here: Home > Forum > Simulations > License Manager > Same computer, but all licences show as "allocated to another machine"

Page 1 of 1

Same computer, but all licences show as "allocated to another machine" 16/05/2018 at 09:34 #107975
vloris
Avatar
21 posts
Hello all,

Today when I started up SimSig to play I noticed that all of a sudden in the licence manager every single one of my licenses seems to be allocated to another machine.

This is not the case, I only have one machine where I ever installed SimSig on. I tried updating everything, now I have licence manager v4.6.9, loader v4.7 and the check for updates window shows v4.6.9.0

Should I just use the "Request an unlock for ALL licences" button or is there something else wrong?

Maybe useful information:
Loader v4.7
Update window shows v4.6.9.0
Licence manager v4.6.9

I'm running SimSig in wine-3.0 on macOS. It is possible the above situation started with the last update for wine, I'm not sure about that...

Log in to reply
Same computer, but all licences show as "allocated to another machine" 16/05/2018 at 10:03 #107976
Stephen Fulcher
Avatar
1386 posts
The easiest solution is provably to request they're unlocked by an admin and then reassign them.

They are usually unlocked very quickly.

Log in to reply
Same computer, but all licences show as "allocated to another machine" 16/05/2018 at 13:10 #107989
headshot119
Avatar
2635 posts
Online
vloris in post 107975 said:
Hello all,

Today when I started up SimSig to play I noticed that all of a sudden in the licence manager every single one of my licenses seems to be allocated to another machine.

This is not the case, I only have one machine where I ever installed SimSig on. I tried updating everything, now I have licence manager v4.6.9, loader v4.7 and the check for updates window shows v4.6.9.0

Should I just use the "Request an unlock for ALL licences" button or is there something else wrong?

Maybe useful information:
Loader v4.7
Update window shows v4.6.9.0
Licence manager v4.6.9

I'm running SimSig in wine-3.0 on macOS. It is possible the above situation started with the last update for wine, I'm not sure about that...
Wine updates can cause this issue.

Just request an unlock and we'll get it sorted for you.

"Platform 1 your Maesteg service. Platform 1A your Aberdare. Platform 2 your London!"
Log in to reply
The following user said thank you: vloris
Same computer, but all licences show as "allocated to another machine" 16/05/2018 at 14:00 #107992
vloris
Avatar
21 posts
Thanks for the confirmation, I have requested an unlock. Will wait and see if it works again
Log in to reply
Same computer, but all licences show as "allocated to another machine" 16/05/2018 at 15:53 #107995
AndyG
Avatar
1750 posts
Online
vloris in post 107992 said:
Thanks for the confirmation, I have requested an unlock. Will wait and see if it works again :)
All unlocked.

I can only help one person a day. Today's not your day. Tomorrow doesn't look too good either.
Log in to reply
The following user said thank you: vloris
Same computer, but all licences show as "allocated to another machine" 17/05/2018 at 07:47 #108002
vloris
Avatar
21 posts
Thanks very much! Problem solved. It is all working again.
Log in to reply