Upcoming Games

No games to display

Add a game

Upcoming Events

17/11/2018 12:00:00
01/06/2019 12:00:00

Who's Online

Moss Vale Issues/Bugs

You are here: Home > Forum > Simulations > Australian Sims > Moss Vale NSW > Moss Vale Issues/Bugs

Page 3 of 3

Moss Vale Issues/Bugs 21/08/2018 at 17:29 #111339
Lyn-Greenwood
Avatar
157 posts
Mattyq in post 111325 said:
rosslamont in post 111323 said:
Really enjoying the Australian Sims.

Have a general problem with trains from Boral Marulan. They are all timetabled to stop at Medway Junction, but they never do. Where are they meant to stop? The problem is they just carry on up the main line, and end up very early at Moss Vale, with the timetable still showing the next stop as Medway.

Cheers
Ross
Fixed in Vers 1.2 (next release)
Here's a couple more issues that you may not be aware of.

1) Trains from Unanderra which have a scheduled stop at Moss Vale Jct and need to be routed via the North Fork, call Wrong Route even when NF is chosen as the Moss Vale Jct platform. If the route is set via the Branch, then the route is accepted and the train makes its scheduled stop at signal MV35, which doesn't make sense. Train TM71 is an example.

2) Trains approaching Stockinbingal from Milvale call in with the message "Driver of [none] to Junee Control. We're approaching Stockinbingal.", but they do this as they are passing through Stockinbingal. Train 1PS6 is an example.

For info, I'm running v1.1 of the sim/timetable and v4.8.1 of the Loader.

I'm really enjoying Moss Vale - it's certainly a very different world to work in.

Regards,

Lyn Greenwood

Log in to reply
Moss Vale Issues/Bugs 24/08/2018 at 01:19 #111435
BarryM
Avatar
2030 posts
What was fixed in V1.2? Noted, nothing found in the normal place in the manual!

Barry

Barry, Sydney, New South Wales, Australia
Log in to reply
Moss Vale Issues/Bugs 30/08/2018 at 16:06 #111652
Mattyq
Avatar
244 posts
Although the list of fixes is not exhaustive, the manual has been updated.
Not fat ..... fluffy!! (G Iglesias)
Log in to reply
The following users said thank you: Sparky, BarryM
Moss Vale Issues/Bugs 24/09/2018 at 05:41 #112302
Nazarail
Avatar
6 posts
Evening Gents

Calwalla Loop in the manual says it's "690m". I tried to loop a 669m meter train in there and it was hanging out as shown, I cut it down to 650m which allowed the pass.

Cheers
Nath


Post has attachments. Log in to view them.
The Right way, The Wrong way and the Railway
Log in to reply
Moss Vale Issues/Bugs 24/09/2018 at 08:57 #112303
postal
Avatar
3475 posts
Nazarail in post 112302 said:
Calwalla Loop in the manual says it's "690m". I tried to loop a 669m meter train in there and it was hanging out as shown, I cut it down to 650m which allowed the pass.
Two other things you could have tried:

1) Go into F2, right-click on the train and under "Signalling Options" tell the train to shunt forward.
2) Check the stopping position in the TT? If it is showing as "Default" you could reset it to "Far End" or "Far End Exact". You would still have to shunt forward but it you amend the TT through F4 then save it your fix will be there next time you run the TT.

"I drink to make other people seem more interesting." - George Jean Nathan, (14/02/1882 - 08/04/1958), American author, editor, and drama critic
Log in to reply
The following user said thank you: Nazarail
Moss Vale Issues/Bugs 24/09/2018 at 19:05 #112313
Mattyq
Avatar
244 posts
Nazarail in post 112302 said:
Evening Gents

Calwalla Loop in the manual says it's "690m". I tried to loop a 669m meter train in there and it was hanging out as shown, I cut it down to 650m which allowed the pass.

Cheers
Nath

Mantis 21683. Fixed in V1.3

Not fat ..... fluffy!! (G Iglesias)
Log in to reply
The following user said thank you: Nazarail