Loader 4.12

You are here: Home > Forum > General > Permanent announcements > Loader 4.12

Page 1 of 1

Loader 4.12 13/05/2019 at 23:53 #118269
headshot119
Avatar
3194 posts
Online
Loader 4.12 has just been released via the updater.

As well as various bug fixes, some notable changes:

- Trains can now be forced to enter or seed none ARS (Done via the timetable editor) [Feature]
- ARS status now shows second precision if selected [Feature]
- Right Clicking "N" on a ground frame with multiple releases now opens the correct window [Bug fix]

"CHECK Do you stop at Capenhurst?" - Opinions are my own and not those of my employer
Log in to reply
The following user said thank you: WesternChampion
Loader 4.12 14/05/2019 at 07:30 #118273
GeoffM
Avatar
4424 posts
Change log here.
SimSig Boss
Log in to reply
Loader 4.12 14/05/2019 at 10:14 #118276
simonstops
Avatar
11 posts
I've tried downloading the latest updates using the check for updates tab on the SimSig Loader. The files download with no errors (9.1mb) but i noticed under each file it says 'file does not exist on server'. Can anyone help? I have added a screenshot. Thanks
Post has attachments. Log in to view them.
Last edited: 14/05/2019 at 10:29 by simonstops
Reason: None given

Log in to reply
Loader 4.12 14/05/2019 at 10:39 #118277
postal
Avatar
3739 posts
simonstops in post 118276 said:
I've tried downloading the latest updates using the check for updates tab on the SimSig Loader. The files download with no errors (9.1mb) but i noticed under each file it says 'file does not exist on server'. Can anyone help? I have added a screenshot. Thanks
What is the current version of the loader you are using (bottom left of the main loader screen)? There was a glitch a while back and loader versions before the glitch do not update correctly to the current version. The fix for that is to download and install the latest system files available in the Downloads section then run the update process again.

If your loader is a recent version, the usual reason that updates fail is because of interference by your Anti-Virus. Perhaps you could try again with your AV temporarily disabled. Firewalls sometimes also cause an unwanted disruption to the update process.

"If you can find something everyone agrees on, it's wrong." - Morris King Udall (15/06/1922 – 12/12/1998), American politician.
Log in to reply
Loader 4.12 14/05/2019 at 11:21 #118278
simonstops
Avatar
11 posts
Hi postal after your suggestions it seemed to be an anti-virus issue. Download of updates has worked without issues. Thanks again.
Log in to reply
The following users said thank you: headshot119, postal
Loader 4.12 14/05/2019 at 19:08 #118287
GeoffM
Avatar
4424 posts
simonstops in post 118278 said:
Hi postal after your suggestions it seemed to be an anti-virus issue. Download of updates has worked without issues. Thanks again.
Thanks for confirming that - always useful to get feedback. Can you tell us which AV, out of interest please?

SimSig Boss
Log in to reply
Loader 4.12 15/05/2019 at 07:53 #118314
simonstops
Avatar
11 posts
I had previously used AVG but had decided to swap to Microsoft security essentials. That's where the problems started. I had told it to allow SigSim to access the internet. I've gone back to avg for now but thinking of using one of the big anti-virus companies eg McAfee.
Log in to reply
Loader 4.12 15/05/2019 at 09:18 #118315
postal
Avatar
3739 posts
simonstops in post 118314 said:
I had previously used AVG but had decided to swap to Microsoft security essentials. That's where the problems started. I had told it to allow SigSim to access the internet. I've gone back to avg for now but thinking of using one of the big anti-virus companies eg McAfee.
Bizarre. I've used only Microsoft for my only real-time AV and Firewall for a few years now and never had any problems or had to set up any permissions for SimSig.

"If you can find something everyone agrees on, it's wrong." - Morris King Udall (15/06/1922 – 12/12/1998), American politician.
Log in to reply
Loader 4.12 15/05/2019 at 09:38 #118316
SamTDS
Avatar
97 posts
postal in post 118315 said:
simonstops in post 118314 said:
I had previously used AVG but had decided to swap to Microsoft security essentials. That's where the problems started. I had told it to allow SigSim to access the internet. I've gone back to avg for now but thinking of using one of the big anti-virus companies eg McAfee.
Bizarre. I've used only Microsoft for my only real-time AV and Firewall for a few years now and never had any problems or had to set up any permissions for SimSig.
I've been using the stock windows defender for real-time protection for so long now. For my scans, I'm using Malwarebytes which only has real-time protection restricted by premium and not features. I found Avast to cause so many issues before.

SamTDS - STDS
Log in to reply