Upcoming Games

Upcoming Events

Westbury Issue

You are here: Home > Forum > Simulations > Released > Westbury > Westbury Issue

Page 1 of 1

Westbury Issue 17/04/2021 at 21:05 #138757
TJenkin
Avatar
3 posts
During the chain this evening, we noticed that the signal on the approach to Hamstead was showing a proceed aspect despite the train in front occupying the track circuit. The train following did pass the signal and very nearly collided with 2K25.
There was previously a TCF where 2K25 is in the picture. Whilst the TCF was broken, the same signal that is showing proceed now was also showing proceed when the TCF was there.
I eventually keyed the signal to red and after unkeying it, it worked as normal.

I have attached an image of the area concerned and a save file of the time when it occured.


Post has attachments. Log in to view them.
Log in to reply
Westbury Issue 17/04/2021 at 21:25 #138758
Peter Bennet
Avatar
5166 posts
Found and fixed the issue - thanks.

Peter

I identify as half man half biscuit - crumbs!
Log in to reply
The following user said thank you: TJenkin
Westbury Issue 0x00 19/04/2021 at 13:15 #138809
Diesel Rider
Avatar
53 posts
Screen shots from new start today rerun same issue 0x00 not moving at all. Rest trains perfect and groundframes levers ok.






Post has attachments. Log in to view them.
Log in to reply
Westbury Issue 0x00 19/04/2021 at 13:18 #138810
Diesel Rider
Avatar
53 posts
Attached save TT is DPE NEw Westbury latest loader and westbury sim all up to date and a windows update.
Post has attachments. Log in to view them.
Log in to reply
Westbury Issue 19/04/2021 at 13:21 #138811
Albert
Avatar
1302 posts
The train is facing down instead of up. Could you post a screenshot of the train's TT at the time?

It might have stepped up past the Up Rec too soon. I have also seen this happen with trains entering the Up Rec from the other direction (reported in this thread). I believe this is a bug introduced in some core code update around last year. What you could do is to re-run an earlier save and edit the TT before the train enters to remove 'near end' as stopping position (or replace it by far end if simply removing the position doesn't help).

AJP in games
Last edited: 19/04/2021 at 13:24 by Albert
Reason: None given

Log in to reply
Westbury Issue 19/04/2021 at 14:04 #138813
Hap
Avatar
684 posts
Deleted
HAP
Last edited: 19/04/2021 at 14:13 by Hap
Reason: Same content as previous poster.

Log in to reply
Westbury Issue 0x00 20/04/2021 at 11:51 #138845
Diesel Rider
Avatar
53 posts
I let the train enter and stop in the yard edited postion to far end then signalled it onto the UR and it worked. Set the route to the south rev and it pulled up to shunt signal and stopped saying expected 00:06 so it seems fine to run. Thanks
Log in to reply