Upcoming Games

(UTC times)


Full list
Add a game

Upcoming Events

No events to display

Loader issue v5.17.2 Linux Mint 20.3, Wine 5.0

You are here: Home > Forum > General > General questions, comments, and issues > Loader V5 > Loader issue v5.17.2 Linux Mint 20.3, Wine 5.0

Page 1 of 1

Loader issue v5.17.2 Linux Mint 20.3, Wine 5.0 12/02/2022 at 08:53 #145150
Anothersignalman
Avatar
72 posts
Hi all,

I'm getting the same error as other people, "Could not communicate with server". I suspect it's an issue related to Wine and TLS 1.2 but I have no idea how to check that or address it if that is the case.

Where should I start?

Log in to reply
Loader issue v5.17.2 Linux Mint 20.3, Wine 5.0 12/02/2022 at 11:36 #145155
Albert
Avatar
1313 posts
I have also experienced this with the Wine version that is packaged with Ubuntu. When installing Wine from here it does not happen.
AJP in games
Log in to reply
Loader issue v5.17.2 Linux Mint 20.3, Wine 5.0 12/02/2022 at 12:49 #145160
Anothersignalman
Avatar
72 posts
Thanks, that appears to have worked
Log in to reply