Upcoming Games


Full list
Add a game

Upcoming Events

No events to display

We are not planning any more in-person events until the COVID-19 situation has improved.

Another problem at UT6?

You are here: Home > Forum > Simulations > Released > Westbury > Another problem at UT6?

Page 1 of 1

Another problem at UT6? 21/09/2011 at 17:13 #21168
Fireman Pat
Avatar
69 posts
I've looked back at previous threads re the new Westbury sim and haven't yet come across the problem I've experienced this evening..(apologies if it has been covered elsewhere...)

Trains 2090, 1F23 and 1092 (could be others after these) stop at UT6 en route from Bathamtom and state they are wrongly routed. The signaller has to accept these trains proceeding on a Goods Line for each train to continue towards Westbury.

I'm using v227

Thanks

Log in to reply
Re: Another problem at UT6? 21/09/2011 at 18:58 #21171
Peter Bennet
Avatar
4841 posts
It sounds familiar, there was a problem around UT6 but I never got to the bottom of the "Goods line" bit so guess it was collateral corruption from the specific bug.

Peter

I identify as half man half biscuit - crumbs!
Log in to reply
Re: Another problem at UT6? 25/06/2012 at 11:20 #33344
sanders
Avatar
18 posts
I seem to have a persistent problem where UT6 either changes to red as a train approaches and/or refuses to clear to allow trains to pass.
Log in to reply
Re: Another problem at UT6? 25/06/2012 at 12:03 #33347
Steamer
Avatar
3350 posts
Online
" said:
I seem to have a persistent problem where UT6 either changes to red as a train approaches and/or refuses to clear to allow trains to pass.
There is a bug in the sim, which causes Track Circuit TTDN (on the Down Trowbridge) to replace UT6.


Post has attachments. Log in to view them.
"Don't stress/ relax/ let life roll off your backs./ Except for death and paying taxes/ everything in life.../ is only for now." (Avenue Q)
Log in to reply