Upcoming Games


Full list
Add a game

5J19 Pathing problem

You are here: Home > Forum > Simulations > Released > Fenchurch St > 5J19 Pathing problem

Page 1 of 1

5J19 Pathing problem 15/08/2013 at 09:21 #48401
nnr
Avatar
129 posts
5J19 (06.12 0ff East Ham Depot) will not enter and when pressing "validate" on the TT editor the following message appears.

"No paths found between location Barking and location Upney Junction"

I had the usual fiddle around with paths and lines, but can't seem to get anywhere.

Can anyone give me some guidance, please?

Ta!!

ps - what an EXCELLENT little Sim!!!! Thanks!!

Last edited: 15/08/2013 at 09:38 by nnr
Reason: Forgot to add thanks

Log in to reply
5J19 Pathing problem 15/08/2013 at 09:25 #48403
moonraker
Avatar
324 posts
It should go to the "CL" which is the second chord to the right after Barking station between the Upminster and Dagenham lines via P8. Then it returns to P8 to form 2J20. I had to manually change the headcode to 5J20 once it was there but it worked ok for me
Last edited: 15/08/2013 at 09:33 by moonraker
Log in to reply
The following user said thank you: nnr
5J19 Pathing problem 15/08/2013 at 09:35 #48404
John
Avatar
881 posts
It seems you need to have Add missing paths ticked for 5J19 to enter.
Log in to reply
5J19 Pathing problem 15/08/2013 at 09:45 #48406
nnr
Avatar
129 posts
Moonraker - thanks for that, but I can't find a path "CL" just "UCL"

John - where can I find the tick box to add missing paths?

(sorry to be a bit thick)

Log in to reply
5J19 Pathing problem 15/08/2013 at 09:49 #48407
John
Avatar
881 posts
It's one of the options when you start the game.


Last edited: 15/08/2013 at 09:50 by John
Log in to reply
The following user said thank you: nnr
5J19 Pathing problem 15/08/2013 at 10:03 #48408
nnr
Avatar
129 posts
Thanks, both, all now sorted (put it down to my age..............)
Log in to reply