Upcoming Games


Full list
Add a game

VICTORIA SIMS NOT WORKING

You are here: Home > Forum > Simulations > Timetables > Victoria Central > VICTORIA SIMS NOT WORKING

Page 1 of 1

VICTORIA SIMS NOT WORKING 31/01/2014 at 14:50 #54716
Cedric
Avatar
32 posts
I'm having trouble with both the Victoria SIMS (C and SE)

Last night I downloaded the latest version of the Loader and both versions of the Victoria SIMs. But when I tried to run them I firstly got a message in the Loader saying "This simulation uses features not supported by this version of the loader. You need to update your loader." Knowing that I had downloaded the latest version I ploughed on but when the SIM loaded I got the screen below. Still undeterred I kept going, but once the SIM started I found that trains did not leave the SIM at their exit points (e.g Selhurst, Wallington, Norwood Jn). Consequently other trains kept backing up behind them.

Aware that my computer is some 4 years old and has been running slow lately, this morning I used "system restore" to take the computer back to its original factory defaults. Waiting for the thing to clean itself up and then re-installing basic programmes and updates (like McAfee, Word and so on) took all morning.

Then the moment arrived. I connected to the internet, downloaded the latest loader again and the two Victoria SIMs. Exactly the same thing is happening as before.

Can anyone tell me where I am going wrong and what I can do to make it all

work?

I know little about computers, so any answers in plain English, please. And also please keep it simple!

Thanks in anticipation!

Cedric

Post has attachments. Log in to view them.
Log in to reply
VICTORIA SIMS NOT WORKING 31/01/2014 at 14:54 #54718
TimTamToe
Avatar
598 posts
Just checking that as well as downloading the sims you have also bought the licences for them and allocated them to your computer?

Have you tried clicking on the "check for updates" button when you first open the loader as these are the most current updates

Gareth

Log in to reply
VICTORIA SIMS NOT WORKING 31/01/2014 at 14:59 #54719
headshot119
Avatar
3554 posts
" said:
Just checking that as well as downloading the sims you have also bought the licences for them and allocated them to your computer?

Have you tried clicking on the "check for updates" button when you first open the loader as these are the most current updates

Gareth
Certainly pressing the "check for updates" button, should give you the latest version of the loader, which is 4.0.25.

Could you also please paste the data from the log file which you are directed to in that image into a post?

"CHECK Do you stop at Capenhurst?" - Opinions are my own and not those of my employer
Last edited: 31/01/2014 at 15:36 by headshot119
Log in to reply
VICTORIA SIMS NOT WORKING 31/01/2014 at 15:00 #54720
Cedric
Avatar
32 posts
Phew, and thank you! Having just downloaded the loader from "download system files first" I had not guessed that I would also need to check for latest version.

Just done that and reloaded everything and it seems to be OK. Obviously I'll need to run the SIM for an hour to see if problems emerge but for now it seems to be fixed.

Thanks for your help and swift reply.

Cedric

Log in to reply
VICTORIA SIMS NOT WORKING 31/01/2014 at 15:30 #54724
Sacro
Avatar
1057 posts
Online
" said:
which is 4.0.22.
*cough* 4.0.25 *cough*

Last edited: 31/01/2014 at 15:30 by Sacro
Log in to reply
VICTORIA SIMS NOT WORKING 31/01/2014 at 15:37 #54725
headshot119
Avatar
3554 posts
" said:
" said:
which is 4.0.22.
*cough* 4.0.25 *cough* ;)
They all merge into one :whistle:

"CHECK Do you stop at Capenhurst?" - Opinions are my own and not those of my employer
Log in to reply