Upcoming Games

Upcoming Events

No events to display

Who's Online

0Q01

You are here: Home > Forum > Simulations > Timetables > Westbury > 0Q01

Page 1 of 1

0Q01 19/05/2017 at 16:45 #95217
MatthewBurke170202
Avatar
14 posts
Yet another problem folks!
You have all been amaazing at helping me so far, now I am wondering what happened with 0Q01 last night. I had it come through on its first run (for anyone who knows what it does), but on its second appearance, it just sat idle in the track circuit in the attached picture, and did not move at all, until I ended the sim. Any ideas on how to fix this? *At the point of taking the picture, I had cancelled the route with the aim of sending a train down to Yeovil Pen Mill. However, this didn't work. I reset the route for the offending train after taking the photo, and it just sat there.*

Another problem I am noticing is that signal SN74 seems to be constantly giving apptroach locking after a train has passed it. Again, any ideas why?
Many Thanks for your assistance,
Matt

Post has attachments. Log in to view them.
Last edited: 19/05/2017 at 16:47 by MatthewBurke170202
Reason: None given

Log in to reply
0Q01 19/05/2017 at 17:02 #95219
WesternChampion
Avatar
102 posts
Matthew

When you say just sat there idle, is it stopped at a signal? F2 - train list should reveal this.

I think you need to grant a slot to Yeovil Pen Mill to give access to the single line before their signal will clear. Click in the circle that says YP56 to grant the slot and you should be able to set a route to Castle Cary. To route in the opposite direction, you will need to request the slot from Yeovil.

Hope this helps.

Chris

Log in to reply
The following user said thank you: MatthewBurke170202
0Q01 31/07/2017 at 09:01 #97742
VInce
Avatar
197 posts
Just for the record, 0Q01 is a road learner...

Vince

Log in to reply