Upcoming Games

Upcoming Events

0Q01

You are here: Home > Forum > Simulations > Released > Westbury > 0Q01

Page 1 of 1

0Q01 15/07/2017 at 23:12 #96403
@tuliprailway2015
Avatar
4 posts
Good Evening,
I believe I have raised this before, but here goes again! So, in the Westbury Simulation, using the 2016 timetable, 0Q01 has a run from Yeovil Pen Mill to Castle Cary. At this point, the train just "stops" here, in other words - it does not move again as long as the simulation runs. So I would just like to ask why this might be? I have attached a photo. This was taken at 17:45, long after the train should have moved from here.
Thanks for the assistance,
Matt


Post has attachments. Log in to view them.
Log in to reply
0Q01 16/07/2017 at 07:09 #96414
JamesN
Avatar
876 posts
@tuliprailway2015 in post 96403 said:
Good Evening,
I believe I have raised this before, but here goes again! So, in the Westbury Simulation, using the 2016 timetable, 0Q01 has a run from Yeovil Pen Mill to Castle Cary. At this point, the train just "stops" here, in other words - it does not move again as long as the simulation runs. So I would just like to ask why this might be? I have attached a photo. This was taken at 17:45, long after the train should have moved from here.
Thanks for the assistance,
Matt

Can you attach a Save, screenshots tell us very little.

Log in to reply
0Q01 20/07/2017 at 21:19 #96518
ledgero2
Avatar
90 posts
What does the F2 screen say the train is doing?

A suggestion could be that there is signal failure or track circuit failure, and the train is phoning Yeovil rather than Westbury!

Log in to reply