Upcoming Games

No games to display

Full list
Add a game

Upcoming Events

1U03 at Buffer stops. What do I do?

You are here: Home > Forum > Simulations > Released > Victoria Central > 1U03 at Buffer stops. What do I do?

Page 1 of 1

1U03 at Buffer stops. What do I do? 05/04/2018 at 20:42 #107334
bugsy
Avatar
575 posts
Online
Although this particular question relates to the Victoria Central sim which I am playing, I suppose that the answer could also apply to other sims.
Running Victoria Central V1.6 January to May WTT 2015, Normal Mode, 2014 Era with ARS enabled.

1U03 has arrived at Victoria Platform 3 as per it’s timetable. The next working is 5T03 as can be seen from the TD at the ‘country end’ of the platform.
However, I have now received a telephone call telling me that 1U03 is at the buffer stops in P13.
Do I reverse it, which is one of the options?
I've looked through previous Victoria Central posts, but haven't seen this particular problem mentioned.

Saved game attached if required.

Bugsy


Post has attachments. Log in to view them.
Your life can have a thousand different meanings or maybe just one....I'd recommend more than one in case you got it wrong - (Rezende)
Log in to reply
1U03 at Buffer stops. What do I do? 05/04/2018 at 20:59 #107335
MarkC
Avatar
898 posts
It looks like it has not stepped correctly somewhere, best thing to do is go into F2 select the train and timetable options - edit timetables click on victoria central then click on Set current/Next location. Then answer the phone to him and say please reverse, he then should arrive at Vic Cent and change to his next working
It's not my fault! I was left unsupervised.
Log in to reply
1U03 at Buffer stops. What do I do? 05/04/2018 at 22:02 #107337
bugsy
Avatar
575 posts
Online
MarkC in post 107335 said:
It looks like it has not stepped correctly somewhere, best thing to do is go into F2 select the train and timetable options - edit timetables click on victoria central then click on Set current/Next location. Then answer the phone to him and say please reverse, he then should arrive at Vic Cent and change to his next working
Thanks for this information.
Got to rush off now so will have to follow this procedure when I get the chance tomorrow.

Bugsy

Your life can have a thousand different meanings or maybe just one....I'd recommend more than one in case you got it wrong - (Rezende)
Log in to reply
1U03 at Buffer stops. What do I do? 05/04/2018 at 23:55 #107339
postal
Avatar
3979 posts
bugsy in post 107337 said:
MarkC in post 107335 said:
It looks like it has not stepped correctly somewhere, best thing to do is go into F2 select the train and timetable options - edit timetables click on victoria central then click on Set current/Next location. Then answer the phone to him and say please reverse, he then should arrive at Vic Cent and change to his next working
Thanks for this information.
Got to rush off now so will have to follow this procedure when I get the chance tomorrow.

Bugsy
Perhaps if you'd remembered the advice given in this thread about a join that wasn't working at Edinburgh you might have checked that the train was at the right location before thinking you had a problem!

Usually when a train has not stepped correctly, it is because there has been some operation by the signaller that has taken the train off its proper path (like a problem you had at Slateford in another topic). Did you do anything like that to cause 1U03 to lose its location?

"No question is too stupid, there are just some stupid answers" - Dr. Michael Reece, 12/08/1927 - 03/06/2019. Electrical engineer and inventor
Log in to reply
1U03 at Buffer stops. What do I do? 06/04/2018 at 11:12 #107344
bugsy
Avatar
575 posts
Online
[/quote]Perhaps if you'd remembered the advice given in this thread about a join that wasn't working at Edinburgh you might have checked that the train was at the right location before thinking you had a problem!

Usually when a train has not stepped correctly, it is because there has been some operation by the signaller that has taken the train off its proper path (like a problem you had at Slateford in another topic). Did you do anything like that to cause 1U03 to lose its location?[/quote]

Postal.
Why would I relate that episode to buffer stops (which I don't recall being mentioned in that thread), or indeed a train not stepping correctly? I don't see the connection. You might, as you've probably got a lot more experience with SimSig and signalling in general than I have.

The signaller in this case did nothing except allow ARS to route the train into the platform.

As I have never come across this issue before, I didn't know how to resolve it and thought that I would receive helpful advice, not criticism.

Your life can have a thousand different meanings or maybe just one....I'd recommend more than one in case you got it wrong - (Rezende)
Log in to reply
1U03 at Buffer stops. What do I do? 06/04/2018 at 12:55 #107348
bugsy
Avatar
575 posts
Online
bugsy in post 107337 said:
MarkC in post 107335 said:
It looks like it has not stepped correctly somewhere, best thing to do is go into F2 select the train and timetable options - edit timetables click on victoria central then click on Set current/Next location. Then answer the phone to him and say please reverse, he then should arrive at Vic Cent and change to his next working
Thanks. Worked a treat.
Will hopefully now remember what to do in future.

Bugsy

Your life can have a thousand different meanings or maybe just one....I'd recommend more than one in case you got it wrong - (Rezende)
Log in to reply
1U03 at Buffer stops. What do I do? 06/04/2018 at 14:24 #107350
postal
Avatar
3979 posts
bugsy in post 107344 said:
As I have never come across this issue before, I didn't know how to resolve it and thought that I would receive helpful advice, not criticism.
I also referred you to another problem you reported at Slateford where you admitted you had signalled the train off its planned path, after which the headcode did not step up as expected (see this thread). Your current problem is also something not stepping on to the next move in the TT which is a similar problem. I hoped you might have connected the two problems.

"No question is too stupid, there are just some stupid answers" - Dr. Michael Reece, 12/08/1927 - 03/06/2019. Electrical engineer and inventor
Last edited: 06/04/2018 at 14:25 by postal
Reason: None given

Log in to reply
1U03 at Buffer stops. What do I do? 06/04/2018 at 17:38 #107353
bugsy
Avatar
575 posts
Online
postal in post 107350 said:
bugsy in post 107344 said:
As I have never come across this issue before, I didn't know how to resolve it and thought that I would receive helpful advice, not criticism.
I also referred you to another problem you reported at Slateford where you admitted you had signalled the train off its planned path, after which the headcode did not step up as expected (see this thread). Your current problem is also something not stepping on to the next move in the TT which is a similar problem. I hoped you might have connected the two problems.
Correct. I did make the mistake of routing a train incorrectly and was grateful for your advice.

As I had not encountered a 'buffer stop' issue before, I thought it reasonable to ask for assistance as I wasn't aware that the issue was related to the train being 'off planned path' and not stepping up correctly and didn’t see the connection with the ‘buffer stop’. It was off planned path due to the diversion it made as I previously mentioned. Maybe with a little more experience, I'll connect these events.

You are no doubt more experienced than I am concerning these matters and I haven’t yet got into the habit of checking the TT, current location, etc. as you suggested before. So, I will make a concerted effort to try all the options that I can think of before posting for advice. However, don’t be too surprised if I ask yet another stupid question after getting into difficulty.

Bugsy

Your life can have a thousand different meanings or maybe just one....I'd recommend more than one in case you got it wrong - (Rezende)
Log in to reply
1U03 at Buffer stops. What do I do? 06/04/2018 at 18:01 #107354
postal
Avatar
3979 posts
bugsy in post 107353 said:
You are no doubt more experienced than I am concerning these matters
And perhaps a bit more bad-tempered. Apologies if you think I may have been out of order. However, it doesn't detract from the basic message. When in doubt or when there appears to be a problem, first of all check that the SimSig TT, the SimSig display and you as signaller are all in agreement about where you think the train is located.

"No question is too stupid, there are just some stupid answers" - Dr. Michael Reece, 12/08/1927 - 03/06/2019. Electrical engineer and inventor
Log in to reply
1U03 at Buffer stops. What do I do? 06/04/2018 at 18:17 #107355
GeoffM
Avatar
4710 posts
bugsy in post 107353 said:
Correct. I did make the mistake of routing a train incorrectly and was grateful for your advice.
Do you know how/where you re-routed it? It's possible the sim is missing a track to "tick off" passing a location.

SimSig Boss
Log in to reply
1U03 at Buffer stops. What do I do? 06/04/2018 at 20:48 #107357
bugsy
Avatar
575 posts
Online
GeoffM in post 107355 said:
bugsy in post 107353 said:
Correct. I did make the mistake of routing a train incorrectly and was grateful for your advice.
Do you know how/where you re-routed it? It's possible the sim is missing a track to "tick off" passing a location.
Geof.

The comment that I made above regarding the re-routing of a train being a mistake referred to a previous problem that arose in an Edinburgh sim that I was playing.

However, if you would like to check the movements of 1U03 in the Victoria Central sim that this thread relates to in case there is a sim, TT problem, a mistake by me or whatever, this is how things unfolded:

1U03 was diverted from the Up Fast at Battersea Park signal 564 to collect a driver at Battersea Pier Halt. From there the route was set from signal 528 on the Brighton Reverse directly to Platform 13 at Victoria. Shortly after 01.07.00 I received the telephone call regarding the buffer stops.

Forgive me for taking so long to reply, but I have been running the sim from a previous save just to check the TT adjustments that I made and to see if the situation re-occurred. It did.

I have attached a copy of the TT alterations that I made and there are two snapshot saves, the first just prior to 1U03 entering the sim (00.00.40) and the second at 00.50.00 (with 1U03 in the sim, TT adjustments made and route set). All sim details given in my original post.
Hope that this all helps.

Bugsy

Post has attachments. Log in to view them.
Your life can have a thousand different meanings or maybe just one....I'd recommend more than one in case you got it wrong - (Rezende)
Last edited: 06/04/2018 at 20:50 by bugsy
Reason: added text

Log in to reply