Upcoming Games

Upcoming Events

Who's Online

postal, Tempest Malice, kaiwhara (3 users seen recently)

Train 2V70

You are here: Home > Forum > Simulations > Released > London Bridge > Train 2V70

Page 1 of 1

Train 2V70 13/07/2018 at 09:45 #110220
lawrm
Avatar
37 posts
I have train 2V70 running 3 mins late approaching Signal 267 on FL at Parks Bridge Junction. TT shows it as proceeding via Ladywell Loop to Hayes, but ARS is signalling it straight along FL. Train stops with wrong route error.
What's going on?

Log in to reply
The following user said thank you: bri2808
Train 2V70 13/07/2018 at 10:00 #110221
postal
Avatar
4872 posts
Online
lawrm in post 110220 said:
I have train 2V70 running 3 mins late approaching Signal 267 on FL at Parks Bridge Junction. TT shows it as proceeding via Ladywell Loop to Hayes, but ARS is signalling it straight along FL. Train stops with wrong route error.
What's going on?
The same as has been reported in this topic.

“In life, there is always someone out there, who won’t like you, for whatever reason, don’t let the insecurities in their lives affect yours.” – Rashida Rowe
Log in to reply
The following users said thank you: bri2808, lawrm
Train 2V70 13/07/2018 at 11:42 #110223
bri2808
Avatar
158 posts
postal in post 110221 said:
lawrm in post 110220 said:
I have train 2V70 running 3 mins late approaching Signal 267 on FL at Parks Bridge Junction. TT shows it as proceeding via Ladywell Loop to Hayes, but ARS is signalling it straight along FL. Train stops with wrong route error.
What's going on?
The same as has been reported in this topic.
Glad it has happened to someone else, I thought I was going mad!!

Log in to reply
Train 2V70 13/07/2018 at 18:58 #110232
Jan
Avatar
829 posts
Did you by any chance reload the sim from a save file before this happened?
Two million people attempt to use Birmingham's magnificent rail network every year, with just over a million of them managing to get further than Smethwick.
Log in to reply