Upcoming Games


Full list
Add a game

Upcoming Events

No events to display

We are not planning any more in-person events until the COVID-19 situation has improved.

Carlisle Issues

You are here: Home > Forum > Simulations > Released > Carlisle > Carlisle Issues

Page 7 of 8

Carlisle Issues 10/02/2020 at 18:12 #123219
headshot119
Avatar
3840 posts
Online
HST125Scorton in post 123216 said:
Looking from a latest route learning video from Preston through to Carlisle it would see both Long Ashes and Lazonbys LC/UWC crossing don’t seem to exist. I believe they were closed a while back with new passages underneath as an under pass for the farms.

Scroll to 51:00 in the video to view from Penrith to Carlisle.

Video Link:
https://youtu.be/Dt6pQXVibeU
Long Ashes is clearly visible at 53:08, complete with signage and the downside phone.

"Passengers for New Lane, should be seated in the rear coach of the train " - Opinions are my own and not those of my employer
Log in to reply
Carlisle Issues 03/07/2020 at 21:36 #128940
HST125Scorton
Avatar
648 posts
Online
Carlisle v4.3 Era 2016

I have some issue regarding trains entering at Kingmoor Up Departures Roads UD1 or UD2.
Train 6C33 enters at 0515 at 05:15:47 the yard marshal ran up to ask which road I would like 6C33 I asked for road UD1. A few seconds later after setting the road for UD1 train 6C33 enters on UD2, this happened with 6M61 earlier in the timetable. I have put up a save for 0510 where the train enters at 0515.

Post has attachments. Log in to view them.
Aaron (AJRO)
Last edited: 03/07/2020 at 21:36 by HST125Scorton
Reason: None given

Log in to reply
Carlisle Issues 03/07/2020 at 21:45 #128942
headshot119
Avatar
3840 posts
Online
HST125Scorton in post 128940 said:
Carlisle v4.3 Era 2016

I have some issue regarding trains entering at Kingmoor Up Departures Roads UD1 or UD2.
Train 6C33 enters at 0515 at 05:15:47 the yard marshal ran up to ask which road I would like 6C33 I asked for road UD1. A few seconds later after setting the road for UD1 train 6C33 enters on UD2, this happened with 6M61 earlier in the timetable. I have put up a save for 0510 where the train enters at 0515.
This is a known issue and logged on Mantis for attention in the future.

"Passengers for New Lane, should be seated in the rear coach of the train " - Opinions are my own and not those of my employer
Log in to reply
The following user said thank you: HST125Scorton
Carlisle Issues 07/07/2020 at 20:43 #129232
HST125Scorton
Avatar
648 posts
Online
Found another issue regarding platform 1 at Carlisle and TC442 when a train is stood at the platform at CE321 TC442 seems to highlight. I'm not sure if this supposed to happen.


Post has attachments. Log in to view them.
Aaron (AJRO)
Log in to reply
Carlisle Issues 07/07/2020 at 20:58 #129234
y10g9
Avatar
654 posts
Online
A picture alone is not overly helpful for us to see whats going on here. As always, please can you provide a Save for us to be able to look at
Log in to reply
Carlisle Issues 07/07/2020 at 21:01 #129235
HST125Scorton
Avatar
648 posts
Online
y10g9 in post 129234 said:
A picture alone is not overly helpful for us to see whats going on here. As always, please can you provide a Save for us to be able to look at
Sorry thought I uploaded the save at 0600 sim time and 0610.

Post has attachments. Log in to view them.
Aaron (AJRO)
Log in to reply
Carlisle Issues 07/07/2020 at 21:53 #129241
y10g9
Avatar
654 posts
Online
Cheers. It appears that the subroute on that TC is releasing itself after a period of time which results in the entire of the TC to flood rather than just the part of the TC that had the route set.
Mantis 31026 raised

Log in to reply
Carlisle Issues 07/07/2020 at 21:55 #129242
GeoffM
Avatar
5332 posts
Online
In terms of "is it supposed to flood", yes, when subroute locking is removed. But I do not believe subroute releasing is supposed to happen here (it's very rare to release locking under a train, though in this case it's still safe as the points are dead locked by the track occupied). Instead, any call-on route is supposed to ignore opposing locking in such cases, and I hear occupied for 180 seconds is the time here after which that is allowed.
SimSig Boss
Log in to reply
Carlisle Issues 29/07/2020 at 16:22 #130100
latello99
Avatar
2 posts
Online
Carlisle v4.3 with supplied 79-80 timetable

I can't get 5M10 and 5M14 to join, they keep cycling every second between having the other one in front or waiting to join it (and, not shown, moving at very slow speed or being stopped at Carlisle). I managed to get them to join once by manually reversing 5M14 but I can't reproduce it. I also have snapshots at 0220 and 0230 if they're needed.




Post has attachments. Log in to view them.
Log in to reply
Carlisle Issues 29/07/2020 at 17:32 #130108
y10g9
Avatar
654 posts
Online
I've seen this exhibited on other sims before where there is an shuffling around of the powered portion and unpowered portion before they will join. In your case, about 1 minute after I started your save they started joining together.

Mantis 31244 applies

Log in to reply
The following user said thank you: latello99
Carlisle Issues 31/07/2020 at 22:31 #130248
HST125Scorton
Avatar
648 posts
Online
not sure if I've picked up a bug here at Florison LC. But 2N12 is approaching the crossing at the same time a vehicle has been trapped on the crossing. So I cancel the route and take off Auto and press Raise but they won't rise instead the lower keeps flashing. I have provided a save.
Latest Carlisle version.

Post has attachments. Log in to view them.
Aaron (AJRO)
Log in to reply
Carlisle Issues 31/07/2020 at 23:40 #130253
headshot119
Avatar
3840 posts
Online
HST125Scorton in post 130248 said:
not sure if I've picked up a bug here at Florison LC. But 2N12 is approaching the crossing at the same time a vehicle has been trapped on the crossing. So I cancel the route and take off Auto and press Raise but they won't rise instead the lower keeps flashing. I have provided a save.
Latest Carlisle version.
Thanks, there's an existing ticket to refactor how the crossing works. In your save I put the auto raise back on, and I could get the barriers to lift. But couldn't with auto raise turned off.

"Passengers for New Lane, should be seated in the rear coach of the train " - Opinions are my own and not those of my employer
Log in to reply
The following user said thank you: HST125Scorton
Carlisle Issues 06/08/2020 at 15:50 #130426
Phil-jmw
Avatar
557 posts
Apologies if this should be in the TT thread as I'm not sure if it's a sim issue, TT issue, or a mixture of both. I've searched the forum but have not found any previous report of this issue so far so here goes.

Running the Carlisle 1979-1980 TT with Tuesday selected, 1S06 arrives Pfm.3 and detaches 0S06 which proceeds to the station Sdgs.
Replacement 0S06 appears from the High Wapping Sdgs, reverses behind CE335 Sig to attach to the north end of 1S06.

This is where things start to go awry.

Replacement 0S06 does not fit in clear of CE323 Sig but still attaches to 1S06.

The first time this happened I reversed 1S06 to set back inside clear of CE323 Sig, then signalled 5S04 onto the rear to attach. This move did not fit inside clear behind CE303 but I thought, no problem, when 1S06 departs I'll instruct 0T01 to shunt inside clear before its next movement. After waiting a few minutes for 1S06 to TRTS, I looked in F2 and noticed 1S06 ready to depart but 0T01 in front, and 0T01 ready to depart but 1S06 in front, as if somehow 1S06 and 0T01 had become transposed on the platform.

I abandoned this sim, restarted from last save and when 0S06 replacement loco attached it would not fit in clear. I reversed 1S06 again but this time, when it was inside clear of CE323 I reversed it again to be facing north before I signalled 5S04 in to attach. This time 5S04 fitted in clear of CE303, attached, then detached 0T01, but the 1S06/0T01 transposition occurred again.

Observation:- 0S06 detaching from 1S06 is 18 metres long, 0S06 replacement loco is 19 metres, but as the stopping position of 1S06 is 'Default' and not 'F' or 'FX' I would not have thought lack of room to accommodate the extra metre would be an issue (I'll stand corrected).

I have run this TT many times (it is one of my favourites) but have never encountered this issue before.

I've attached a save.

Regards,

Phil.

Post has attachments. Log in to view them.
Last edited: 06/08/2020 at 15:54 by Phil-jmw
Reason: None given

Log in to reply
Carlisle Issues 08/08/2020 at 19:48 #130496
Chromatix
Avatar
139 posts
Encountering this situation during a Monday run, I instructed 1S06 to shunt forward, into the otherwise empty platform, after receiving its new loco. That's enough to get it inside the departure signal.

Since the difference in loco lengths is only 1m, something like FX@2 stopping position in the TT should fix it.

Log in to reply
Carlisle Issues 08/08/2020 at 20:15 #130497
Phil-jmw
Avatar
557 posts
Chromatix in post 130496 said:
Encountering this situation during a Monday run, I instructed 1S06 to shunt forward, into the otherwise empty platform, after receiving its new loco. That's enough to get it inside the departure signal.

Since the difference in loco lengths is only 1m, something like FX@2 stopping position in the TT should fix it.
I did that, but when the attachment goes on the rear and 0T01 detaches, somehow 0T01 ended up at the north end.

The point is, unless I am missing something, when the replacement 0S06 goes on the front it should surely fit inside clear as 1S06 stops in the 'Default' stopping position on arrival, not F or FX, so I'd have thought there would be room, even with the extra 1m to fit in, so a manual shunt instruction would not be required. My question was has anyone else experienced this? If they have they don't appear to have made comment on the forum (a search prior to making this post threw nothing up), which means the issue will persist if the TT author is not aware an issue exists and then able to release a fix.

Last edited: 08/08/2020 at 20:16 by Phil-jmw
Reason: None given

Log in to reply
Carlisle Issues 08/08/2020 at 21:57 #130502
postal
Avatar
4410 posts
Online
Phil-jmw in post 130497 said:
If they have they don't appear to have made comment on the forum (a search prior to making this post threw nothing up), which means the issue will persist if the TT author is not aware an issue exists and then able to release a fix.
Given the number of people who have commented about the 1979 TT recently it seems that quite a few have been reviving old memories. No one else has reported anything similar (and it is also odd that no other train using the default stopping position has had the same problem). This is in no way a reflection on Phil-jmw or the report and saved game but I won't be happy about following this up until I have had time to start a clean run on my own machine and run the couple of hours to get to the problem time so that I can see for myself what is happening. I'm afraid that won't happen immediately.

“In life, there is always someone out there, who won’t like you, for whatever reason, don’t let the insecurities in their lives affect yours.” – Rashida Rowe
Log in to reply
Carlisle Issues 08/08/2020 at 22:39 #130507
Albert
Avatar
894 posts
Sounds like it's either a problem with 1S06's Monday version (which differs from the other days) or with the recent TT update. In the old TT with Loader 5.x running the Friday version, all joins/divides up to 10:30 worked fine so far except for one case where I had to shunt forward a loco to join to a train (forgot which one, I think it was 2am-ish.)

The Monday version of 1S06 is significantly shorter than the non-Monday one though so it would surprise me if this were specific to Monday.

AJP in games
Last edited: 08/08/2020 at 22:42 by Albert
Reason: None given

Log in to reply
Carlisle Issues 08/08/2020 at 23:15 #130509
Phil-jmw
Avatar
557 posts
Albert in post 130507 said:
Sounds like it's either a problem with 1S06's Monday version (which differs from the other days) or with the recent TT update. In the old TT with Loader 5.x running the Friday version, all joins/divides up to 10:30 worked fine so far except for one case where I had to shunt forward a loco to join to a train (forgot which one, I think it was 2am-ish.)

The Monday version of 1S06 is significantly shorter than the non-Monday one though so it would surprise me if this were specific to Monday.
I'm running Tuesday Albert, so have had the issue with the longer train.

Given the recent loader and timetable updates I wonder if it is as Postal says a revival of an old memory.

Log in to reply
Carlisle Issues 09/08/2020 at 10:42 #130516
postal
Avatar
4410 posts
Online
@Phil-jmw

Run from a saved game created a while ago during TT testing and had the same problem (although that must be caveated with the warnings about different loader and sim versions).

Ran from a clean start with a TT only containing 1S06 and the 2 locos and the attaching loco was inside the signal (although showing as dead in line using the debug tools rather than with a 1m. clearance).

The default stopping positions have been changed recently by the developer to bring the Carlisle sim into line with normal SimSig practice which may have disrupted something. Reported on Mantis (#31319 for those with access) asking the developer to check whether it is a core code problem or something specific to this location.

“In life, there is always someone out there, who won’t like you, for whatever reason, don’t let the insecurities in their lives affect yours.” – Rashida Rowe
Last edited: 09/08/2020 at 10:43 by postal
Reason: None given

Log in to reply
Carlisle Issues 09/08/2020 at 12:25 #130520
Phil-jmw
Avatar
557 posts
Chromatix in post 130496 said:
Encountering this situation during a Monday run, I instructed 1S06 to shunt forward, into the otherwise empty platform, after receiving its new loco. That's enough to get it inside the departure signal.

Since the difference in loco lengths is only 1m, something like FX@2 stopping position in the TT should fix it.
I've just re-run the Tuesday sim from an earlier save with the 1s06 stopping position amended as per Chromatix' recommendation above and it does solve the problem. Furthermore, as there is now no requirement to reverse 1S06 after attaching the fresh loco to get inside clear of the signal the train's orientation isn't upset so after 5S04 attaches on the rear 0T01 correctly detaches at the rear and does not become transposed onto the north end of 1S06.

Regards,

Phil.

Log in to reply
Carlisle Issues 09/08/2020 at 14:33 #130525
postal
Avatar
4410 posts
Online
The default stopping position has been reset to 2m. from the signal for all trains at Carlisle which should allow for the loco change with a metre to spare. However, even though we are dealing with whole numbers all the time (2m. stopping distance, 18m. detaching loco, 19m. attaching loco) rounding errors are being factored into the mathematics so the problem is random and varies from train to train and platform to platform.

The easiest way out it to adjust the stopping positions to FX@5. Updates to the TT with the adjustments have been submitted and will be pushed out in due course.

“In life, there is always someone out there, who won’t like you, for whatever reason, don’t let the insecurities in their lives affect yours.” – Rashida Rowe
Log in to reply
The following user said thank you: Phil-jmw
Carlisle Issues 09/08/2020 at 18:11 #130526
postal
Avatar
4410 posts
Online
Phil-jmw in post 130520 said:
Furthermore, as there is now no requirement to reverse 1S06 after attaching the fresh loco to get inside clear of the signal the train's orientation isn't upset so after 5S04 attaches on the rear 0T01 correctly detaches at the rear and does not become transposed onto the north end of 1S06.
The core code makes its decision about front and rear by looking at the last direction in which the train was travelling; if you have reversed the train to get back inside the signal the last direction on which the core code will make its decision is Up so a DER will happen at the North End. If you reverse the train once it is back inside the signal and let it run up to the signal to stop it will then drop the pilot from the South End after the attach is complete.

“In life, there is always someone out there, who won’t like you, for whatever reason, don’t let the insecurities in their lives affect yours.” – Rashida Rowe
Last edited: 09/08/2020 at 18:11 by postal
Reason: None given

Log in to reply
Carlisle Issues 09/08/2020 at 18:41 #130527
Phil-jmw
Avatar
557 posts
After it happened the first time I did suspect this to be the case, so when I tried it a second time I did reverse the train again once it was inside clear and before signalling 5S04 in to attach, as I stated in my original comment, but 0T01 still detached from the north end.
Log in to reply
Carlisle Issues 09/08/2020 at 20:32 #130528
postal
Avatar
4410 posts
Online
Phil-jmw in post 130527 said:
After it happened the first time I did suspect this to be the case, so when I tried it a second time I did reverse the train again once it was inside clear and before signalling 5S04 in to attach, as I stated in my original comment, but 0T01 still detached from the north end.
One for investigation when someone finds the time!

“In life, there is always someone out there, who won’t like you, for whatever reason, don’t let the insecurities in their lives affect yours.” – Rashida Rowe
Log in to reply
Carlisle Issues 10/08/2020 at 00:06 #130531
postal
Avatar
4410 posts
Online
Phil-jmw in post 130527 said:
After it happened the first time I did suspect this to be the case, so when I tried it a second time I did reverse the train again once it was inside clear and before signalling 5S04 in to attach, as I stated in my original comment, but 0T01 still detached from the north end.
Re-reading the postings in this thread I might not have appeared as gracious as I might have been. Thanks for the report and please don't take my bad manners as a signal to stop flagging up any problems.

“In life, there is always someone out there, who won’t like you, for whatever reason, don’t let the insecurities in their lives affect yours.” – Rashida Rowe
Log in to reply