Upcoming Games


Full list
Add a game

Upcoming Events

We are not planning any more in-person events until the COVID-19 situation has improved.

Possible bug

You are here: Home > Forum > Simulations > Released > York North/South > Possible bug

Page 1 of 1

Possible bug 14/08/2018 at 09:43 #111027
ajax103
Avatar
824 posts
Online
I'm currently playing the 1991 timetable by 58050 using the pre 2012 layout and had 5G28 signalled from Holgate Loop to Platform 11 at York as booked.

As it was moving the headcode moved to the north end of Platform 11 as you would expect, now the idea I had was to keep the old headcode at the south end and have the light engine headcode at the north end which is fairly simple.

However the sim has decided to give me this error message and I've never come across it in any sim!

"Internal error: PHY1 contains non-visible items in this era: R211MB1"

I've enclosed the last two saves but what does this message mean?

Post has attachments. Log in to view them.
Log in to reply
Possible bug 14/08/2018 at 10:58 #111029
JamesN
Avatar
1277 posts
ajax103 in post 111027 said:
I'm currently playing the 1991 timetable by 58050 using the pre 2012 layout and had 5G28 signalled from Holgate Loop to Platform 11 at York as booked.

As it was moving the headcode moved to the north end of Platform 11 as you would expect, now the idea I had was to keep the old headcode at the south end and have the light engine headcode at the north end which is fairly simple.

However the sim has decided to give me this error message and I've never come across it in any sim!

"Internal error: PHY1 contains non-visible items in this era: R211MB1"

I've enclosed the last two saves but what does this message mean?
ARS is trying to set a route which is only available in another era

Log in to reply
The following user said thank you: ajax103
Possible bug 14/08/2018 at 16:46 #111037
ajax103
Avatar
824 posts
Online
So nothing I've done then?
Log in to reply
Possible bug 14/08/2018 at 18:17 #111042
GeoffM
Avatar
5280 posts
ajax103 in post 111037 said:
So nothing I've done then?
Correct, it's a sim data issue (Mantis 21439)

SimSig Boss
Log in to reply
The following user said thank you: ajax103
Possible bug 14/08/2018 at 22:51 #111056
ajax103
Avatar
824 posts
Online
GeoffM in post 111042 said:
ajax103 in post 111037 said:
So nothing I've done then?
Correct, it's a sim data issue (Mantis 21439)
That's a relief, I thought I broke it somehow! Saying that I've never come across it in any sim so no surprise I thought it was user error!

Log in to reply