Upcoming Games

Sagemcom 5364

You are here: Home > Forum > Hosting > Hosting General Topics > Sagemcom 5364

Page 1 of 1

Sagemcom 5364 28/12/2018 at 14:57 #114306
ajax103
Avatar
561 posts
Online
I've just moved and the wifi is supplied via the TalkTalk Wifi router now bearing in mind that the product doesn't exist on Simple Port Forwarding or PortForward.com does anyone know how to set up Port Forwarding so I can actually host in the future?

I've gone into the settings and have set up three rules each as below:

Service as Other
TCP
External Host I have put my External IP
Internal Host I have put my Internal IP
External Port I have put 50505 then 50507 then 50509 - three rules.
Internal Port I did put Port 80 but it wouldn't work so I changed it to the above ports and still can't get the blighter to work.

It just says that the ports are closed and I can't understand how to ensure they are open.

Does anyone know if I'm doing anything wrong and if so HELP please!!!

Log in to reply
Sagemcom 5364 28/12/2018 at 15:07 #114307
MarkC
Avatar
757 posts
Online
ajax103 in post 114306 said:
I've just moved and the wifi is supplied via the TalkTalk Wifi router now bearing in mind that the product doesn't exist on Simple Port Forwarding or PortForward.com does anyone know how to set up Port Forwarding so I can actually host in the future?

I've gone into the settings and have set up three rules each as below:

Service as Other
TCP
External Host I have put my External IP
Internal Host I have put my Internal IP
External Port I have put 50505 then 50507 then 50509 - three rules.
Internal Port I did put Port 80 but it wouldn't work so I changed it to the above ports and still can't get the blighter to work.

It just says that the ports are closed and I can't understand how to ensure they are open.

Does anyone know if I'm doing anything wrong and if so HELP please!!!
For the ports to show as open Simsig needs to be running and set up for hosting, otherwise any port checking tools will report a closed port

It's not my fault! I was left unsupervised.
Log in to reply
Sagemcom 5364 28/12/2018 at 15:57 #114308
ajax103
Avatar
561 posts
Online
MarkC in post 114307 said:
ajax103 in post 114306 said:
I've just moved and the wifi is supplied via the TalkTalk Wifi router now bearing in mind that the product doesn't exist on Simple Port Forwarding or PortForward.com does anyone know how to set up Port Forwarding so I can actually host in the future?

I've gone into the settings and have set up three rules each as below:

Service as Other
TCP
External Host I have put my External IP
Internal Host I have put my Internal IP
External Port I have put 50505 then 50507 then 50509 - three rules.
Internal Port I did put Port 80 but it wouldn't work so I changed it to the above ports and still can't get the blighter to work.

It just says that the ports are closed and I can't understand how to ensure they are open.

Does anyone know if I'm doing anything wrong and if so HELP please!!!
For the ports to show as open Simsig needs to be running and set up for hosting, otherwise any port checking tools will report a closed port
Done all this and still can't get the port open - am I using the right ports?

No idea what TalkTalk means by internal and external ports?

Log in to reply
Sagemcom 5364 28/12/2018 at 16:02 #114309
MarkC
Avatar
757 posts
Online
ajax103 in post 114306 said:
I've just moved and the wifi is supplied via the TalkTalk Wifi router now bearing in mind that the product doesn't exist on Simple Port Forwarding or PortForward.com does anyone know how to set up Port Forwarding so I can actually host in the future?

I've gone into the settings and have set up three rules each as below:

Service as Other
TCP
External Host I have put my External IP
Internal Host I have put my Internal IP
External Port I have put 50505 then 50507 then 50509 - three rules.
Internal Port I did put Port 80 but it wouldn't work so I changed it to the above ports and still can't get the blighter to work.

It just says that the ports are closed and I can't understand how to ensure they are open.

Does anyone know if I'm doing anything wrong and if so HELP please!!!
This info should work for you.

Open up the port forwarding page

In the service name type "simsig" or other name

For service select "other"

Protocol select "TCP"

External host leave blank (or put in * as device may need it)

Internal host input the IP of device that you are going to use for hosting simsig for example 192.1668.0.2 (may already be populated)

For external port input 50505-50509
(Putting it this way sets a range of ports that can be used)

For internal ports input 50505-50509

You should have below a button called Add Rule or something simular clck on that

On the next screen you should be presented with a list of rules, and on the left hand side you should see a column labeled Enable change it so it says "on"

If it already says on then leave as it

In both cases click on apply.


After doing all that load up simsig and run it as a host then check the port(s)

It's not my fault! I was left unsupervised.
Last edited: 28/12/2018 at 16:13 by MarkC
Reason: None given

Log in to reply
Sagemcom 5364 28/12/2018 at 16:03 #114310
Edgemaster
Avatar
55 posts
The internal port will be the port you instruct SimSig to use on the hosting screen of the loader. The external port is the one that will be opened to the internet. The router will redirect connections from the external port to the internal IP and internal port. Often you can just set both internal and external port values to the same: SimSig's standard is 50505.

I'm unsure why the router would give you an option to set External Host for port forwarding. Unless it is a firewall rule to only accept connections from the specified external host? Does the router have any Help pages or Hints associated with that field?

Last edited: 28/12/2018 at 16:08 by Edgemaster
Reason: correct error

Log in to reply
Sagemcom 5364 28/12/2018 at 16:05 #114311
Edgemaster
Avatar
55 posts
Edgemaster in post 114310 said:

I'm unsure why the router would give you an option to set External Host for port forwarding. Unless it is a firewall rule to only accept connections from the specified external host? Does the router have any Help pages or Hints associated with that field?
Yes, this is the case. You should leave the external host field blank, or if this doesn't work, use an asterisk *.

I found a manual for this router here.

Last edited: 28/12/2018 at 16:07 by Edgemaster
Reason: None given

Log in to reply
Sagemcom 5364 28/12/2018 at 16:56 #114312
ajax103
Avatar
561 posts
Online
I think that I've now got the port open but one site says it is open and another says it is closed.

Either of you free to check if you can connect from your end?

Log in to reply
Sagemcom 5364 28/12/2018 at 16:58 #114313
MarkC
Avatar
757 posts
Online
ajax103 in post 114312 said:
I think that I've now got the port open but one site says it is open and another says it is closed.

Either of you free to check if you can connect from your end?
PM me your external IP and port and what sim you are running

It's not my fault! I was left unsupervised.
Log in to reply
Sagemcom 5364 28/12/2018 at 17:06 #114314
58050
Avatar
2305 posts
Online
I'vr been following this thread with interest as I have a TalkTalk WiFi Hub router & yhave always wanted to suss out port forwarding I've followed the info puser have supplied, but stumbled on one item. Where it asks for the Internal Host IP I put the router IP in & it didn't like that. After doing a bit of investifating I came across another page with a varying numer of IP addresses. One of them listed as PublicIPv4 Address should this be the one used?
Log in to reply
Sagemcom 5364 28/12/2018 at 17:08 #114315
ajax103
Avatar
561 posts
Online
Well I've finally managed to get a successful host up and running - been nearly 3 to 4 years since I last hosted so thanks all
Last edited: 28/12/2018 at 17:10 by ajax103
Reason: None given

Log in to reply
Sagemcom 5364 28/12/2018 at 17:10 #114316
MarkC
Avatar
757 posts
Online
I Connected successfully. port forwarding seems to be working ok
It's not my fault! I was left unsupervised.
Last edited: 28/12/2018 at 17:11 by MarkC
Reason: None given

Log in to reply
Sagemcom 5364 28/12/2018 at 17:12 #114317
58050
Avatar
2305 posts
Online
Ajax103 what did you put into the Internal Host box> As I get Invalid IP address if I put the router IP in that one.
Log in to reply
Sagemcom 5364 28/12/2018 at 17:13 #114318
ajax103
Avatar
561 posts
Online
58050 in post 114314 said:
I'vr been following this thread with interest as I have a TalkTalk WiFi Hub router & yhave always wanted to suss out port forwarding I've followed the info puser have supplied, but stumbled on one item. Where it asks for the Internal Host IP I put the router IP in & it didn't like that. After doing a bit of investifating I came across another page with a varying numer of IP addresses. One of them listed as PublicIPv4 Address should this be the one used?
For Internal Host I just put in the internal IP of my laptop and left External IP blank - When I last hosted I was using a BT Broadband setup which was simple to do using the tool above but for some reason I couldn't do it for TalkTalk - thankfully it's now all set up so I can host more

Log in to reply
Sagemcom 5364 28/12/2018 at 17:15 #114319
ajax103
Avatar
561 posts
Online
58050 in post 114317 said:
Ajax103 what did you put into the Internal Host box> As I get Invalid IP address if I put the router IP in that one.
Just put the IP address of your machine which is what I did - You might want to look at these instructions which MarkC above kindly supplied and they certainly work :)

MarkC in post 114309 said:


This info should work for you.

Open up the port forwarding page

In the service name type "simsig" or other name

For service select "other"

Protocol select "TCP"

External host leave blank (or put in * as device may need it)

Internal host input the IP of device that you are going to use for hosting simsig for example 192.1668.0.2 (may already be populated)

For external port input 50505-50509
(Putting it this way sets a range of ports that can be used)

For internal ports input 50505-50509

You should have below a button called Add Rule or something simular clck on that

On the next screen you should be presented with a list of rules, and on the left hand side you should see a column labeled Enable change it so it says "on"

If it already says on then leave as it

In both cases click on apply.


After doing all that load up simsig and run it as a host then check the port(s)

Log in to reply
Sagemcom 5364 28/12/2018 at 17:32 #114320
58050
Avatar
2305 posts
Online
OK thanks for that. I've now done it & at some point I'll give it a go & see if it works OK. Like you I've been waiting 4 years to get port forwarding to work so I can host my own test sessions with the timetables I write. Fingers crossed I've sussed it. Many thanks for the assistance.
Log in to reply
Sagemcom 5364 28/12/2018 at 17:58 #114321
58050
Avatar
2305 posts
Online
Port Forwarding is now a sucess. Many thanks.
Log in to reply
Sagemcom 5364 28/12/2018 at 21:33 #114324
ajax103
Avatar
561 posts
Online
58050 in post 114321 said:
Port Forwarding is now a sucess. Many thanks.
Oh Happy Days!!! I'm glad you've got it working too

Log in to reply
Sagemcom 5364 28/12/2018 at 21:41 #114326
58050
Avatar
2305 posts
Online
Yes indeed I'll be able to host my own test session for timetables I've written.
Log in to reply