Upcoming Games

trains not showing up

You are here: Home > Forum > General > Newcomers > trains not showing up

Page 1 of 1

trains not showing up 08/01/2019 at 03:12 #114624
Ramond
Avatar
4 posts
When i try to play the simulation, no trains show up, even when there are timetabled too. I don't know what is wrong. Thanks!
Log in to reply
trains not showing up 08/01/2019 at 11:28 #114626
norman B
Avatar
81 posts
Welcome,

You need to provide a lot more detail for someone to be able to help you.
Have you installed the system files ? What simulation and timetable are you trying to use?

Without that basic information people are just having to guess as to what your problem is.

Log in to reply
The following users said thank you: GeoffM, Ramond
trains not showing up 12/01/2019 at 21:26 #114698
Ramond
Avatar
4 posts
sure, it didn't all the simulations and timetables. I tried it with the Aston and the Royston simulations with the base timetables, as well as the tutorial timetable. As for the system files, i think they are installed, thou i am not sure.
Last edited: 12/01/2019 at 21:29 by Ramond
Reason: grammar mistake

Log in to reply
trains not showing up 12/01/2019 at 21:39 #114699
Steamer
Avatar
2857 posts
Have you made sure that you've selected the timetable before starting the simulation (you should click it to highlight it)? Using the midnight start of the Aston simulation, two trains should already be in the area when you start the simulation, and a third should enter from Lichfield at 00:05.
"Don't stress/ relax/ let life roll off your backs./ Except for death and paying taxes/ everything in life.../ is only for now." (Avenue Q)
Log in to reply
The following user said thank you: Ramond
trains not showing up 24/01/2019 at 04:54 #115013
Ramond
Avatar
4 posts
Sorry for replying late, I tried to play the simulation then download the timetable. That was the issue. Thanks for clarifying the issue
Log in to reply