Upcoming Games


Full list
Add a game

6T41 possible driver error?

You are here: Home > Forum > Simulations > Released > Newport > 6T41 possible driver error?

Page 1 of 1

6T41 possible driver error? 30/05/2020 at 18:10 #127258
ajax103
Avatar
777 posts
Online
I've got 6T41 which as far as I understand is meant to reverse behind signal U10, it was sat at signal 335 so I set the route to signal 337 which would have put the train in question behind signal U10 HOWEVER....

said driver of said train rings up asking for authority to move so I grant it only for the driver to change ends for some reason and is now stopped at signal UUMLOS.

I've got the last two saves attached but as far as I'm aware, I routed the train as I should have done and the driver shouldn't have asked for authority to move so why did they?

Is this a bug, timetable fault or is it simply I didn't route it correctly?

Post has attachments. Log in to view them.
Log in to reply
6T41 possible driver error? 30/05/2020 at 18:29 #127260
headshot119
Avatar
3678 posts
Online
I've looked at both saves, and I can't see how you've got 6T41 into that state.

We didn't have that issue when we last played Newport either.

"As the last track dropped, and the route became free, came the cry BROMLEY " - Opinions are my own and not those of my employer
Log in to reply
6T41 possible driver error? 30/05/2020 at 19:05 #127262
jc92
Avatar
3025 posts
Online
have you got an earlier save before 6T41 arrived at its current position? on the 0440 save its already stopped (or thinks it is) at U10. If you've got a snapshot from before it stopped this might help recreating the issue.

edit: I've tried this twice from a fresh save using several combinations of routing and I can't get 6T41 to stop at U10 anywhere but behind U10. can you recreate the issue yourself using a fresh save and the exact same methodology as before?

Last edited: 30/05/2020 at 19:09 by jc92
Reason: None given

Log in to reply
6T41 possible driver error? 30/05/2020 at 20:32 #127266
ajax103
Avatar
777 posts
Online
6T41 is supposed to follow 6X19 as in the notes, I did everything the timetable told me to do so I'm confused why the driver would need to ring up for authority to move?

I've attached the last three saves too, I'm gonna to try it again but as I mentioned before, why would the driver need to ring for authority to move?

I think I found the problem using the 04:20 save, according to the train list 6T41 is stood at East Usk U10 yet the sim shows the track circuit that this train is occupying as standing at signal 335 so I think it's a case of the train reporting that it's at U10 when it actually isn't or it is and the sim isn't reflecting that.

Either way, I don't think I'm at fault.

Post has attachments. Log in to view them.
Last edited: 30/05/2020 at 20:37 by ajax103
Reason: None given

Log in to reply
6T41 possible driver error? 30/05/2020 at 20:37 #127267
jc92
Avatar
3025 posts
Online
ajax103 in post 127266 said:
6T41 is supposed to follow 6X19 as in the notes, I did everything the timetable told me to do so I'm confused why the driver would need to ring up for authority to move?

I've attached the last three saves too, I'm gonna to try it again but as I mentioned before, why would the driver need to ring for authority to move?
As I explained before, He'd chosen to stop at 335 already having thinking it had stopped at U10 - It's therefore its unlikely due to the way it was routed and he was always going to reverse direction and ring for authority.

Log in to reply
6T41 possible driver error? 30/05/2020 at 20:43 #127268
headshot119
Avatar
3678 posts
Online
I ran your 0340 save and ended up with 6T41 where it should be behind U10. Without instructions from you on how you got it into the state in your later saves it's impossible to answer your question about why it thinks it's at U10.
"As the last track dropped, and the route became free, came the cry BROMLEY " - Opinions are my own and not those of my employer
Log in to reply
6T41 possible driver error? 30/05/2020 at 20:52 #127269
jc92
Avatar
3025 posts
Online
Interesting - I can reproduce this one.

loaded 0340 save and signalled 6X19 to 337 as scheduled. 6T41 followed and was authorised past 333 as per timetable notes so 2 in section between 333 and 335. 6X19 proceeds past 335 once 6Z05 departs towards STJ and stops at Llanwern West as booked. 6T41 sits at 335 (or at least between 333 and 335) reporting being sat at U10 in the train list.

Edit - didn't see your post Karl - try my instructions above. I've done what I would've done based on the timetable notes provided.

Last edited: 30/05/2020 at 20:53 by jc92
Reason: None given

Log in to reply
6T41 possible driver error? 30/05/2020 at 20:52 #127270
Meld
Avatar
736 posts
So I've just run the 0340 save got 6T41 to U10 where he reversed - NFF
Passed the age to be doing 'Spoon Feeding' !!!
Log in to reply
6T41 possible driver error? 30/05/2020 at 21:02 #127273
ajax103
Avatar
777 posts
Online
jc92 in post 127269 said:
Interesting - I can reproduce this one.

loaded 0340 save and signalled 6X19 to 337 as scheduled. 6T41 followed and was authorised past 333 as per timetable notes so 2 in section between 333 and 335. 6X19 proceeds past 335 once 6Z05 departs towards STJ and stops at Llanwern West as booked. 6T41 sits at 335 (or at least between 333 and 335) reporting being sat at U10 in the train list.

Edit - didn't see your post Karl - try my instructions above. I've done what I would've done based on the timetable notes provided.

The way you've done it above is exactly as I did it, no idea why it rang up for authority to move nor why if it sits between 333 and 335, it thinks it's at U10?

Log in to reply
6T41 possible driver error? 30/05/2020 at 21:04 #127274
jc92
Avatar
3025 posts
Online
it rings for authority because its facing the wrong way and there's no signal for it to "see" that's its got authority to move.
Log in to reply
6T41 possible driver error? 30/05/2020 at 21:37 #127276
ajax103
Avatar
777 posts
Online
jc92 in post 127274 said:
it rings for authority because its facing the wrong way and there's no signal for it to "see" that's its got authority to move.
That may be but I did everything you typed up, the good news is for some reason a number of the engineering trains seem to want to move off site a lot earlier then expected so with a bit of shunting, I got 6T41 off site.

Log in to reply