Upcoming Games


Full list
Add a game

Upcoming Events

We are not planning any more in-person events until the COVID-19 situation has improved.

Issues with phone calls to Nene CS not displaying properly

You are here: Home > Forum > Simulations > Released > Peterborough > Issues with phone calls to Nene CS not displaying properly

Page 1 of 1

Issues with phone calls to Nene CS not displaying properly 18/07/2020 at 23:46 #129745
ajax103
Avatar
816 posts
I'm currently running the 6 day 1970s timetable and a number of times I've noticed that when I call the Nene CS shunter and it says I'm connected, it has a blank space and won't let me ask the shunter for permission for any trains.

It doesn't happen to all trains but it has happened to a number of them that I think there's a issue, it's like a 70% to 30% chance that it happens for some reason.

I'm running Peterborough V4.1 Build 4 in old era, Loader V5.3 and I've attached a save below of the game I'm running.

I don't understand why there's a issue because I'm not asking for permission to signal a train to the CS when I've got a train ready to depart.

Post has attachments. Log in to view them.
Log in to reply
Issues with phone calls to Nene CS not displaying properly 19/07/2020 at 00:03 #129746
MarkC
Avatar
953 posts
ajax103 in post 129745 said:
I'm currently running the 6 day 1970s timetable and a number of times I've noticed that when I call the Nene CS shunter and it says I'm connected, it has a blank space and won't let me ask the shunter for permission for any trains.

It doesn't happen to all trains but it has happened to a number of them that I think there's a issue, it's like a 70% to 30% chance that it happens for some reason.

I'm running Peterborough V4.1 Build 4 in old era, Loader V5.3 and I've attached a save below of the game I'm running.

I don't understand why there's a issue because I'm not asking for permission to signal a train to the CS when I've got a train ready to depart.
The phone message options for Nene CS will only display when platforms 4 or 5 are occupied.

It's not my fault! I was left unsupervised.
Log in to reply
The following user said thank you: ajax103
Issues with phone calls to Nene CS not displaying properly 20/07/2020 at 15:18 #129808
clive
Avatar
2134 posts
MarkC in post 129746 said:

The phone message options for Nene CS will only display when platforms 4 or 5 are occupied.
That's deliberate, though I don't remember why and am thinking about changing it one day. In Mantis 17379 I muse about allowing it when a route is set into the platforms from the north end with a train approaching.

Also see https://www.simsig.co.uk/Forum/ThreadView/47440 and Mantis 19527.

Log in to reply
Issues with phone calls to Nene CS not displaying properly 20/07/2020 at 16:55 #129809
ajax103
Avatar
816 posts
clive in post 129808 said:
MarkC in post 129746 said:

The phone message options for Nene CS will only display when platforms 4 or 5 are occupied.
That's deliberate, though I don't remember why and am thinking about changing it one day. In Mantis 17379 I muse about allowing it when a route is set into the platforms from the north end with a train approaching.

Also see https://www.simsig.co.uk/Forum/ThreadView/47440 and Mantis 19527.
Not sure how Peterborough PSB does it but if you do allow calls to the Nene CS to be done as above then shouldn't it also apply for services terminating from the south eg the FCC services that terminate on Platforms 4/5 and head off into the sidings upon arrival?

Log in to reply
Issues with phone calls to Nene CS not displaying properly 20/07/2020 at 18:56 #129814
DriverCurran
Avatar
566 posts
Online
The main 'issue' with calling up for trains that terminate at Peterborough from either direction is that the train into the sidings does not actually exist until the train has terminated and formed the next working.
You have to get a red before you can get any other colour
Log in to reply
The following user said thank you: ajax103