Upcoming Games


Full list
Add a game

Upcoming Events

No events to display

We are not planning any more in-person events until the COVID-19 situation has improved.

Simulation Failed to Save

You are here: Home > Forum > General > General questions, comments, and issues > Simulation Failed to Save

Page 1 of 1

Simulation Failed to Save 09/11/2020 at 03:18 #133728
Gwasanaethau
Avatar
460 posts
Hi all. Hope you are all keeping well!

I have just had an incident with King's Cross where I attempted to talk 1D36 through a signal at red, but several minutes later it still remained "Stopped at signal 531". I thought it was odd, so tried cancelling and resetting the route, to no avail. I then told the driver to shunt past the signal, to which the status changed to "Moving at 0mph". Thinking this was odd, I figured that maybe I should save and restart the sim, but I got a message telling me that the sim failed to save. It did, however, save something, but it is only 7kb as opposed to the 400-odd-kb for the previous saves. I have attached a screenshot and the damaged save for your investigation.

Thanks! Stay safe out there!

Mark (Gwasanaethau)


Update: If I continue to run the simulation, only a handful of trains actually move, despite nearly all of them stating they are moving at relatively high speeds. I tried fast forwarding the simulation for several minutes and barely anything moved. I assume the simulation has somehow become unstable…

Update II: Closing the sim gave me a pointer exception (see attached)…

Post has attachments. Log in to view them.
Last edited: 09/11/2020 at 03:30 by Gwasanaethau
Reason: Yet more info

Log in to reply