Upcoming Games


Full list
Add a game

Upcoming Events

No events to display

We are not planning any more in-person events until the COVID-19 situation has improved.

Licensing Not Recognised

You are here: Home > Forum > General > General questions, comments, and issues > Licensing Not Recognised

Page 1 of 1

Licensing Not Recognised 21/11/2020 at 20:53 #134034
Horgy
Avatar
30 posts
Forgive me if this is not the right place for this but...

Is anyone else having problems with the Loader picking up which sims you have licences for? I have finally shelled out for a couple of sims (Leeds E/W and London Bridge), and sometimes it says I have a valid licence, but around 80% it says I don't! I have to close and reopen multiple times to get it to pick it up! Any thoughts on why this might be?

JGH
Log in to reply
Licensing Not Recognised 21/11/2020 at 21:28 #134037
GeoffM
Avatar
5334 posts
Online
On the first screen you should get a green tick within a couple of seconds of logging in. Does that always come up?
SimSig Boss
Log in to reply
Licensing Not Recognised 21/11/2020 at 23:17 #134040
Horgy
Avatar
30 posts
Hi Geoff,

Sometimes yes, sometimes no. What I find is if I 'sort by owned sims' it tends to bin off the stuff I've paid for, whereas if i don't touch it it allows me to load them!

JGH
Log in to reply
Licensing Not Recognised 22/11/2020 at 01:54 #134041
GeoffM
Avatar
5334 posts
Online
Sounds like a connectivity issue from your house to the SimSig server. Do you have any network diagnostics ability?

The "show only owned" has a known issue so I would not use that for the moment.

SimSig Boss
Log in to reply