Upcoming Games


Full list
Add a game

Upcoming Events

No events to display

We are not planning any more in-person events until the COVID-19 situation has improved.

Who's Online

Newhampshires, swiftaw, Hap, Area11 (4 users seen recently)

Access violation with PlayOnMac

You are here: Home > Forum > General > General questions, comments, and issues > Access violation with PlayOnMac

Page 1 of 1

Access violation with PlayOnMac 26/10/2021 at 15:59 #142039
Ronkeager
Avatar
2 posts
When I try to open SimSig using PlayOnMac it works smoothly until I go into Start a new simulation button at which point it freezes and shows an access violation message. I am running version 5.16.1 on MacOS Catalina.
Log in to reply
Access violation with PlayOnMac 26/10/2021 at 16:17 #142040
GeoffM
Avatar
5720 posts
Do you mean you can run a simulation and then when you try to restart you get an access violation - or do you mean you can't even start the first time? I'm a bit confused at your "it works smoothly" part.

Also, we need to know what exactly what the access violation is - the message and the address. Thanks.

SimSig Boss
Log in to reply
Access violation with PlayOnMac 27/10/2021 at 14:51 #142048
Ronkeager
Avatar
2 posts
Access violation at adress 004BF214 in module 'SimSigLoader.exe'. Read of adress 00000000.
This happens if i boot up the loader before I get into any map. In the background it kepps loading in simulations but I can't scroll or interact with anything in the loader.

Log in to reply