Upcoming Games

(UTC times)


Full list
Add a game

Upcoming Events

No events to display

Reversing trains using VC157

You are here: Home > Forum > Simulations > Released > Victoria Central > Reversing trains using VC157

Page 1 of 1

Reversing trains using VC157 07/02/2024 at 23:00 #155255
Trainman525
Avatar
65 posts
Good evening,

I've been writing a custom timetable for Victoria Central, I'm attempting to get a train from Streatham Hill Platform 1 to the Down Siding. However using 'Streatham VC157' as a timing point appears to not be registering when the train stops. I've set the route for the train to VC640 and then on arrival I get the waiting at red signal notification. On manually reversing the train I get train waiting at VC157 rather than just stopped at location VC157.

The timetable validated correctly when requested and ARS set the same route for the train as I did with the same error. This is in 2014+ Era of the simulation, unsure if it affects other eras too.


Post has attachments. Log in to view them.
Log in to reply
Reversing trains using VC157 07/02/2024 at 23:22 #155256
kaiwhara
Avatar
584 posts
Good Afternoon,

I'll log a ticket to get this looked at. I'd suggest though, that the more likely move is probably to reverse on the Up West Siding.

Is there anything on Up West Siding at that time that's preventing you using that?

Cheers

The Kiwi

Sorry guys, I am in the business of making people wait!
Log in to reply
Reversing trains using VC157 07/02/2024 at 23:25 #155257
kaiwhara
Avatar
584 posts
And you can have Mantis 40203
Sorry guys, I am in the business of making people wait!
Log in to reply
Reversing trains using VC157 07/02/2024 at 23:41 #155258
Trainman525
Avatar
65 posts
Thank you for raising a ticket. Unfortunately a train needs to enter the sidings while this train is intended to dwell for the driver to change ends. I tried having the train enter the shed and exit but this causes delay to other trains. The only way to keep it so all trains can run 'on time' is to have it reverse on the mainline. There is still a 30 second delay. The workaround I'm using is to just have to manually reverse and then route when ready and change the next location. It seems to work fine - just a little extra to think about for that one train. Thanks again, Adam
Log in to reply