Signal posts

You are here: Home > Forum > General > General questions, comments, and issues > Signal posts

Page 1 of 1

Signal posts 11/04/2024 at 10:20 #156006
South East Train Hub
Avatar
5 posts
Hi there,

I've recently reinstalled SimSig after getting a new PC. On all my sims, the little grey signal posts which are of either an R or L shape connected to the signals are missing, so I only have the round colour lights but no little post. It looks really weird to how it previously was.

Is this a permanent change or have I not done something somewhere?

Many thanks,
Jake.

Log in to reply
Signal posts 11/04/2024 at 11:08 #156007
JamesN
Avatar
1582 posts
Online
South East Train Hub in post 156006 said:
Hi there,

I've recently reinstalled SimSig after getting a new PC. On all my sims, the little grey signal posts which are of either an R or L shape connected to the signals are missing, so I only have the round colour lights but no little post. It looks really weird to how it previously was.

Is this a permanent change or have I not done something somewhere?

Many thanks,
Jake.
Sounds like SimSig isn’t installed correctly.

Did you reinstall the software on your new computer from the website, or just copy the files across?

Log in to reply
Signal posts 11/04/2024 at 12:20 #156008
zandoodle
Avatar
18 posts
Online
You might need to install the font available from https://www.SimSig.co.uk/File
Last edited: 11/04/2024 at 12:21 by zandoodle
Reason: None given

Log in to reply
Signal posts 11/04/2024 at 12:56 #156009
MarkC
Avatar
1091 posts
Online
South East Train Hub in post 156006 said:
Hi there,

I've recently reinstalled SimSig after getting a new PC. On all my sims, the little grey signal posts which are of either an R or L shape connected to the signals are missing, so I only have the round colour lights but no little post. It looks really weird to how it previously was.

Is this a permanent change or have I not done something somewhere?

Many thanks,
Jake.
From what you have discribe, I would recommend going into your computer settings and disabling "Beta: Use Unicode UTF-8 for worldwide language support"

You don't say what version of windows you are using but on windows 11 it can be found Setting's > Time and Language > Language & region > Administative language setting's, and on the box that pops up click on Change system locale and untick "Beta: Use Unicode UTF-8 for worldwide language support" click OK and restart your computer, once restarted SimSig should work OK.

Log in to reply
Signal posts 11/04/2024 at 19:28 #156011
South East Train Hub
Avatar
5 posts
That's worked marvellously! Thank you very much!
Log in to reply