Upcoming Games


Full list
Add a game

Upcoming Events

We are not planning any more in-person events until the COVID-19 situation has improved.

1B01/5B01 at Waverley

You are here: Home > Forum > Simulations > Timetables > Edinburgh > 1B01/5B01 at Waverley

Page 2 of 2

1B01/5B01 at Waverley 27/03/2010 at 15:16 #7885
mjkerr
Avatar
9 posts
I am using the default settings, looks like ACI is off, ARS is off, and TORR is on
5K21 doesn't change headcode, I have to perform this manually (and its the same for 0S25, 0A25, and 1S25, as well as Glasgow Queen Street in the Central area)

Resetting to 03:00 and trying again for 5K21 (ignoring everthing else)

I stil have the same issue, 2K21 departs leaving the red section in platform 14
I am unable to change, add, or edit this in anyway
It is the same for the "coaches" left behind by the loco for the Inverness sleeper

Log in to reply
1B01/5B01 at Waverley 27/03/2010 at 15:30 #7887
postal
Avatar
4362 posts
Online
mjk

Your last message appears to confirm that the software is working as designed. If the ACI (Automatic Code Insertion) is off, you will have to change the TD manually every time a train changes TD because the software is not instructed to enter the new code automatically.

At Edinburgh, the ACI can normally handle insertion of two TDs when a train splits. but at Glasgow it looks as if you have to enter both TDs manually even with the ACI on. I don't think the ACI has ever failed for 5K21 during my many happy hours of testing!

JG

“In life, there is always someone out there, who won’t like you, for whatever reason, don’t let the insecurities in their lives affect yours.” – Rashida Rowe
Log in to reply
1B01/5B01 at Waverley 27/03/2010 at 15:47 #7888
AndyG
Avatar
1778 posts
MJK,
I think your problem with being unable to interpose a new TD is when the TD berth is empty. You need to interpose a new TD by clicking on the signal itself (or the buffer end triangle for the inner berth.
Once you have the TD present, you should be able to click on it to edit as required.
Hope that helps.
Also your original query has prompted me to fill a gap in the help on the WIKI, does this help?

I can only help one person a day. Today's not your day. Tomorrow doesn't look too good either.
Log in to reply
1B01/5B01 at Waverley 27/03/2010 at 16:07 #7889
Peter Bennet
Avatar
4798 posts
ACI with ARS on is quite comprehensive and in most cases will correctly sort out TD for splitting and joining trains. The ACI when ARS is switched off at launch is a simplified form and will not handle splitting/joining trains- it never has- See Kings Cross which has had this form of ACI for several years.

See this page which for some reason is still in the sandpit and not the main pages

Peter

I identify as half man half biscuit - crumbs!
Log in to reply
1B01/5B01 at Waverley 27/03/2010 at 18:43 #7901
mjkerr
Avatar
9 posts
I have now turned ACI on and rerun from 03:00
5K21 still remains unchanged, so changed it manually at 05:20 to 2P49 (N:2K21 is incorrect as 2P49 leaves first!)

I have now managed to apply TD INTERPOSE to the roling stock which remains from 2K21 and 0S25

Now the Class 67 loco for the Inverness leaves some rolling stock behind
I therefore applied 1Y11 (in error) and changed it to 5Y11
The loco 0A25 then arrives, but the path shows it needs go through these coaches!
I therefore have to use either P20, P21, or SLS

I have now realised that the first arrival, 0S25, in fact has a loco at each end!

Log in to reply
1B01/5B01 at Waverley 27/03/2010 at 19:00 #7904
spfish
Avatar
56 posts
Hi mjkerr
The sleeper detaches and joins are quite complicated. There is a good instruction list on the wiki at http://www.simsig.co.uk/dokuwiki/doku.php?id=usertrack:mans:edinsleeper which should help. Incidentally, a revised timetable has been uploaded today to iron out a few issues with the sleeper. If you have not gone through this as shown, its easy to get lost!
I could go through the step by step here, but Andy has done a good job on the WIKI so that should be the first point of reference.
I have just run through this from 0000 to 0530 and it follows through correctly, albeit some TD interposes are sometimes different depending on where you interpose, though the instructions acknowledge this. I have had the ARS on, unlike you, though this should make little difference so long as you keep things running on time. Playing solo, the hardest job is regulating the freights with some long sections without passing loops potentially delaying expresses, but this time through I have done OK.

Log in to reply
1B01/5B01 at Waverley 28/03/2010 at 08:06 #7915
mjkerr
Avatar
9 posts
spfish said:
Playing solo, the hardest job is regulating the freights with some long sections without passing loops potentially delaying expresses, but this time through I have done OK

When I run the simulation later in the morning, as the Fort William sleeper departs, I don't have any problems (so far)
Being reasonably familiar with the layouts (diesel, electric, and current) does help

I will delete the current timetable and replace it with the revision, see if that helps
Can you just confirm that the Inverness sleeper loco (from Millerhill) hauls in the Fot William coaches and a further loco on the rear
That loco then needs to be detached and run round (or at least that what happens in real life!)

Log in to reply
1B01/5B01 at Waverley 28/03/2010 at 09:52 #7919
mjkerr
Avatar
9 posts
This time I had ACI on and ARS on

Now I know what I had ARS off
I much prefer manual control of the signals, gives a better feeling of "knowing" where the trains are, and complete control of the crossings
An example is St Germains, where all I had to do was click on the flashing CLEAR, where as before I would set the entire route and prepare the crossing

The issue with 5K21 has disappeared
As soon as the train enters Platform 14 both headcodes appear, no intervention required

The sleeper also operates better, although it works best with ARS in the Edinburgh Area switched off!
However, there is a time glitchI am now unable to get 0S25 from Platform 10, through Abbeyhill Junction to Craigentinny
0S25 departs at 03:56, 0Y11 pushes on at 03:50, 0S25 needs to depart earlier
0A25 then gets trapped waiting behind 0Y11 to get access to SLE
Finally, when 0S25 does finally depart, it won't set a route into Craigentinny and blocks the Up line at St Margarets Tunnel (I managed to set a route previously)

One final one change, the train info now appears in the Messages screen
How do I change this back to a popup on the left mouse?

Log in to reply
1B01/5B01 at Waverley 28/03/2010 at 10:16 #7921
AndyG
Avatar
1778 posts
0Y11 should be away about 0342, clear of 0S25 dep at 0356

All trains have to be manually routed into Craigentinny CS lines 1 & 2, as with other sidings.

I can only help one person a day. Today's not your day. Tomorrow doesn't look too good either.
Log in to reply
1B01/5B01 at Waverley 28/03/2010 at 13:10 #7924
mjkerr
Avatar
9 posts
AndyG said:
0Y11 should be away about 0342, clear of 0S25 dep at 0356

I wasn't aware the Fort William coaches were actually in the Motorail bay to start with, hence my questions about what trains were actually being sent and arriving from Millerhil

I have now restarted and now sent 0Y11 (which is just the Class 67) on a reverse and into the Motorail bay
This then allows 0A25 direct access to the loop, and for 0S25 to depart for Craigentinny
0Y11 then calls back to get out of the Motorail
I've yet to run the Class 67 round, but I assume this works...
Once completed the ARS for Edinburgh can be turned back on again

Log in to reply
1B01/5B01 at Waverley 28/03/2010 at 13:34 #7925
AndyG
Avatar
1778 posts
If you started the TT from 0300, the FW day coaches (5B01?) will not be present in MR2.

The TT needs to be started from 0000 to get all the sleeper movements, which is the reason for the alternative 0445 start TT which runs from after the sleepers exit the sim.

I can only help one person a day. Today's not your day. Tomorrow doesn't look too good either.
Log in to reply
1B01/5B01 at Waverley 29/03/2010 at 17:27 #7972
gramps17
Avatar
9 posts
The problem a lot of simmers have had re 5B01/1B01. Ive been running And/g;s Timetable2006/v.3 and have let the timetable do its work ,and so far all sleeper moves have worked okay, i;m up to 0200hrs. good
Log in to reply
1B01/5B01 at Waverley 30/03/2010 at 08:41 #7992
northroad
Avatar
820 posts
I too have used the new timetable and have had no problems with the sleepers. Have got as far as the light locos going down to Millerhill for servicing and everything is so far so good. Thanks for the revamp guys.

Geoff

Never apologise son, it's a sign of weakness (John Wayne)
Log in to reply
1B01/5B01 at Waverley 30/03/2010 at 09:28 #7993
AndyG
Avatar
1778 posts
Geoff,
Thanks for that, pleased it works OK, the down sleepers should be simpler and didn't seem to have any real problems anyway.

I can only help one person a day. Today's not your day. Tomorrow doesn't look too good either.
Log in to reply