Upcoming Games


Full list
Add a game

Carlisle Issues

You are here: Home > Forum > Simulations > Released > Carlisle > Carlisle Issues

Page 5 of 6

Carlisle Issues 25/01/2019 at 21:34 #115047
Steamer
Avatar
2958 posts
Online
P*Funk in post 115046 said:
So I'm having an issue using the 79-80 TT where several trains departing Carlisle in either direction are losing their headcodes on the way out. I can't pin down any pattern. I thought it might only be seeded headcodes but I just had the 1M10 on the Wednesday schedule go blank as it departed P3 and I'd manually reinputed that one after the loco swap.

This is my first run on both the loader Carlisle and the new version of the 79-80TT.
Are you routing them to the white shunt arrows rather than the main signals? It's easily done, and the TD won't step if the train leaves on a shunt aspect.

"Don't stress/ relax/ let life roll off your backs./ Except for death and paying taxes/ everything in life.../ is only for now." (Avenue Q)
Log in to reply
Carlisle Issues 25/01/2019 at 21:34 #115048
jc92
Avatar
2602 posts
Online
P*Funk in post 115046 said:
So I'm having an issue using the 79-80 TT where several trains departing Carlisle in either direction are losing their headcodes on the way out. I can't pin down any pattern. I thought it might only be seeded headcodes but I just had the 1M10 on the Wednesday schedule go blank as it departed P3 and I'd manually reinputed that one after the loco swap.

This is my first run on both the loader Carlisle and the new version of the 79-80TT.
Are they departing on shunt aspects (white triangles)? If so you need to set the route to the next main signal rather than the triangle to give a full aspect.

The triangles are there for trains to shunt within the station and as such don't carry the train description forward.

Log in to reply
Carlisle Issues 26/01/2019 at 00:21 #115055
P*Funk
Avatar
32 posts
If that's what causes it then its likely I have been accidentally hitting them. I'm just gonna put a collar on them unless I need them. I just glanced at an old screenshot of the exe version and I note that these are a new feature, hence my surprise.

Is there anywhere a full list of the changes in the loader version can be read?

Thanks guys.

Log in to reply
Carlisle Issues 26/01/2019 at 14:53 #115061
postal
Avatar
3772 posts
Edit to delete as Steamer has already given the suggestion.
"Politics is the art of preventing people from taking part in affairs which properly concern them" - Paul Valéry (30/10/1871 – 20/07/1945), French poet, essayist, and philosopher
Last edited: 26/01/2019 at 14:54 by postal
Reason: None given

Log in to reply
Carlisle Issues 26/01/2019 at 19:07 #115068
P*Funk
Avatar
32 posts
So a few things I've noted in my first play through here with the 79-80TT again that I'm not sure if they're operator error or a bug in the loader version of the sim.

With CLST and KDST shunters going into the Upperby run round and the Kingmoor shunt neck I'm finding they aren't resetting the signals after they pass and that I have to manually cancel the routing and incur an approach locking penalty. I definitely don't remember this behavior from the exe version but I'm also aware that maybe I'm not operating things properly. I do have TORR enabled.

I also noticed that at ~2:50 on the wed schedule with the move to have 0T03 (CSTP3D) shunt forward and then reverse into the SA siding from signal CE294 that the points being set with the white triangle rather than the signal for the move out of P1 I believe caused the train to state it was stuck at red, yet canceling this route to reset it so I could try via the signal and not the white triangle caused an adverse change of aspect. The new route permitted the train to move though.

Is there a comprehensive explanation somewhere of how and when and when not you should be using those white triangles?

Log in to reply
Carlisle Issues 26/01/2019 at 19:56 #115073
Steamer
Avatar
2958 posts
Online
P*Funk in post 115068 said:
With CLST and KDST shunters going into the Upperby run round and the Kingmoor shunt neck I'm finding they aren't resetting the signals after they pass and that I have to manually cancel the routing and incur an approach locking penalty.
This may well be a feature of the real box. As long as you don't cause an adverse change of aspect, triggering the approach locking does not penalise you score-wise.

Quote:
I also noticed that at ~2:50 on the wed schedule with the move to have 0T03 (CSTP3D) shunt forward and then reverse into the SA siding from signal CE294 that the points being set with the white triangle rather than the signal for the move out of P1 I believe caused the train to state it was stuck at red, yet canceling this route to reset it so I could try via the signal and not the white triangle caused an adverse change of aspect. The new route permitted the train to move though.

Is there a comprehensive explanation somewhere of how and when and when not you should be using those white triangles?
The white arrows select a shunt route from the signal. They don't require the overlap of the signal ahead to be clear. When you set a route to the arrows, the signal shows a shunt aspect, rather than a Y/YY/G aspect. They should be used for shunt moves, where the outgoing train leaves the station, reverses and goes back in. You don't have to use them- the move will still work if you just use the main signals only. Shunt arrows should not be used for trains that aren't shunting, although you won't be penalised for doing so (the train description won't step though, as described above).

I'm not sure how you go in the scenario you describe- a train will recognise a shunt aspect as a clear signal. Perhaps it was only just ready to depart? Or you checked F2 immediately after clearing the signal, and the driver hadn't noticed yet (trains won't move off instantly)?

"Don't stress/ relax/ let life roll off your backs./ Except for death and paying taxes/ everything in life.../ is only for now." (Avenue Q)
Log in to reply
Carlisle Issues 26/01/2019 at 20:47 #115080
P*Funk
Avatar
32 posts
Steamer in post 115073 said:

This may well be a feature of the real box. As long as you don't cause an adverse change of aspect, triggering the approach locking does not penalise you score-wise.
Well I guess playing with all sorts of assists gives the experience that its a penalty to have that sort of thing when you have to manually release the route after a train uses it. Of course in the exe version you didn't have to release it manually so from a novice's perspective who has no expectations from reality but only from using the sim for recreation this new functionality is effectively a penalty (meaning reality is penalizing you relative to the assists I'm used to having).

I guess I just want to know what the prototypical truth of it is and what method you're supposed to use. Without observing the small segment of track that tells you its been occupied then is no longer occupied by the train passing how am I to know when I should release the route? There being no indication a train is on either side of that track segment makes it hard to know with certainty if you didn't see it yourself that its time to reset the signal and set it for the shunt back into the yard, not without a phonecall. I also notice that there's nothing stopping my from setting a shunt signal back into the yard with the route set in the opposite direction. Its like the signal goes to red but the interlocking hasn't released. I effectively can have the route locked to both directions at once.

I have to do more testing to see if I'm not crazy but I've had more issues doing these little shunt moves than I ever had in the exe version. I feel like maybe I'm not understanding how its meant to be used and relying on my experiences with the old version confounds this. The new loader version clearly has new features in it but I fear some of the documentation in the wiki is a bit mute on it. I would like to know what the intent and prototypical operation of these two areas with these kinds of operations are so I can know if its user error or what with my struggles here. Expectation does a lot to confuse me and once I release that I can operate it better.

Maybe I'll figure it out myself after a few more tries.

Quote:
I'm not sure how you go in the scenario you describe- a train will recognise a shunt aspect as a clear signal. Perhaps it was only just ready to depart? Or you checked F2 immediately after clearing the signal, and the driver hadn't noticed yet (trains won't move off instantly)?
This is the message I received to tell me that there was a problem with the route I'd set, because from CE301 to CE365 I'd set the route for the shunt but via the white arrow. The rout was white, the interlocking set properly.

02:49:59 0T03 waiting at red signal CE301 (Carlisle area)

I cancelled the route to reset it via the main signal and not the arrow at CE365 and got this message.

02:50:26 0T03 received an adverse change of aspect at signal CE301

After the usual song and dance of waiting to resolve that the shunt finally went through successfully on the new route using the signal and not the arrow.

Last edited: 26/01/2019 at 20:49 by P*Funk
Reason: None given

Log in to reply
Carlisle Issues 26/01/2019 at 20:58 #115082
jc92
Avatar
2602 posts
Online
The shunts at upperby and kingmoor prototypically don't return to danger and yoh can set both conflicting routes at the same time. This is to reduce signalman workload where shunting would be frequent.

Personally I set both upperby and kingmoor shunts up at the start and leave them all off normally, only returning them to danger when a train rings to depart or a train is approaching requiring entry.

When one the KDSL or UDSL shunts takes place I don't need to get involved at all beyond authorising it via phone call.

Log in to reply
The following user said thank you: P*Funk
Carlisle Issues 26/01/2019 at 20:58 #115083
Steamer
Avatar
2958 posts
Online
P*Funk in post 115080 said:
I also notice that there's nothing stopping my from setting a shunt signal back into the yard with the route set in the opposite direction. Its like the signal goes to red but the interlocking hasn't released. I effectively can have the route locked to both directions at once.
That's definitely prototypical. The idea is that the signaller can leave the signals cleared between the yard and the headshunt, so the yard staff can shunt to their heart's content without bothering the signaller.


Quote:
Quote:
I'm not sure how you go in the scenario you describe- a train will recognise a shunt aspect as a clear signal. Perhaps it was only just ready to depart? Or you checked F2 immediately after clearing the signal, and the driver hadn't noticed yet (trains won't move off instantly)?
This is the message I received to tell me that there was a problem with the route I'd set, because from CE301 to CE365 I'd set the route for the shunt but via the white arrow. The rout was white, the interlocking set properly.

02:49:59 0T03 waiting at red signal CE301 (Carlisle area)

I cancelled the route to reset it via the main signal and not the arrow at CE365 and got this message.

02:50:26 0T03 received an adverse change of aspect at signal CE301

After the usual song and dance of waiting to resolve that the shunt finally went through successfully on the new route using the signal and not the arrow.
The shunt signal only clears after the train has come to a stand at the signal, hence the waiting at red signal message. The train will remain stopped for a few moments while the driver reacts to the change and releases the brakes.

"Don't stress/ relax/ let life roll off your backs./ Except for death and paying taxes/ everything in life.../ is only for now." (Avenue Q)
Last edited: 26/01/2019 at 20:59 by Steamer
Reason: None given

Log in to reply
The following user said thank you: P*Funk
Carlisle Issues 26/01/2019 at 21:34 #115085
P*Funk
Avatar
32 posts
jc92 in post 115082 said:
The shunts at upperby and kingmoor prototypically don't return to danger and yoh can set both conflicting routes at the same time. This is to reduce signalman workload where shunting would be frequent.

Personally I set both upperby and kingmoor shunts up at the start and leave them all off normally, only returning them to danger when a train rings to depart or a train is approaching requiring entry.

When one the KDSL or UDSL shunts takes place I don't need to get involved at all beyond authorising it via phone call.
So basically these signals when the route is set would change to permit the movement of the shunt repeatedly regardless of them being left set for conceivably hours, and if you receive a call to authorize a move that would require a different route you authorize it and then cancel the routing and set the new route once the approach locking releases?

This definitely could be mentioned in the wiki I think now as I had no idea about this kind of operation before this updated version of the sim.

Steamer in post 115083 said:
The shunt signal only clears after the train has come to a stand at the signal, hence the waiting at red signal message. The train will remain stopped for a few moments while the driver reacts to the change and releases the brakes.
I guess waiting nearly 30 seconds wasn't sufficient. Good to know, probably another thing that would be nice to see in the wiki.

Thanks both of you for the help.

Last edited: 26/01/2019 at 23:33 by P*Funk
Reason: terrible redundancies in my sentences :P

Log in to reply
Carlisle Issues 26/01/2019 at 22:44 #115086
Steamer
Avatar
2958 posts
Online
Notes added to the Wiki.
"Don't stress/ relax/ let life roll off your backs./ Except for death and paying taxes/ everything in life.../ is only for now." (Avenue Q)
Log in to reply
Carlisle Issues 30/01/2019 at 15:06 #115207
vloris
Avatar
28 posts
P*Funk in post 115046 said:
So I'm having an issue using the 79-80 TT where several trains departing Carlisle in either direction are losing their headcodes on the way out. I can't pin down any pattern.
Can you see if the train departed on a green or yellow aspect, or a white subsidiary aspect?
If you send a train out on a subsidiary aspect (shunt signal), the headcode doesn't step out. That is intended behavior.

Notice the white triangles near the signals to get a train out of a platform? If you route a train by clicking on the signal, it will get a main aspect (green / yellow), if you route a train by clicking on the white triangle, it will get a subsidiary aspect (white).

Log in to reply
Carlisle Issues 15/04/2019 at 01:33 #117583
y10g9
Avatar
462 posts
Online
When routing trains through P1 in the up direction routing CE335/336 to CE314 (P1 Mid Signal) to CE301 (P1 Starter Sig) to CE365 or CE278, CE314 despite not appearing to have any restrictions on it (not labelled in sim or in the manual) does not clear from a danger aspect until T443 is occupied causing any trains to slow to 15 mph from the track speed of 20mph (taken from the current Sectional Appendix so could be incorrect) before a proceed aspect is displayed.
Just wanted to check if this was correct operation of CE314?

Log in to reply
Carlisle Issues 15/04/2019 at 08:08 #117591
TomOF
Avatar
452 posts
I’m told it does operate that way, but why I’m not sure.
Log in to reply
The following user said thank you: y10g9
Carlisle Issues 15/04/2019 at 14:20 #117598
Phil-jmw
Avatar
352 posts
y10g9 in post 117583 said:
When routing trains through P1 in the up direction routing CE335/336 to CE314 (P1 Mid Signal) to CE301 (P1 Starter Sig) to CE365 or CE278, CE314 despite not appearing to have any restrictions on it (not labelled in sim or in the manual) does not clear from a danger aspect until T443 is occupied causing any trains to slow to 15 mph from the track speed of 20mph (taken from the current Sectional Appendix so could be incorrect) before a proceed aspect is displayed.
Just wanted to check if this was correct operation of CE314?
My guess is CE314 works in that way due to its proximity to CE301 Sig. You refer to CE314 as being mid-platform, when in reality it is very close to the south end of Pfm 1, and protects the connection from the station carriage sidings. Just going from memory the distance between CE314 and CE301 is probably around one or two engine lengths, so you would not want CE314 to display a yellow with an approaching train still a good distance from it with CE301 displaying red as there would be insufficient service braking distance.

Last edited: 15/04/2019 at 14:25 by Phil-jmw
Reason: None given

Log in to reply
Carlisle Issues 15/04/2019 at 15:32 #117601
y10g9
Avatar
462 posts
Online
Phil-jmw in post 117598 said:
y10g9 in post 117583 said:
When routing trains through P1 in the up direction routing CE335/336 to CE314 (P1 Mid Signal) to CE301 (P1 Starter Sig) to CE365 or CE278, CE314 despite not appearing to have any restrictions on it (not labelled in sim or in the manual) does not clear from a danger aspect until T443 is occupied causing any trains to slow to 15 mph from the track speed of 20mph (taken from the current Sectional Appendix so could be incorrect) before a proceed aspect is displayed.
Just wanted to check if this was correct operation of CE314?
My guess is CE314 works in that way due to its proximity to CE301 Sig. You refer to CE314 as being mid-platform, when in reality it is very close to the south end of Pfm 1, and protects the connection from the station carriage sidings. Just going from memory the distance between CE314 and CE301 is probably around one or two engine lengths, so you would not want CE314 to display a yellow with an approaching train still a good distance from it with CE301 displaying red as there would be insufficient service braking distance.
Understand the logic there. Was just a surprised that when CE301 shows a green proceed aspect for routing a nonstopping up train through the platform, CE314 remains restricted. In reality, as the speeds through the station are low anyway, it doesn't have an adverse affect

Log in to reply
Carlisle Issues 15/04/2019 at 20:04 #117617
HST125Scorton
Avatar
528 posts
Online
Phil-jmw in post 117598 said:
y10g9 in post 117583 said:
When routing trains through P1 in the up direction routing CE335/336 to CE314 (P1 Mid Signal) to CE301 (P1 Starter Sig) to CE365 or CE278, CE314 despite not appearing to have any restrictions on it (not labelled in sim or in the manual) does not clear from a danger aspect until T443 is occupied causing any trains to slow to 15 mph from the track speed of 20mph (taken from the current Sectional Appendix so could be incorrect) before a proceed aspect is displayed.
Just wanted to check if this was correct operation of CE314?
My guess is CE314 works in that way due to its proximity to CE301 Sig. You refer to CE314 as being mid-platform, when in reality it is very close to the south end of Pfm 1, and protects the connection from the station carriage sidings. Just going from memory the distance between CE314 and CE301 is probably around one or two engine lengths, so you would not want CE314 to display a yellow with an approaching train still a good distance from it with CE301 displaying red as there would be insufficient service braking distance.
I believe this is the case, it protects the junction from the Sidings opp Platform 1 according to the information I have to hand. It will fit around 1 1/2 locos in between the said signals.

Aaron (AJRO)
Log in to reply
Carlisle Issues 15/04/2019 at 20:14 #117619
Phil-jmw
Avatar
352 posts
HST125Scorton in post 117617 said:
Phil-jmw in post 117598 said:
y10g9 in post 117583 said:
When routing trains through P1 in the up direction routing CE335/336 to CE314 (P1 Mid Signal) to CE301 (P1 Starter Sig) to CE365 or CE278, CE314 despite not appearing to have any restrictions on it (not labelled in sim or in the manual) does not clear from a danger aspect until T443 is occupied causing any trains to slow to 15 mph from the track speed of 20mph (taken from the current Sectional Appendix so could be incorrect) before a proceed aspect is displayed.
Just wanted to check if this was correct operation of CE314?
My guess is CE314 works in that way due to its proximity to CE301 Sig. You refer to CE314 as being mid-platform, when in reality it is very close to the south end of Pfm 1, and protects the connection from the station carriage sidings. Just going from memory the distance between CE314 and CE301 is probably around one or two engine lengths, so you would not want CE314 to display a yellow with an approaching train still a good distance from it with CE301 displaying red as there would be insufficient service braking distance.
I believe this is the case, it protects the junction from the Sidings opp Platform 1 according to the information I have to hand. It will fit around 1 1/2 locos in between the said signals.
As I just told you it does (and you quoted me saying as much).

Log in to reply
Carlisle Issues 24/05/2019 at 22:07 #118454
HST125Scorton
Avatar
528 posts
Online
When trains enter from Lockerbie and are booked to stop at the station they seem to stop at Signal MC828 instead of the station and Signal MC826. This is in the in the 2016 but I think it might also be across the board in the 1980s & 2000s eras too. Is this an issue to be resolved?


Post has attachments. Log in to view them.
Aaron (AJRO)
Log in to reply
Carlisle Issues 24/05/2019 at 22:54 #118455
Hap
Avatar
254 posts
Online
Logged on Mantis #25150.

Craig

HAP
Log in to reply
The following user said thank you: Albert
Carlisle Issues 29/05/2019 at 11:38 #118528
HST125Scorton
Avatar
528 posts
Online
After fiddling around with a temp timetable and analyzing timetable data and line speed info, something seems to be amiss in the 2016 era with EPS Speeds. Could also apply to the 2000s era too.
Between Oxenholme and Tebay a normal VT service is loses 2mins by time it passes Tebay. The train I used was non-stop from Carnforth North Jn to Carlisle, it was on time at Oxenholme, 2 Late at Tebay then 1 Late at Penrith and 2 Early at Carlisle.. This also seems to be the opposite trains entering from Lockerbie [Non-Stop] to Carlisle they only just arrive ontime at Carlisle. After monitoring this they arrive 1 late giving 25 seconds before they depart, for which a normal stop at Carlisle is 2mins.

I raise the question are EPS speeds working in the 2000s & 2016 era and can it be verifed?.

Aaron (AJRO)
Last edited: 29/05/2019 at 12:18 by HST125Scorton
Reason: None given

Log in to reply
Carlisle Issues 29/05/2019 at 20:02 #118537
Jan
Avatar
640 posts
Online
HST125Scorton in post 118528 said:
I raise the question are EPS speeds working in the 2000s & 2016 era and can it be verifed?.

Open a sectional appendix on one part of the screen and watch the train and look at its speed via F2 in the other part.

Two million people attempt to use Birmingham's magnificent rail network every year, with just over a million of them managing to get further than Smethwick.
Log in to reply
Carlisle Issues 29/05/2019 at 20:09 #118538
HST125Scorton
Avatar
528 posts
Online
Jan in post 118537 said:
HST125Scorton in post 118528 said:
I raise the question are EPS speeds working in the 2000s & 2016 era and can it be verifed?.

Open a sectional appendix on one part of the screen and watch the train and look at its speed via F2 in the other part.
I have done that before I wrote this post with a 2016 SA and 2019 SA, I can't work out why trains lose 2mins between Oxenholme/Tebay I'd say its ontime at Grayrigg etc.. the speeds don't look to be the same in my case.

Aaron (AJRO)
Log in to reply
Carlisle Issues 30/05/2019 at 08:47 #118550
kbarber
Avatar
1404 posts
Jan in post 118537 said:
HST125Scorton in post 118528 said:
I raise the question are EPS speeds working in the 2000s & 2016 era and can it be verifed?.

Open a sectional appendix on one part of the screen and watch the train and look at its speed via F2 in the other part.
Worth a bit of caution. I don't know if it's changed, but there were sections where point-to-point timings were completely impossible to maintain, but an easier timing in an adjacent section (and a driver who knew the drill) meant 'right time' was still the norm. For some reason, Hitchin - Huntingdon springs to mind as one stretch that was just too tight, maybe explains the likes of David Impy and Ken De'Ath hammering the Deltics along there (not to mention Ken's long-time ambition, never achieved, of Huntingdon - Peterborough pass-to-pass in 8 minutes)! No black box in those days, of course...

Log in to reply
Carlisle Issues 30/05/2019 at 21:36 #118563
TomOF
Avatar
452 posts
HST125Scorton in post 118528 said:


I raise the question are EPS speeds working in the 2000s & 2016 era and can it be verifed?.
They are enabled in the later eras but clearly something is amiss.

Let me look into it..

Log in to reply
The following user said thank you: HST125Scorton